Subject: M2UA-11: Editorial Examples

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 22 Dec 2001 19:08:01 -0600

In Example 5.3.6 the third message flows shows

>  MTP2          M2UA                            M2UA             MTP3
>   SGP           SGP                              ASP             ASP
>
> <-Clr TB/RTB Req-|<-Rtrv Req (ACTION_DROP_MSGS)-|<--Clr TB/RTB Req---
>
> -Clr TB/RTB Ind->|-Rtrv Cfm (ACTION_DROP_MSGS)->|---Clr TB/RTB Ind-->

There is no ACTION_DROP_MSGS anymore.  This should be:

<  MTP2          M2UA                            M2UA             MTP3
<   SGP           SGP                              ASP             ASP
<
< <-Clr RTB Req----|<-StateReq (STATUS_CLEAR_RTB)-|<--Clr RTB Req------
<
< -Clr RTB Req---->|-StateCfm (STATUS_CLEAR_RTB)->|---Clr RTB Req----->

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Avi Chibotaro" <[email-masked]>
Date: Wed, 26 Dec 2001 15:51:45 +0200

Hi Brain,
How are you ?
Sorry for the ignorance, but why there's no ACTION_DROP_MSGS primitive
anymore ? Is it deprecated or something ?

Hope this isn't too bothering,
Avi

Avi Chibotaro
RT Software Engineer
Airslide Systems Inc.
www.airslide.com
Tel:  +972 9 970 9822
Fax: +972 9 970 9843

---- the invisible revolution ----

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Sunday, December 23, 2001 3:08 AM
To: sigtran
Subject: M2UA-11: Editorial Examples

<  MTP2          M2UA                            M2UA             MTP3
<   SGP           SGP                              ASP             ASP
<

--brian

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 27 Dec 2001 01:55:23 -0600

Resend...

Avi,

I believe that we removed the ACTION_DROP_MSGS and added the
State Request STATUS_FLUSH_BUFFERS instead.  STATUS_FLUSH_BUFFERS
is analogous to the MTP2 Flush_Buffers primitive which clears
both the RB and RTB.  So, I suppose that, yes, ACTION_DROP_MSGS
is deprecated.  It has just hung around in the examples.

--brian

Avi Chibotaro wrote:                          (Wed, 26 Dec 2001 15:51:45)
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---