Subject: Can a Class 4/5 and an "offloading" SG (implementing MTP3/M2PA/SCTP) share the same point code?

From: Patrick Lam <[email-masked]>
Date: Mon, 24 Dec 2001 03:20:12 -0800

Hi:

Say I have a SG, and the main purpose of it is simply to offload SS7 ISUP messages from a nearby Class 4/5 switch.  The SG implements MTP3/M2PA/SCTP.

Since the SG may be seen externally as the same entity within the Class 4/5 switch, I am just wondering if I can configure the SG to share the same point code with the Class 4/5 switch?

Thanks very much in advance,

Patrick.

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 24 Dec 2001 05:26:03 -0600

Patrick,

Patrick Lam wrote:                             (Mon, 24 Dec 2001 03:20:12)
> 
>    Hi:
>    
>    Say I have a SG, and the main purpose of it is simply to offload SS7
>    ISUP messages from a nearby Class 4/5 switch.  The SG implements
>    MTP3/M2PA/SCTP.
>    
>    Since the SG may be seen externally as the same entity within the
>    Class 4/5 switch, I am just wondering if I can configure the SG to
>    share the same point code with the Class 4/5 switch?

No.  You cannot.

Both the Class 4/5 and the SG have their own MTP, requiring that they
each have their own PC.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---