Subject: UA status, SCTP bakeoff, etc

From: "Ong, Lyndon" <[email-masked]>
Date: Fri, 21 Dec 2001 16:52:58 -0800

Folks,

Good news!  M2UA and M3UA are now in IETF Last Call.
I've asked the editors of the UAs to compile a list of the comments
that have been received since the drafts came out so that these
can be submitted as a common list from the WG (provided that
there is consensus on the comments).  

One change that will be required is to separate the
normative references from non-normative references, a request from
the RFC Editor.

It also looks like there will be support for SCTP at the Connectathon
event in the end of February/beginning of March 2002, Steven Glass
at Sun has kindly volunteered to coordinate the arrangements.  They
are looking for at least 3 participants, so if you are interested, 
please contact him at [email-masked].  More information
on Connectathon in general can be found at http://www.connectathon.org.
My understanding is that they are thinking of extending the registration
discount
deadline into mid-January for SCTP participants.

We still have items on our todo list, esp. the M2PA and MIBs, and we 
should plan to address these once the holidays are over.  In the mean-
time, please have a safe and enjoyable time over Christmas and New
Year!

Cheers,

L. Ong

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Young Michael-Y10724 <[email-masked]>
Date: Thu, 27 Dec 2001 11:47:18 -0800

Lyndon,

Can you please update the status and schedule of SUA?

Happy new year,

Michael Young 

> -----Original Message-----
> From: Ong, Lyndon [mailto:[email-masked]]
> Sent: Friday, December 21, 2001 4:53 PM
> To: sigtran
> Subject: UA status, SCTP bakeoff, etc
> 
> 
> Folks,
> 
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---

---

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 27 Dec 2001 11:54:52 -0800

Hi Michael,

The A-Ds noticed some missing or truncated text, and asked for
a revised draft to be issued.  After this is issued, I believe it will
also go for IETF Last Call, assuming there are no other problems.

Cheers,

Lyndon

-----Original Message-----
From: Young Michael-Y10724 [mailto:[email-masked]]
Sent: Thursday, December 27, 2001 11:47 AM
To: sigtran
Subject: RE: UA status, SCTP bakeoff, etc

Lyndon,

Happy new year,

Michael Young 

> [email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: [email-masked]
Date: Mon, 31 Dec 2001 10:57:11 -0500

Lyndon,

I'm a little confused. Please give an example of a normative and a 
non-normative reference.

Barry Nagelberg

"Ong, Lyndon" <[email-masked]>
12/21/01 07:52 PM
Please respond to sigtran

        To:     "sigtran" <[email-masked]>
        cc: 
        Subject:        UA status, SCTP bakeoff, etc

Folks,

Cheers,

L. Ong

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to 
[email-masked]

---

---

From: Scott Bradner <[email-masked]>
Date: Mon, 31 Dec 2001 11:35:26 -0500 (EST)

> I'm a little confused. Please give an example of a normative and a 

see http://www.rfc-editor.org/policy.html

Scott

---