Subject: [Sigtran] new mailing list

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 28 Jan 2002 23:11:42 -0800

Folks,

IETF has now set up a mail server for this list, don't know if they
are archiving the emails yet but this should be an improvement
over the old list.  Are there any objections to moving our traffic
to the IETF mail server?

If not, I will ask the secretariat to update our web page accordingly.

Cheers,

L. Ong

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 29 Jan 2002 01:19:18 -0600

Lyndon,

After all the exasperation with the previous mailing list,
I seriously doubt that you will encounter any objections. ;)

Congratulations on the smooth changover.

--brian

Lyndon Ong wrote:                               (Mon, 28 Jan 2002 23:11:42)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Greg Sidebottom" <[email-masked]>
Date: Tue, 29 Jan 2002 10:56:31 -0500

Hi Lyndon,

As I mentioned to you off-list, only one of my last ten messages actually
made it to the old list (and that one being a resend that took several
hours!) so I certainly welcome the change!  I guess I'll send to both lists
for now.

Thanks!

  Greg