Subject: [Sigtran] Q.931 backhaul

From: "Panagiotis Galiotos" <[email-masked]>
Date: Wed, 6 Mar 2002 09:48:27 +0200

Hi Subhodeep,
        
    your answer was the definition of what we call a clear and full explanatory answer. Thanks a lot. Just one more question. In the flow chart you do not present the Alertint Q.931 message. Why? Also the Connect Q.931 message I guess that will be send by the MGC to the MG/SG and the MG/SG will "forward" it to the PBX    AFTER receiving the OK message of the CRCX command???? Am I right?

Thanks a lot,
Panagiotis Galiotos

---

From: "Subhodeep Sarkar" <[email-masked]>
Date: Wed, 06 Mar 2002 14:44:00 +0530

Hi Panagiotis,

Yes. Rest all other messages will follow the CALL PROC i.e. ALERTing, CONNect, from the MGC to MG/SG once the other end rings and answers. I haven't shown them in the flow chart. The CRCX will be followed by couple of MDCXs to setup the bearer connection.

Cheers,

Subhodeep

Subhodeep Sarkar 
Wipro Technologies 
Voice Over IP Solutions 
Ph : +91-(0)80-8411990 x 1251 

"Panagiotis Galiotos" wrote: 

Hi Subhodeep,

Thanks a lot,
Panagiotis Galiotos
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: "Subhodeep Sarkar" <[email-masked]>
Date: Wed, 06 Mar 2002 14:43:45 +0530

Hi Panagiotis,

Cheers,

Subhodeep

Subhodeep Sarkar 
Wipro Technologies 
Voice Over IP Solutions 

Hi Subhodeep,

Thanks a lot,
Panagiotis Galiotos