Subject: [Sigtran] sigtran future work

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 11 Mar 2002 14:06:11 -0800

Folks,

Just a quick tally of proposals that have been made for
future work:

Corrections and clarifications
-- implementor's guides (combined or separate?)
-- IPSP to IPSP
-- applicability statements

Extensions (Brian's drafts)
-- load selection
-- load grouping
-- TUA
-- sginfo
-- asp extension framework
-- correlation ID

MIBs
-- m2ua
-- sua
-- other

Am I missing anything?

Thanks,

Lyndon

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Mon, 11 Mar 2002 17:32:45 -0500

Hi Lyndon,

- Why not just IPSP but IPSP-IPSP? I think the former will give more
flexibility (like ASP-IPSP, SGP-IPSP, IPSP relay functionality)
- Maybe SG-SG (especially if similar functionality is not defined for IPSP)

   Tolga

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Ong, Lyndon
> Sent: Monday, March 11, 2002 5:06 PM
> To: [email-masked]'
> Subject: [Sigtran] sigtran future work
>
>
> Folks,
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 11 Mar 2002 16:36:29 -0600

Lyndon,

I think that there was also a draft submitted
for ASP to ASP (inter-ASP) communication.

There is also two more extension drafts that
I haven't submitted yet.  One for extending
registration to permit chaning things like
CIC-ranges on an active RC/RK without
deactivation (I called it REGEXT).  And one
for registering sessions for SUA and TUA to
permit multi-SG operation of those protocols
(I called it SESSID).

Also, I didn't see M2PA in your list of things
to complete.  Is this an existing WG work item?

--brian

Lyndon Ong wrote:                                          (Mon, 11 Mar 2002 14:06:11)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Michael Mueller / Signalnetware <[email-masked]>
Date: Fri, 15 Mar 2002 05:33:50 -0500

Hello,

Has there been any discussion on developing standardized SIGTRAN comformance 
test suites similar to the Q.78x, TA-1004, NOF, etc. test suites?

There are surely test suites available from the many test gatherings that 
have taken place.

I appreciate the Q.78x documents as a supplement to understanding SS7 and its 
apps.  A SIGTRAN suite of comformance documents would be similarly helpful in 
understanding the SIGTRAN protocols.

Then there is the position of the service provider with respect to 
conformance suites.  They won't connect SS7 unless the conformance test suite 
run by their operations is passed.  It is reasonable to assume that the same 
position would be adopted by service providers connecting SIGTRAN protocols.  
Service providers might be hesitant to adopt SIGTRAN without a standardized 
conformance suite.

Mike M