Subject: [Sigtran] SUA Drafts

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 2 Mar 2002 21:56:53 -0600

Lyndon, John,

Why have all of the SUA drafts other than Draft 12 disappeared from
the internet-drafts directory on ftp.ietf.org?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tom George <[email-masked]>
Date: Mon, 04 Mar 2002 16:17:59 -0600

I think they go away when they expire (6 months after release).

I have been able to find some of the expired drafts at 
http://alternic.net/
But their search engine did not seem to work very well. 

SUA draft versions 1-5 were in the alphabetical listing.

-- 
* Tom George          972-519-3168           [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *