Subject: RE: [Sigtran] sigtran future work

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 11 Mar 2002 15:29:13 -0800

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]

Also, I didn't see M2PA in your list of things
to complete.  Is this an existing WG work item?

Hi Brian,

Yes, I had m2pa down on the list of things to complete.

Cheers,

Lyndon

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 11 Mar 2002 17:34:22 -0600

Lyndon,

Oh, sorry, I missed it.

--brian

Lyndon Ong wrote:                                          (Mon, 11 Mar 2002 15:29:13)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/