Subject: Re: [Sigtran] sigtran future work

From: [email-masked]
Date: Tue, 12 Mar 2002 13:32:08 +0000

Lyndon,

Another possible item for future work could be a SG to SG extension for M3UA and
SUA.

A.

"Brian F. G. Bidulock" <[email-masked]> on 11/03/2002 22:36:29

Please respond to [email-masked]

To:   "Ong, Lyndon" <[email-masked]>
cc:   "[email-masked]'" <[email-masked]> (bcc: Amish CHANA/EN/HTLUK)

Subject:  Re: [Sigtran] sigtran future work

Lyndon,

I think that there was also a draft submitted
for ASP to ASP (inter-ASP) communication.

There is also two more extension drafts that
I haven't submitted yet.  One for extending
registration to permit chaning things like
CIC-ranges on an active RC/RK without
deactivation (I called it REGEXT).  And one
for registering sessions for SUA and TUA to
permit multi-SG operation of those protocols
(I called it SESSID).

Also, I didn't see M2PA in your list of things
to complete.  Is this an existing WG work item?

--brian

Lyndon Ong wrote:                                          (Mon, 11 Mar 2002
14:06:11)
> Folks,
>
> Just a quick tally of proposals that have been made for
> future work:
>
> Corrections and clarifications
> -- implementor's guides (combined or separate?)
> -- IPSP to IPSP
> -- applicability statements
>
> Extensions (Brian's drafts)
> -- load selection
> -- load grouping
> -- TUA
> -- sginfo
> -- asp extension framework
> -- correlation ID
>
> MIBs
> -- m2ua
> -- sua
> -- other
>
> Am I missing anything?
>
> Thanks,
>
> Lyndon
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

*******************************************************************************
Important.
Confidentiality: This communication is intended for the above-named person and
may be confidential and/or legally privileged. Any opinions expressed in this
communication are not necessarily those of the company. If it has come to you
in error you must take no action based on it, nor must you copy or show it to
anyone; please delete/destroy and inform the sender immediately.

Monitoring/Viruses
Orange may monitor all incoming and outgoing emails in line with current
legislation.  Although we have taken steps to ensure that this email and
attachments are free from any virus, we advise that in keeping with good
computing practice the recipient should ensure they are actually virus free.

Orange PCS Limited is a subsidiary of Orange SA and is registered in England No
2178917, with its address at St James Court, Great Park Road, Almondsbury Park,
Bradley Stoke, Bristol BS32 4QJ.
*******************************************************************************

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Nitin Vairagare" <[email-masked]>
Date: Tue, 12 Mar 2002 15:23:11 -0500

M2PA can be used for SG-SG communication (Like C links between STPs)

Nitin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Tuesday, March 12, 2002 8:32 AM
To: Ong, Lyndon; [email-masked]'
Subject: Re: [Sigtran] sigtran future work

Lyndon,

Another possible item for future work could be a SG to SG extension for M3UA
and
SUA.

A.

Lyndon,

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

****************************************************************************
***
Important.
Confidentiality: This communication is intended for the above-named person
and
may be confidential and/or legally privileged. Any opinions expressed in
this
communication are not necessarily those of the company. If it has come to
you
in error you must take no action based on it, nor must you copy or show it
to
anyone; please delete/destroy and inform the sender immediately.

Monitoring/Viruses

Orange PCS Limited is a subsidiary of Orange SA and is registered in England
No
2178917, with its address at St James Court, Great Park Road, Almondsbury
Park,
Bradley Stoke, Bristol BS32 4QJ.
****************************************************************************
***

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 12 Mar 2002 15:51:55 -0500

But still it could be nice to have SG-SG (or something equivalent) for M3UA
and SUA.

   Tolga

> Nitin Vairagare
> Sent: Tuesday, March 12, 2002 3:23 PM
> To: [email-masked]; Ong, Lyndon; [email-masked]
> Subject: RE: [Sigtran] sigtran future work
>
>
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 12 Mar 2002 14:40:46 -0600

Nitin,

So can MTP-2 links.  However, in a pure IP environment neither
MTP-2 nor M2PA achieve all of the needs of SG-SG commnication.

--brian

Nitin Vairagare wrote:                                      (Tue, 12 Mar 2002 15:23:11)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Nitin Vairagare" <[email-masked]>
Date: Tue, 12 Mar 2002 15:44:50 -0500

Ofcourse it doesn't exchange any ASP/AS state information.
All you can achieve with MTP2 or M2PA is alternate routing.

Nitin

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Tuesday, March 12, 2002 3:41 PM
To: Nitin Vairagare
Cc: [email-masked]; Ong, Lyndon; [email-masked]
Subject: Re: [Sigtran] sigtran future work

Nitin,

--brian

Nitin Vairagare wrote:                                      (Tue, 12 Mar
2002 15:23:11)

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 13 Mar 2002 14:44:23 -0500

Hi Lyndon,

What will be the RFC number for M3UA?

  Tolga