Subject: [Sigtran] Re: Mismatch in configuration in IUA (Ken Morneault)

From: M S N Murthy <[email-masked]>
Date: Mon, 18 Mar 2002 17:52:45 +0530

Ken ,

I want to understand whether the  ACTIVE   message from MGC to SG and
the response ACK from SG to MGC a one-time cycle or repeated.
If at any time in future, a new IID has to be configured , is it
required by the MGC to resend the ACTIVE message to the SG with all the
IIDs currently supported plus
the new IID ?

Thanks,
Murthy

-----------------------------------------------------------------------------------

Date: Mon, 11 Mar 2002 11:12:15 -0500
To: "Subhodeep Sarkar"<[email-masked]>, <[email-masked]>
From: Ken Morneault <[email-masked]>
Subject: Re:[Sigtran] Mismatch in configuration in IUA

Subhodeep,

Ok, I will add to the IUA issues list (note:  plan to rename this
draft to implementors guide) with a description of changes to
ERR message and a sample message flow for the this scenario.

Regards,

Ken

At 06:05 PM 3/11/2002 +0530, Subhodeep Sarkar wrote:

>Ken,
>
>I also do prefer the Option 1 . We have to be very clear in the
description of the ASPTM procedures i.e the SG SHOULD
respond with an ACTIVE ACK for the IIDs for which it's configured and
ERR message reporting the unsupported IIDs.And also
the ASP on reception of the ERR message MAY act accordingly like
generation of alarm which can be implementation
dependent.
>Cheers,
>Subhodeep

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Subhodeep Sarkar" <[email-masked]>
Date: Mon, 18 Mar 2002 19:17:22 +0530

Hi,

If the IID is configured in one of the already configured AS, then you don't need to send any ACTIVE message from MGC to SG. However, if the IID is configured for an AS which not already handling traffic, you need to send an ASP ACTIVE message for the activation of the same.

Cheers,

Subhodeep

Subhodeep Sarkar 
Wipro Technologies 
Voice Over IP Solutions 
Ph : +91-(0)80-8411990 x 1251 

[email-masked] wrote:

Ken ,

Thanks,
Murthy

To: "Subhodeep Sarkar", 
From: Ken Morneault 

Subhodeep,

Regards,

Ken

&gt;Ken,
&gt;
&gt;I also do prefer the Option 1 . We have to be very clear in the
&gt;
&gt;Cheers,
&gt;
&gt;Subhodeep

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in