Subject: [Sigtran] Minneapolis attendees

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 11 Mar 2002 08:20:24 -0800

Hi Folks,

There has been a suggestion that people coming to the Minneapolis
meeting might be interested in an informal get together to talk about
future plans.  This would be unofficial and non-binding, but might be
helpful to see where people's interests lie.

1PM on Tuesday looks open for me, If that's OK we can get together around
the registration area and find some place to sit down.

Cheers,

Lyndon

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 11 Mar 2002 17:53:58 +0100

Hi Lyndon, 

It fits to me.

Cheers // Javier.

> -----Original Message-----
> From: Ong, Lyndon [mailto:[email-masked]]
> Sent: Monday, March 11, 2002 5:20 PM
> To: [email-masked]'
> Subject: [Sigtran] Minneapolis attendees
> 
> 
> Hi Folks,
>