Subject: [Sigtran] Mismatch in configuration in IUA

From: "Subhodeep Sarkar" <[email-masked]>
Date: Tue, 05 Mar 2002 17:24:40 +0530

Hi,

If there is a mismatch in interface configuration at the SG and ASP how will the ASPTM messages be handled ? 

For example SG is configured for IIDs 1 to 10 and ASP is configured for IIDs 1 to 5 and ASP ACTIVE message is sent with IIDs 1 to 5. What are the IIDs that will be sent back in the ACTIVE ACK message ?

Cheers,

Subhodeep

Subhodeep Sarkar 
Wipro Technologies 
Voice Over IP Solutions 
Ph : +91-(0)80-8411990 x 1251 

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: Ken Morneault <[email-masked]>
Date: Tue, 05 Mar 2002 15:01:31 -0500

The SG would send back an ASP Active Ack with Interface IDs
1-10.  The RFC does not say the ASP should generate an Error 
(Invalid Interface ID), but it probably should (this can be
added to the IUA issues list).   When the SG received the Error,
it would be useful to generate a "configuration error" alarm to the 
operator (but that is implementation dependent).

Ken

At 05:24 PM 3/5/2002 +0530, Subhodeep Sarkar wrote:

>----------
>Get Your Private, Free E-mail from Indiatimes at <http://email.indiatimes.com>http://email.indiatimes.com
>Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from <http://www.planetm.co.in>http://www.planetm.co.in 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran