Subject: RE: [Sigtran] Re: A Query

From: "Vats, Umesh" <[email-masked]>
Date: Tue, 26 Mar 2002 11:28:12 -0800

Hi Brian

RK at ASP may comprise of just its pointcode.
Suppose ASP has point code 100. Also suppose ASP 
supports ISUP and SCCP. At SG, an AS for pointcode 100 
is configured.  In this
case, ASP should be able to generate DUPU in response 
to the DATA message received for any unavailable user part.
So, M3UA draft should also mention DUPU from ASP to SG
direction.

Umesh

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Sunday, March 24, 2002 9:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Sigtran] Re: A Query

Vaibhav,

DUPU corresponds to MTP-STATUS primitive.  This primitive is only
in the SG->ASP (MTP->MTP-User) direction.  At RK granularities at
SI, DUPU is never needed from ASP to SG.

--brian

On Sat, 23 Mar 2002, [email-masked] wrote:

> 
> Hi Brian
> 
>     I was just going through Q.704 and had a doubt. In Section 2.4.1, it
is
> written that when the distribution function detects that a received
message
> cannot be delivered to the required USER, a UPU message should be returned
> to the originating end on a response basis. Then why is it that in M3UA,
> direction of DUPU is SGP --> ASP? Can't M3UA at an ASP generate the DUPU
> message and send it to the ASP? Or is it because the AS is distributed and
> so we do not really know that AS is overall down or not? But even in this
> case, a few days back you mentioned that an ASP within an AS can be made
> the default ASP and if it goes down, then the AS is down...... So in this
> case, if ASP is that default ASP, then can it generate DUPU?
> 
> Regards
> Vaibhav

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Tue, 26 Mar 2002 14:47:13 -0500

Umesh,

I disagree with your opinion. There are different granularities of RKs. If
you want SI granularity, then you define it as DPC+SI . In the scenario you
described, ASP should send ASPIA, as soon as it detects SCCP(or ISUP) is out
of service. A bad alternative would be not to do anything and just
discarding messages for the unavailable user part. No DUPU is necessary.

   Tolga

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Vats, Umesh
> Sent: Tuesday, March 26, 2002 2:28 PM
> To: [email-masked]'
> Cc: [email-masked]
> Subject: RE: [Sigtran] Re: A Query
>
>
> Hi Brian
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 26 Mar 2002 14:06:52 -0600

Umesh,

For RK granularity at PC, I agree.  But only for
RK granularity at PC.  However, I don't think RKs
of full PC make any sense for backhaul.  IMO the
proper way to inform the SG about user-part
availability is by registering (configuring) them
to an AS.

For IPSP operation, we have already discussed
sending UPU between SG.

--brian

Vats, Umesh wrote:                                          (Tue, 26 Mar 2002 11:28:12)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/