Subject: [Sigtran] Delta between M3UA draft versions

From: "M Chima" <[email-masked]>
Date: Wed, 06 Mar 2002 15:59:11 +0000

Currently we are at version 12 for M3UA. How do I determine what has been 
changed/added/deleted between each version ?

M Chima

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "M Chima" <[email-masked]>
Date: Wed, 06 Mar 2002 17:18:35 +0000

Hmmm,

I'm aware of this UNIX command, but don't have UNIX where I am. Only Windows 
! Are there no release notes between versions, or is 'diff' the only way ?

M Chima

>From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
>To: "'M Chima'" <[email-masked]>, [email-masked]
>Subject: RE: [Sigtran] Delta between M3UA draft versions
>Date: Wed, 6 Mar 2002 17:15:29 +0100
>
>Hi,
>
>There is a UNIX command called "vdiff" or "xvdiff". If you put the two 
>drafts you want to compare (in text format) as the parameters, it kindly 
>shows you the changes that have been performed.
>
>Cheers // Javier.

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 6 Mar 2002 09:49:36 -0800

Brian,

Thanks, that's a good idea.  We should have started
this some time ago, but we can try to follow this
with any future drafts.

Cheers,

L. Ong

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Wednesday, March 06, 2002 9:41 AM
To: Ong, Lyndon
Cc: Javier Pastor-Balbas (ECE); 'M Chima'; [email-masked]
Subject: Re: [Sigtran] Delta between M3UA draft versions

Lyndon,

It is quite typical in other working groups to place a "Changes" section
directly in the draft that lists the changes made from the last version.
This "Changes" section gets cut out at the last minute before going to
RFC.  If editors in this WG would adopt such a practices it would surely
save having to ask for a list of changes every time that a new version
is issued.

--brian

Lyndon Ong wrote:                                          (Wed, 06 Mar 2002
09:31:04)
> Folks,
> 
> This seems to be a recurring theme, I have asked the
> main editors to provide a list of changes in the latest
> draft.  I don't believe that there were many.
> 
> In fact, I think Greg offered to provide a "diffed" 
> version of the M3UA draft to anyone who asked.
> 
> Cheers,
> 
> L. Ong
> 
> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Wednesday, March 06, 2002 9:25 AM
> To: Javier Pastor-Balbas (ECE)
> Cc: 'M Chima'; [email-masked]
> Subject: Re: [Sigtran] Delta between M3UA draft versions
> 
> 
> Javier,
> 
> That would be fine if the drafts were still on the draft server.
> 
> Please provide a list of changes.
> 
> --brian
> 
> Javier Pastor-Balbas (ECE) wrote:                          (Wed, 06 Mar
2002
> 17:15:29)
> > > -----Original Message-----
> > > From: M Chima [mailto:[email-masked]]
> > > Sent: Wednesday, March 06, 2002 4:59 PM
> > > To: [email-masked]
> > > Subject: [Sigtran] Delta between M3UA draft versions
> > > 
> > > 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/