Subject: [Sigtran] M3UA : RC in SSNM

From: "Vats, Umesh" <[email-masked]>
Date: Thu, 21 Mar 2002 16:54:20 -0800

Hi

Is my understanding about RC in SSNM messages CORRECT ?

"In any SSNM message(e.g DAVA/DUNA) from SGP to ASP, SGP 
 should include RCs for all the ASs for which the ASP is 
 registered with that SGP. This means, its not possible 
 for SGP to detect availability/unavailability of SS7 
 pointcode for specific AS"

thanks
Umesh

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 21 Mar 2002 19:23:00 -0600

Umesh,

No, quite the reverse.  The intention of RC in SSNM was
so that destination status could be indicated on a per-AS
basis if necessary.  We discussed a number of SS7 network
configurations in which this was in fact necessary.

--brian

Vats, Umesh wrote:                                          (Thu, 21 Mar 2002 16:54:20)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Vikas" <[email-masked]>
Date: Fri, 22 Mar 2002 08:58:59 +0530

Umesh, see inside...

----- Original Message ----- 
From: "Vats, Umesh" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 22, 2002 6:24 AM
Subject: [Sigtran] M3UA : RC in SSNM

>  registered with that SGP. This means, its not possible 

[Vikas] not only registerd but are ACTIVE also!