Subject: RE: [Sigtran] Delta between M3UA draft versions

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 6 Mar 2002 09:31:04 -0800

Folks,

This seems to be a recurring theme, I have asked the
main editors to provide a list of changes in the latest
draft.  I don't believe that there were many.

In fact, I think Greg offered to provide a "diffed" 
version of the M3UA draft to anyone who asked.

Cheers,

L. Ong

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Wednesday, March 06, 2002 9:25 AM
To: Javier Pastor-Balbas (ECE)
Cc: 'M Chima'; [email-masked]
Subject: Re: [Sigtran] Delta between M3UA draft versions

Javier,

That would be fine if the drafts were still on the draft server.

Please provide a list of changes.

--brian

Javier Pastor-Balbas (ECE) wrote:                          (Wed, 06 Mar 2002
17:15:29)
> Hi, 
> 
> There is a UNIX command called "vdiff" or "xvdiff". If you put the two
> drafts you want to compare (in text format) as the parameters, it kindly
> shows you the changes that have been performed.
> 
> Cheers // Javier.
> 
> > -----Original Message-----
> > From: M Chima [mailto:[email-masked]]
> > Sent: Wednesday, March 06, 2002 4:59 PM
> > To: [email-masked]
> > Subject: [Sigtran] Delta between M3UA draft versions
> > 
> > 
> > Currently we are at version 12 for M3UA. How do I determine 
> > what has been 
> > changed/added/deleted between each version ?
> > 
> > M Chima
> > 
> > _________________________________________________________________
> > Get your FREE download of MSN Explorer at 
> > http://explorer.msn.com/intl.asp.
> > 
> > 
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> > 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 6 Mar 2002 11:40:30 -0600

Lyndon,

It is quite typical in other working groups to place a "Changes" section
directly in the draft that lists the changes made from the last version.
This "Changes" section gets cut out at the last minute before going to
RFC.  If editors in this WG would adopt such a practices it would surely
save having to ask for a list of changes every time that a new version
is issued.

--brian

Lyndon Ong wrote:                                          (Wed, 06 Mar 2002 09:31:04)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Greg Sidebottom" <[email-masked]>
Date: Wed, 6 Mar 2002 13:20:22 -0500

Hi Lyndon,

Yes I have a "diffed" version of M3UA v12 in Word, as I have for all the
previous versions.   As before, just send me an email to request it.  I'll
also put together a summary to the list hopefully later today.

Cheers,

   Greg

----- Original Message -----
From: "Ong, Lyndon" <[email-masked]>
To: <[email-masked]>; "Javier Pastor-Balbas (ECE)"
<[email-masked]>
Cc: "'M Chima'" <[email-masked]>; <[email-masked]>
Sent: Wednesday, March 06, 2002 12:31 PM
Subject: RE: [Sigtran] Delta between M3UA draft versions