Subject: RE: [Sigtran] M2UA, M3UA, SUA changes.

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 4 Mar 2002 14:47:51 -0800

Ivan,

Thanks for the link, I did not know anyone did this archiving -
IETF supposedly deletes the old draft once an update is published,
so there probably should not have been old copies on their ftp
site in the first place.  Anyone know what Waterspring is?

Regarding the latest versions of M2UA, M3UA and SUA, these were
published in response to comments from IESG, specifically on the
use of text fields.  M2UA, M3UA and SUA all clarified the INFO
String to be UTF-8 format.  M2UA also included a text interface
identifier and this was clarified to be ASCII (to be consistent
with the Megaco/MGCP equivalent, I believe).

BTW, I was told that M3UA has been approved, although I have not
seen this show up on the RFC editor's queue.

Cheers,

L. Ong

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Sunday, March 03, 2002 8:38 PM
To: [email-masked]; [email-masked]
Subject: RE: [Sigtran] M2UA, M3UA, SUA changes.

	Hi Brian!

	If you are looking for "old" Internet-Drafts, try
http://www.watersprings.org/, I think you can find there more than you could
even imagine...

	BR Iván Arias Rodríguez

> -----Original Message-----
> From: ext Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: 03 March 2002 08:57
> To: [email-masked]
> Subject: [Sigtran] M2UA, M3UA, SUA changes.
> 
> 
> Lyndon,
> 
> As the previous drafts are no longer availale on the
> ftp server, could the editors of these drafts please
> post the changes made since the last drafts that were
> comment on in the working group.
> 
> Thank you.
> 
> --brian
> 
> -- 
> Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
> [email-masked]    ¦ world; the unreasonable one persists in  ¦
> http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
>                         ¦ Therefore  all  progress  depends on the ¦
>                         ¦ unreasonable man. -- George Bernard Shaw ¦
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Sundaresan M" <[email-masked]>
Date: Tue, 5 Mar 2002 09:49:10 +0530

Hi All,

There is one more Site named "Roxen Community" where most of the protocols
inclusive of Sigtran Related Drafts are maintained in a very presentable
Format. Drafts are nicely arranged based on Category and believe Printouts
of drafts and RFC's  look absolutely amazing from this site.

 Please follow the link below to have a look at all Sigtran Drafts :
http://community.roxen.com/developers/idocs/drafts/show_category.html?cat=si
gtran

Best Regards,
Sundar.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Ong, Lyndon
Sent: Tuesday, 5 March 2002 4:18 AM
To: [email-masked]'; [email-masked];
[email-masked]
Subject: RE: [Sigtran] M2UA, M3UA, SUA changes.

Ivan,

Cheers,

L. Ong

-----Original Message-----

        Hi Brian!

        BR Iván Arias Rodríguez