Subject: [Sigtran] SIGTRAN Drafts

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 2 Mar 2002 21:59:02 -0600

Lyndon,

Gee... all the backissues of M2UA, M3UA, and SUA have disappeared
from the drafts server...

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 3 Mar 2002 06:19:58 +0100

Brian,

Why should they be there? That is why you should not cite an ID. It will
be deleted after 6 month.

Best regards
Michael

> from the drafts server...
[email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 2 Mar 2002 23:39:54 -0600

Michael,

These drafts were not six months old, most were not even a month old.

--brian

Michael Tuexen wrote:                              (Sun, 03 Mar 2002 06:19:58)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 3 Mar 2002 06:44:45 +0100

Brian,
but are deleted when a newer one has been submitted.
Best regards
Michael

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 3 Mar 2002 00:14:23 -0600

Michael,

Not over the last year.  Just recently.

--brian

Michael Tuexen wrote:                              (Sun, 03 Mar 2002 06:44:45)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/