Subject: RE: [Sigtran] Comments on draft-ietf-sigtran-sua-12.txt

From: [email-masked]
Date: Wed, 20 Mar 2002 18:22:29 +0200

Hi Marc,

Thanks for the spell check.  The RFC is under final review by
the IESG.  I will get these fixed.

John

> -----Original Message-----
> From: ext Lamberton, Marc [mailto:[email-masked]]
> Sent: 19 March, 2002 18:55
> To: [email-masked]
> Subject: [Sigtran] Comments on draft-ietf-sigtran-sua-12.txt
> 
> 
> Hi all,
> 
> I hope those comments on draft-ietf-sigtran-sua-12.txt are 
> not coming too late. Most of them are only typo errors.
> 
> sect. 1.5.6 : "The SCCP layer at an ASP or IPSP " should be 
> replaced by "The SUA layer at an ASP or IPSP "
> 
> sect. 1.6.3 : in the description of M-RK_DEREG Confirm: "ASP 
> reports that it has received DEREG REQ..." should be "ASP 
> reports that it has received DEREG RESP"
> 
> sect. 3.5.1 : In the ASP UP format the tag of Info String is 
> not "0x0109" but 0x0004 (unless there is the possibility to 
> also send an optional ASP capability parameter in the ASP UP?)
> 
> sect. 3.9.20: in the Registration Result format the tag of 
> routing context is not 0x0015 but "0x0006"
> 
> It is also stated that "Routing Key Identifier contains the 
> same TLV formatted parameter...". I guess it is the same as 
> the "Local Routing Key Identifier" defined in routing key 
> (sect. 3.10.14) and which is not TLV formatted. Is it 
> possible to define a TLV format and a Tag value for Local RK 
> Id ? This would better align SUA formats and M3UA formats.
> 
> sect. 3.9.21: Routing Context tag/length header is missing, 
> where Deregistration Status header is explicitly described. 
> 
> sect. 3.10.21: Protocol class definition. Is it possible to 
> specify where bits 1,2 and bit 8 are mapped into the Protocol 
> Class byte (bits 24 to 31) ? This question also applies to 
> several other Q.71x fields directly mapped into SUA messages.
> 
> sect. 4.3.1 : M3UA is still mentioned several times. It 
> should be replaced by SUA.
> 
> sect. 5.1.2.2, 5.1.2.3:  the ASP inact ack are missing in the 
> two flows
> 
> Best Regards,
> Marc
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Lamberton, Marc" <[email-masked]>
Date: Wed, 20 Mar 2002 17:42:20 +0100

Thank you John,

will you also allocate a SUA specific Tag value for the Local RK id ? 

Marc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, March 20, 2002 5:22 PM
To: Lamberton, Marc; [email-masked]
Subject: RE: [Sigtran] Comments on draft-ietf-sigtran-sua-12.txt

Hi Marc,

John