Subject: [Sigtran] SUA v14 doubt in SCON

From: [email-masked]
Date: Wed, 11 Sep 2002 19:49:14 +0530

Hi,
      i have a doubt regarding SUA.
    Two SUA peers are working in IPSP mode  with routing keys of type IP +SSN.
( No PC)
     Can they Inform each other about the local IP congestion to other side ?
     According to draft 14 sua, yes they can, using SCON but  SCON message has a
mandtory parameter affected point code.  What would be the affected point code
for this case ?

Regards
Yogesh

DISCLAIMER: This message is proprietary to Hughes Software Systems
Limited (HSS) and is intended solely for the use of the individual
to whom it is addressed. It may contain  privileged or confidential
information  and should not be circulated or used for any purpose other
than for what it is intended. If you have received this message in error,
please notify the originator immediately. If you are not the intended
recipient, you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. HSS accepts
no responsibility for loss or damage arising from the use of the information
transmitted by this email including damage from virus.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 11 Sep 2002 11:34:15 -0400

Yogesh,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Wednesday, September 11, 2002 10:19 AM
> To: [email-masked]
> Subject: [Sigtran] SUA v14 doubt in SCON
>
>
>
>
> Hi,
[TOLGA] What do you mean exactly by "local IP congestion"? Congestion of
association on the local SCTP? If so, I don't think it is necessary to
report this to the peer with SCON.