Subject: RE: [Sigtran] Change History for RFC 3332 (M3UA)

From: "Sundaresan M G" <[email-masked]>
Date: Wed, 25 Sep 2002 16:41:06 +0530

Hi,

I would like to know whether there is any Technical or Editorial Changes in
RFC3332 in comparison with M3UA-draft-12.txt.

Do we have any column in the Sigtran Homepage which could tell the Changes
between two consecutive sigtran drafts. Something like a Change History
section.

Thanks in advance.

Best Regards,
Sundar.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Brian F. G. Bidulock
Sent: Tuesday, 24 September 2002 12:18 AM
To: Ong, Lyndon
Cc: 'Tolga Asveren'; [email-masked]
Subject: Re: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message
Tr ansfer Part 3(MTP3) - User Adaptation Layer (M3UA)

Lyndon,

Is M3UA the onlu UA that rates a MIB?

--brian

Lyndon Ong wrote:                               (Mon, 23 Sep 2002 09:01:54)
> Hi Tolga,
>
> Sounds like a good idea.  Keep in mind that there are
> still a number of hold over items that have to be
> completed:
>
> -- Security (SUA and other adaptation specs are held up
>    in IESG pending completion of this item,
>    Michael is preparing a draft with added information)
>
> -- M2PA - planning to incorporate results from the bakeoff
>    before sending this to last call
>
> -- SCTP MIB - now discussed in TSV WG
>
> -- M3UA MIB - still draft
>
> But we're getting down to the end!
>
> Cheers,
>
> Lyndon
>
> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Monday, September 23, 2002 7:26 AM
> To: Ong, Lyndon; [email-masked]
> Subject: RE: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message
> Transfer Part 3(MTP3) - User Adaptation Layer (M3UA)
>
>
> Lyndon,
>
>
> As we have M3UA as RFC now -and also M3UA-IG close to be finished-, is it
> now an approriate time to discuss extension draft possibilities? What is
> your opinion?
>
>    Tolga
>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

***************************************************************************
This message is proprietary to Future Software Limited (FSL) 
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information 
and should not be circulated or used for any purpose other than for 
what it is intended. 

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. 
FSL accepts no responsibility for loss or damage arising from 
the use of the information transmitted by this email including
damage from virus.
***************************************************************************
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 25 Sep 2002 05:50:04 -0600

Sundaresan,

Perhaps one of the many editors of RFC 3332 can send you a diff.  Their
contact information is in the RFC.

--brian

Sundaresan M G wrote:                            (Wed, 25 Sep 2002 16:41:06)