Subject: RE: [Sigtran] M3UA IG-01 : SCON in response to DAUD

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 9 Sep 2002 17:22:52 +0200

Hi Tolga, 

I think, I already answered the question.

The point is that currently only the remote endpoint congestion is what is tracked in M3UA, when available (national ITU and ANSI). The local congestion at the SG can be tracked using SCTP congestion mechanisms as the buffer gets full.

Anyway, if you have a proposal, make it public on the list so that other people can also contribute with their opinion.

Cheers // Javier.

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Monday, September 09, 2002 3:40 PM
> To: [email-masked]
> Subject: RE: [Sigtran] M3UA IG-01 : SCON in response to DAUD
> 
> 
> Javier,
> 
> 
> As the author of IG, could you summarize changes necessary 
> related with
> "SCON in response to DAUD" thread -or if no changes are 
> necessary answers to
> the questions I have raised about this topic- , in any case 
> giving technical
> reasons behind it. Otherwise we will find ourselves again in 
> an endless loop
> and unless the concerns I raised are answered, in my opinion 
> current text
> needs modifications.
> 
>       Tolga
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Mon, 9 Sep 2002 08:43:41 -0700 (PDT)

Javier,

I don't think that the concerns I raised are answered.
I don't like at all to repeat several times the same
thing (all of those  things are in the mailing list on
the messages I sent to the WG, so how can I make it
more public?) but anyway: 

What I propose is:
1- Remove any sentences in the IG like "ITU
international does not keep congestion status",
because this is wrong according to Q.704.
2- Make congestion mechanism inline with Q.704, i.e. a
responsive method to messages destined to the
congested destination, which means no SCON reply to
DAUD. If we see pactical benefit -which I doubt- to
change nature of congestion notification from response
to broadcast, necessary updates/clarifications should
be done.

BTW, I totally disagree with your opinion, that we
should rely to SCTP congestion for local link
congestion. Those are congestions on different levels.
So, in my opinion SS7 congestion should be handled as
it is handled today in SS7 network. Also please note
it is MTP3 which is tracking local link congestion or
remote congestion in SS7 domain, not M3UA like you
wrote in your message, so I don't think there is
anything which can be done in this WG to change this
behavior.

    Tolga

--- "Javier Pastor-Balbas (ECE)"
<[email-masked]> wrote:
> The point is that currently only the remote endpoint
> congestion is what is tracked in M3UA, when
> available (national ITU and ANSI). The local
> congestion at the SG can be tracked using SCTP
> congestion mechanisms as the buffer gets full.
> 
> Anyway, if you have a proposal, make it public on
> the list so that other people can also contribute
> with their opinion.
> 
> 
> Cheers // Javier.
> 

__________________________________________________
Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes
http://finance.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran