Subject: RE: [Sigtran] M3UA IG-01 : SCON in response to DAUD

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 4 Sep 2002 17:00:08 +0200

Hi Tolga, 

In section 3.8.4 of Q.704, it says that: "When a transfer controlled message relating to a given destination is received, the congestion status of the signalling route set towards the affected destination is indicated to the level 4 User Parts" [..] "The congestion status is not retained by level 3 at the receiving signalling point." in the last part of bullet (a)

How did you get the conclusion that it is kept by MTP3?  :-/

About your second question: The reason is because in MTP3 you have a direct way of asking for the Congestion information (by means of RCT). In M3UA we use DAUD for both.

Cheers // Javier.

> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Wednesday, September 04, 2002 4:08 PM
> To: [email-masked]
> Subject: RE: [Sigtran] M3UA IG-01 : SCON in response to DAUD
> 
> 
> A correction:
> 
> 3.8.4 ==> 3.8.4 of Q.704
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > Tolga Asveren
> > Sent: Wednesday, September 04, 2002 9:58 AM
> > To: [email-masked]
> > Subject: [Sigtran] M3UA IG-01 : SCON in response to DAUD
> >
> >
> > 1- In M3UA-IG 01  3.9.2 , it is said that for 
> ITU(International Network)
> > case congestion status of destinations is not kept. Per 
> 3.8.4 this is not
> > true, congestion status of route sets is kept also for 
> ITU(International)
> > networks, but updated only in case of link congestion, not 
> with a received
> > TFC.
> >
> > 2- Why is SCON sent as response to DAUD? In MTP3 neither in MTP3
> > restart nor
> > as response to RSM, TFC is sent.
> >
> >
> >     Tolga
> >
> >
> >
> >
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 4 Sep 2002 11:19:17 -0400

Javier,

> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Wednesday, September 04, 2002 11:00 AM
> To: 'Tolga Asveren'; [email-masked]
> In section 3.8.4 of Q.704, it says that: "When a transfer
> controlled message relating to a given destination is received,
> the congestion status of the signalling route set towards the
> affected destination is indicated to the level 4 User Parts" [..]
> "The congestion status is not retained by level 3 at the
> receiving signalling point." in the last part of bullet (a)
[TOLGA] What abouth the second paragraph of 3.8.4 a) ? There it is clearly
indicated that congestion status is updated, when there is link congestion.
> About your second question: The reason is because in MTP3 you
> have a direct way of asking for the Congestion information (by
> means of RCT). In M3UA we use DAUD for both.
[TOLGA] I disagree that DAUD corresponds to RCT, at least for now this is
not the case. I remember the discussions about RCT, and the conclusion was
that it is responsibility of SG to execute route set congestion test
procedure (if necessary) on behalf of AS. So currently, DAUD might
correspond at best to RSM.