Subject: Re: [Sigtran] Upcoming Sigtran Plugtest

From: [email-masked]
Date: Fri, 20 Sep 2002 12:08:38 +0530

Hi,

I completely agree with Barry that for one protocol, one person/entity can be
assigned the primary responsibility I also suggest to have a conference call,
where participants can discuss what all they would like to test for different
protocols. Based on this discussion the first draft can be prepared, which can
later be reviewed by all participants. For SUA ,M3UA and M2PA test profiles used
in last interop events can be used as base. I am not sure if one such document
exists for IUA and M2UA, as there had never been any such events for these
protocols.

From HSS, Yogesh, Anjali and Manish can prepare the first draft for SUA, M3UA
and IUA respectively.

Best Regards,
-Sandeep

[email-masked] on 09/19/2002 11:35:10 PM

To:   [email-masked]
cc:    (bcc: Sandeep Mahajan/HSS)

Subject:  Re: [Sigtran] Upcoming Sigtran Plugtest

Ken,

I think that the best option would be to assign, per protocol, primary
responsibility to one person/entity.

Barry Nagelberg

Ken Morneault <[email-masked]>
Sent by: [email-masked]
 09/19/2002 12:50 PM

        To:     <[email-masked]>
        cc:     [email-masked], [email-masked], [email-masked]
        Subject:        Re: [Sigtran] Upcoming Sigtran Plugtest

Since it sounds like there are several folks interested in working
on the specs, maybe we should decide on the best approach.
Some suggestions are:

*  assign primary responsibility to one person/entity to produce a draft
spec.
Once draft spec is available, other interested parties could submit
edits/additions.

*  allow multiple specs to be created, then merge them.

*  any other ideas...

Note:  For M3UA and IUA, there are old specs that we could use as
starting points.  I believe there may be an old test spec for SUA also.

Regards,

Ken

At 06:57 PM 9/19/2002 +0530, [email-masked] wrote:

>Hi Ken,
>
>Hughes Software System volunteers to prepare test profiles for M3UA, SUA
and IUA
>stacks.
>
>Best Regards,
>-Sandeep
>
>www.hssworld.com
>
>
>
>
>"Brian F. G. Bidulock" <[email-masked]> on 09/19/2002 07:05:20 PM
>
>Please respond to [email-masked]
>
>To:   Ken Morneault <[email-masked]>
>cc:   [email-masked], [email-masked] (bcc: Sandeep
Mahajan/HSS)
>
>Subject:  Re: [Sigtran] Upcoming Sigtran Plugtest
>
>
>
>
>Ken,
>
>M2UA and on up the stack.  I anyone else writing test plans?
>
>--brian
>
>Ken Morneault wrote:                                (Thu, 19 Sep 2002
08:24:51)
>>
>>
>> Brian,
>>
>> Thanks for volunteering.  Which other conformance test plans
>> are you interested in writing?
>>
>> Regards,
>>
>> Ken
>>
>> At 08:51 AM 9/17/2002 -0600, Brian F. G. Bidulock wrote:
>> >Ken,
>> >
>> >I'll volunteer.
>> >
>> >Also, I'm about to submit an update to the M2PA conformance test
>> >draft to the Internet Draft editor.  Unitl they appear on the IETF
>> >servers, you can get them at:
>> >
>> >http://www.openss7.org/docs/draft-bidulock-sigtran-m2pa-test-02.txt
>> >http://www.openss7.org/docs/draft-bidulock-sigtran-m2pa-test-02.ps
>> >http://www.openss7.org/docs/draft-bidulock-sigtran-m2pa-test-02.pdf
>> >
>> >Other M2PA specs are available from our SIGTRAN pages at:
>> >
>> >http://www.openss7.org/sigtran.html
>> >
>> >I have tested our (GPL'd) M2PA implementation to the above test
>> >specs and it will be available for download soon from
>> >
>> >http://www.openss7.org/download.html
>> >
>> >
>> >--brian
>> >
>> >
>> >Ken Morneault wrote:                              (Tue, 17 Sep 2002
08:29:51)
>> >>
>> >>
>> >> All:
>> >>
>> >> I just wanted to remind you that the registration cutoff (signing
>> >> up, not payment) for the Sigtran Plugtest is October 4th.
>> >> Please go to the following site for more information:
>> >>
>> >> http://www.etsi.org/plugtests/02UpcomingEvents/SIGTRAN/sigtran_home.htm
>> >>
>> >> Also, we will need to generate test specifications for the plugtest.
>> >> Any volunteers?
>> >>
>> >> Regards,
>> >>
>> >> Ken
>> >>
>> >>
>> >> _______________________________________________
>> >> Sigtran mailing list
>> >> [email-masked]
>> >> https://www1.ietf.org/mailman/listinfo/sigtran
>> >
>> >--
>> >Brian F. G. Bidulock
>> >[email-masked]
>> >http://www.openss7.org/
>
>--
>Brian F. G. Bidulock
>[email-masked]
>http://www.openss7.org/
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Fri, 20 Sep 2002 09:41:27 -0400

Sandeep,

Before assigning people/entities to tasks, it would probably be best to
offer test specs to people/entities in the order that we had volunteers.  Since
Brian volunteered first, we should let him decide which specs he would
like to focus on, then go from there.

Ken