Subject: [Sigtran] M2PA V6: T7

From: "May, Howard" <[email-masked]>
Date: Thu, 26 Sep 2002 12:24:59 +0100

Hi,

Please can you clarify my understanding of T7 by commenting on the following sequence of events as seen by one end of an M2PA link.

Let us pretend T7 is configured with a value of second.
***********************
The M2PA link comes into service.
Data Message 1 is transmitted and T7 is started
Data Message 2 is transmitted
Data Message 3 is transmitted
900 ms passes
Data Message 1 is acknowledged and T7 is restarted
900 ms passes
Data Message 2 is acknowledged and T7 is restarted
900 ms passes
Data Message 3 is acknowledged
************************

Thank you

Howard

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 26 Sep 2002 06:04:47 -0600

Howard,

Close enough.

--brian

May, Howard wrote:                                     (Thu, 26 Sep 2002 12:24:59)
> Hi,
> 
> Please can you clarify my understanding of T7 by commenting on the following
> sequence of events as seen by one end of an M2PA link.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/