Subject: RE: [Sigtran] SUA v14 doubt in SCON

From: [email-masked]
Date: Thu, 12 Sep 2002 12:18:44 +0530

Hi John & Tolga,

  The SUA v14 sec 1.5.6 states that

   "The SUA layer at an ASP or IPSP MAY indicate local congestion to an
   SUA peer with an SCON message.  "

I think the term "local congestion" here includes both SUA layer congestion and
implementation dependent SCTP congestion. Please clarify this issue ?

Even if this does not include implementation dependent SCTP congestion, still
the main question is how the peer SUA can be informed about this congestion in
IPSP - IPSP case with routing keys of type IP + SSN ?

Regards
Yogesh

[email-masked] on 09/12/2002 10:52:15 AM

To:   [email-masked], [email-masked]
cc:    (bcc: Yogesh Gahlaut/HSS)

Subject:  RE: [Sigtran] SUA v14 doubt in SCON

Hi Tolga,

> >      Can they Inform each other about the local IP congestion to
> > other side ?
> [TOLGA] What do you mean exactly by "local IP congestion"?
> Congestion of
> association on the local SCTP? If so, I don't think it is necessary to
> report this to the peer with SCON.

The intention is not to use SCON for IP layer congestion - it is not clear
that all SCTP implementations would report congestion information up
to SUA.

John
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 12 Sep 2002 11:32:41 -0400

Yogesh,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, September 12, 2002 2:49 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
[TOLGA] I don't know, whether IPSP model of SUA will be similar to what we
currently have in M3UA (based on M3UA-IG) or not. Assuming that it will be,
AS will define the traffic at both ends in IPSP case. In such a case there
won't be a need for AffectedPC in SCON for IPSP communication, RC will be
enough.