Subject: Re: [Sigtran] SIGTRAN plugtest

From: [email-masked]
Date: Wed, 11 Sep 2002 14:38:17 +0300

Ken,

do you have an updated list of interested parties for IUA plugtest?

Thanks,
Lev.

                      Ken Morneault                                                                        
                      <kmorneau@cisco.         To:      [email-masked]                                   
                      com>                     cc:                                                         
                      Sent by:                 Subject: [Sigtran] SIGTRAN plugtest                         
                      sigtran-admin@ie                                                                     
                      tf.org                                                                               

                      10/07/02 19:26                                                                       

All:

As previously announced, a SIGTRAN plugtest will be held
at ETSI, France during the 45th week (first full week of Nov)
of this year.

ETSI would like to have an early estimate of the number
of attendees so that they can do some planning.  Also,
they are interested in creating an email list of interested
participants.

Previously, there was a call for interest and the following
companies responded:

Company        IUA    M2UA   M2PA   M3UA   SUA
==============================================
Adax                                  X     X
CCL/ITRI                              X
Cisco                          X      X     X
Compaq                  X             X     X
HP                                    X
Hughes          X       X      X      X     X
Nokia                                 X     X
OpenSS7         X       X      X      X     X
PT                                    X     X
Radisys                 X      X      X
Siemens                 X      X      X     X
SS8                                   X
Trillium        X       X             X     X
Wipro           X                     X

Please update me with an email noting your interest in this
upcoming event.  Include the protocols you plan to
test.

Regards,

Ken Morneault

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Wed, 11 Sep 2002 09:41:07 -0400

Lev,

No, but I encourage you to register at the ETSI site:

http://www.etsi.org/plugtests/02UpcomingEvents/SIGTRAN/sigtran_home.htm

Ken