Subject: RE: [Sigtran] M3UA IG-01 : SCON in response to DAUD

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 4 Sep 2002 18:33:40 +0200

> [TOLGA] Now the question is, what is the counterpart of DAUD in MTP3?
> >

There is not an exact counterpart in MTP3. But it can be thought as the equivalent to both RST and RCT. The auditing process in both domains is independent. 

Cheers // Javier.
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 4 Sep 2002 13:18:57 -0400

Javier,

> -----Original Message-----
> From: Javier Pastor-Balbas (ECE)
> [mailto:[email-masked]]
> Sent: Wednesday, September 04, 2002 12:34 PM
> To: 'Tolga Asveren'; [email-masked]
> Subject: RE: [Sigtran] M3UA IG-01 : SCON in response to DAUD
>
>
>
> There is not an exact counterpart in MTP3. But it can be thought
> as the equivalent to both RST and RCT. The auditing process in
> both domains is independent.
[TOLGA] when SG/AS have the same PC, the interface between them corresponds
to a MTP3-MTP3 User part interface not to MTP3-MTP3 interface. So in such a
case, it is not very correct to think DAUD corresponding to RST/RCT.
Furthermore RCT does not exist in ITU international networks. What I see is
a diversion from MTP3 schema for congestion mechanism. In my opinion the
correct choice would be to reply SCON, when there is DATA for a congested
destination.