Subject: RE: [Sigtran] M3UA: Clarification of Use of Stream "0"

From: "Ong, Lyndon" <[email-masked]>
Date: Thu, 12 Sep 2002 13:52:30 -0700

Maybe just delete the example?

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Thursday, September 12, 2002 1:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Sigtran] M3UA: Clarification of Use of Stream "0"

Ray,

Perhaps it should say: "(e.g., a Data message was received on stream "0")".
We might be able to catch that before it goes to RFC.

--brian

[email-masked] wrote:                         (Thu, 12 Sep 2002
15:42:53)
> 
> Brian,
> 
> Then I assume that the following paragraph in M3UA Section 3.8.1 should
not
> be interpreted to mean that only stream "0" should be used for management
> message:
>      The "Invalid Stream Identifier" error is sent if a message is
received
> on an unexpected SCTP stream (e.g., a Management message     was received
> on a stream other than "0")
> 
> Thanks
> Ray
> 
> 
>

>                     "Brian F. G.

>                     Bidulock"            To:     [email-masked]

>                     <bidulock@ope        cc:     [email-masked], (bcc:
Ray P. Singh/Telcordia)         
>                     nss7.org>            Subject:     Re: [Sigtran] M3UA:
Clarification of Use of Stream 
>                                          "0"

>                     09/12/02

>                     03:19 PM

>                     Please

>                     respond to

>                     bidulock

> 
> 
> 
> 
> 
> Ray,
> 
> Yes, and yes.
> 
> --brian
> 
> [email-masked] wrote:
> (Thu, 12 Sep 2002 14:49:52)
> >  The 3rd paragraph in M3UA Section 4.1.1 indicates "Data messages MUST
be
> > sent on an SCTP stream other than stream "0."
> >
> > Please clarify whether it is an M3UA requirement that Stream "0" only be
> > used for management messages? Also, can management messages be sent on
> > Streams other than Stream "0" ?
> >
> > Thanks in advance.
> >
> > Ray
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/sigtran
> 
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Thu, 12 Sep 2002 17:40:21 -0400

The example is still not wrong, if "Management message" is considered as a
MGMT(and I think this would be correct according to M3UA wording). MGMT
should be sent on stream0.

    Tolga

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Ong, Lyndon
> Sent: Thursday, September 12, 2002 4:53 PM
> To: [email-masked]'; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Sigtran] M3UA: Clarification of Use of Stream "0"
>
>