Subject: [Sigtran] What does LM do?

From: "Yiderlin" <[email-masked]>
Date: Thu, 26 Sep 2002 19:07:50 +0800

Hi, all
    As the title.  According to the RFC, LM establishes SCTP association for ASP
and receive some notification.  It maintains no state of ASP (if it does, there won't be
ASP_STATUS request).  There is no specific description about LM in the RFC.
I got no idea how to implement this module.
Thanks in advance.

ydlin

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 26 Sep 2002 05:15:41 -0600

Yiderlin,

Implementing the LM is OPTIONAL.  The LM primitives are described for
illustration only.  The LM is for local management of the protocol
layer in the same manner that the MIB is for remote management of the
protocol layer.

--brian

Yiderlin wrote:                                                                   (Thu, 26 Sep 2002 19:07:50)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran