Subject: RE: [Sigtran] M3UA: Clarification of Use of Stream "0"

From: "Schantz, John" <[email-masked]>
Date: Thu, 12 Sep 2002 15:49:39 -0500

Did we go straight to RFC2b and skipped over first few RFCs?  ;^)

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Thursday, September 12, 2002 3:40 PM
To: Tolga Asveren
Cc: [email-masked]
Subject: Re: [Sigtran] M3UA: Clarification of Use of Stream "0"

Tolga,

I belive the RFC2b allows you send ASPTM on stream 0 as well. The
implication of send ASPIA/Ack on stream 0, however, is that they will
not be synchronized with the data stream and may beat data messages in
transit.  It is possible to use BEAT/BEAT Ack as described in the corid
draft to avoid that effect, however, placing ASPIA/Ack on the data
stream can also synchonize with data and avoid ASPIA/Ack overtaking
DATA.  There seems little point in sending these messages "ordered" if
they are not sent on the stream to which they apply.

--brian

Tolga Asveren wrote:
(Thu, 12 Sep 2002 16:31:15)
> Brian,
> 
> It also makes sense to me to use stream0 for ASPTM.
> 
>    Tolga
> 
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: Thursday, September 12, 2002 4:09 PM
> > To: Tolga Asveren
> > Cc: [email-masked]
> > Subject: Re: [Sigtran] M3UA: Clarification of Use of Stream "0"
> >
> >
> > Tolga,
> >
> > ASPTM can (and should IMO) be sent on the data stream.  Are not 
> > ASPTM "Management" messages?
> >
> > --brian
> >
> > Tolga Asveren wrote:
> >                    (Thu, 12 Sep 2002 16:06:36)
> > > Brian,
> > >
> > > According to M3UA-IGv01 3.13 ASPSM, MGMT, RKM should be sent on 
> > > stream 0 (except BEAT/BEAT-ACK). So, based on that, aren't we 
> > > restricted to use Stream0 for management messages?
> > >
> > >    Tolga
> > >

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/ _______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 12 Sep 2002 15:31:53 -0600

John,

I meant RFC-to-be.

--brian

Schantz, John wrote:                                                            (Thu, 12 Sep 2002 15:49:39)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/