Subject: [Sigtran] INAP over SIGTRAN

From: "Maria Skoura" <[email-masked]>
Date: Fri, 13 Sep 2002 15:04:47 +0300

Dear all,
we are currently exploring various alternatives of transporting SS7
signalling over SIGTRAN. What is the use of transporting INAP over SIGTRAN?
Is there any business case?
Best Regards,

Maria Skoura, MSc
Telecom Enigeer
Development Programmes Department
Research & Development Division
INTRACOM S.A.
Markopoulo Avenue,190 02 Peania, Athens, Greece
Phone: (+30 1) 6674363
e-mail: [email-masked]

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 13 Sep 2002 09:14:47 -0600

Maria,

For INAP look at SUA (draft-ietf-sigtran-sua-14.txt) and even TUA
(draft-bidulock-sigtran-tua-01.txt) or M3UA (draft-ietf-sigtran-m3ua-12.txt).
Also, consider the work done in the PINT and SPIRITS working groups.  Sorry,
no business cases...

--brian

Maria Skoura wrote:                                  (Fri, 13 Sep 2002 15:04:47)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/