Subject: Re: [Sigtran] M3UA: Clarification of Use of Stream "0"

From: [email-masked]
Date: Thu, 12 Sep 2002 15:42:53 -0400

Brian,

Then I assume that the following paragraph in M3UA Section 3.8.1 should not
be interpreted to mean that only stream "0" should be used for management
message:
     The "Invalid Stream Identifier" error is sent if a message is received
on an unexpected SCTP stream (e.g., a Management message     was received
on a stream other than "0")

Thanks
Ray

                    "Brian F. G.                                                                         
                    Bidulock"            To:     [email-masked]                                    
                    <bidulock@ope        cc:     [email-masked], (bcc: Ray P. Singh/Telcordia)         
                    nss7.org>            Subject:     Re: [Sigtran] M3UA: Clarification of Use of Stream 
                                         "0"                                                             
                    09/12/02                                                                             
                    03:19 PM                                                                             
                    Please                                                                               
                    respond to                                                                           
                    bidulock                                                                             

Ray,

Yes, and yes.

--brian

[email-masked] wrote:
(Thu, 12 Sep 2002 14:49:52)
>  The 3rd paragraph in M3UA Section 4.1.1 indicates "Data messages MUST be
> sent on an SCTP stream other than stream "0."
>
> Please clarify whether it is an M3UA requirement that Stream "0" only be
> used for management messages? Also, can management messages be sent on
> Streams other than Stream "0" ?
>
> Thanks in advance.
>
> Ray
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 12 Sep 2002 14:10:20 -0600

Ray,

Perhaps it should say: "(e.g., a Data message was received on stream "0")".
We might be able to catch that before it goes to RFC.

--brian

[email-masked] wrote:                         (Thu, 12 Sep 2002 15:42:53)