Subject: RE: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message Tr ansfer Part 3(MTP3) - User Adaptation Layer (M3UA)

From: "Ong, Lyndon" <[email-masked]>
Date: Tue, 24 Sep 2002 08:59:26 -0700

Hi Brian,

No, I didn't mean to imply that!  We have had some volunteers
off and on for other MIBs but so far nothing definite.  If
people are interested, please let me know or let the list know,
and we can pursue this further.

Cheers,

Lyndon

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Monday, September 23, 2002 11:48 AM
To: Ong, Lyndon
Cc: 'Tolga Asveren'; [email-masked]
Subject: Re: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message
Tr ansfer Part 3(MTP3) - User Adaptation Layer (M3UA)

Lyndon,

Is M3UA the onlu UA that rates a MIB?

--brian

Lyndon Ong wrote:                               (Mon, 23 Sep 2002 09:01:54)
> Hi Tolga,
> 
> Sounds like a good idea.  Keep in mind that there are
> still a number of hold over items that have to be
> completed:
> 
> -- Security (SUA and other adaptation specs are held up
>    in IESG pending completion of this item,
>    Michael is preparing a draft with added information)
> 
> -- M2PA - planning to incorporate results from the bakeoff
>    before sending this to last call
> 
> -- SCTP MIB - now discussed in TSV WG
> 
> -- M3UA MIB - still draft
> 
> But we're getting down to the end!
> 
> Cheers,
> 
> Lyndon
> 
> -----Original Message-----
> From: Tolga Asveren [mailto:[email-masked]]
> Sent: Monday, September 23, 2002 7:26 AM
> To: Ong, Lyndon; [email-masked]
> Subject: RE: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message
> Transfer Part 3(MTP3) - User Adaptation Layer (M3UA)
> 
> 
> Lyndon,
> 
> 
> As we have M3UA as RFC now -and also M3UA-IG close to be finished-, is it
> now an approriate time to discuss extension draft possibilities? What is
> your opinion?
> 
>    Tolga
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: [email-masked]
Date: Wed, 25 Sep 2002 09:03:42 +0530

Hi,
   Hughes software systems is planning to submit M2PA MIB.

  -Regards
    Manish S
    www.hssworld.com

"Ong, Lyndon" <[email-masked]> on 09/24/2002 10:29:26 PM

To:   "[email-masked]'" <[email-masked]>
cc:   "'Tolga Asveren'" <[email-masked]>, [email-masked] (bcc: Manish
      Sharma/HSS)

Subject:  RE: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message Tr
      ansfer Part 3(MTP3) - User Adaptation Layer (M3UA)

Hi Brian,

Cheers,

Lyndon

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: Monday, September 23, 2002 11:48 AM
To: Ong, Lyndon
Cc: 'Tolga Asveren'; [email-masked]
Subject: Re: [Sigtran] FW: RFC 3332 on Signaling System 7 (SS7) Message

Lyndon,

--brian