Subject: [Sigtran] (M2PA) Does an ACK (0-byte User Data) received in ALIGNED-READY cause transition to INS?

From: [email-masked]
Date: Wed, 18 Sep 2002 15:05:42 -0400

Hello All,

Does an ACK (0-byte User Data) received in ALIGNED-READY cause
a transition to INS, or is it ignored?

Regards,

Jeff

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 19 Sep 2002 02:03:22 -0600

Jeffrey,

In Q.703 either a FISU or an MSU causes a transition from Aligned Ready
to In Service.  Why should M2PA be any different?  A 0 byte DATA is
effectively a FISU.

--brian

[email-masked] wrote:                                             (Wed, 18 Sep 2002 15:05:42)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/