Subject: RE: [Sigtran] RE: M3UA IG: section 3.15 reworked

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 18 Jun 2003 14:56:41 +0200

Hi Samuel, 

This is the consensus I was referring to. And it is what the new text try to state. 
As far as I've seen Brian also disagrees now with this consensus since he states that n is not mandatory at the start up....

The consensus you mention would imply changes in the two sections I referred to in my previous mail.

Cheers // Javier.

> -----Original Message-----
> From: Samuel Dur D. Jeyaseelan [mailto:[email-masked]]
> Sent: miércoles, 18 de junio de 2003 13:11
> To: Javier Pastor-Balbas (ECE)
> Cc: Brian F. G. Bidulock; [email-masked]'
> Subject: RE: [Sigtran] RE: M3UA IG: section 3.15 reworked
> 
> 
> This message uses a character set that is not supported by 
> the Internet Service.  To view the original message content,  
> open the attached message. If the text doesn't display 
> correctly, save the attachment to disk, and then open it 
> using a viewer that can display the original character set. 
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Wed, 18 Jun 2003 08:47:01 -0500 (CDT)

Javier,
 Sorry for the confusion created.I would agree with you to include
 "section 3.15 reworked".

--Samuel 

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 18 Jun 2003 12:33:06 -0600

Javier,

Your attachment didn't come through....

--brian

Javier Pastor-Balbas (ECE) wrote:                                                   (Wed, 18 Jun 2003 14:56:41)
> As far as I've seen Brian also disagrees now with this consensus since he
> states that n is not mandatory at the start up....
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Thu, 19 Jun 2003 06:13:41 -0500 (CDT)

Brian,
 
I remeber the following topics were discussged a few
months back.
 
1.'n' is mantatory at start case.
2. 'n' # of ASPs sufficient to handle maximum engineered load.
3.When # of ASPs < n (where n > 0) , ASP state should be ACTIVE(not
pending)
 
I dont know whether consensus is made or not.
 
My support is to make 'n' as mandatory at start case as section
5.1.4 of RFC, where it says
 
if n=2
 
...............................................a minimum
of two ASPs are required to handle the total traffic load (2+1
sparing).
 
Once again i am not saying that we should make this as a consensus, i just
conveyed my idea thats all.
 
--Samuel

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 19 Jun 2003 13:22:41 -0600

Samuel,

Samuel Dur D. Jeyaseelan wrote:                                                     (Thu, 19 Jun 2003 06:13:41)
> 1.'n' is mantatory at start case.
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

This was not agreed.

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/