Subject: RE: [Sigtran] RE: M3UA IG: section 3.15 reworked

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Thu, 19 Jun 2003 15:31:37 +0200

Folks, 

I think we must try to conclude this discussion. 

As a summary:
- It seems to me that we have full consensus in saying that "n" is the maximum engineered load. - And it also seems to me that most of the folks support to wait to "n" ASPs in start/restart situations. 

If this is true, I would appeal for the rough consensus law, unless the chairman says anything else...

Then, we'll include the reworked 3.15 section into the IG. And also a modification in section 1.4.4.1 to state that "n" is the maximum engineered load.

Thanks // Javier.

> -----Original Message-----
> From: Samuel Dur D. Jeyaseelan [mailto:[email-masked]]
> Sent: jueves, 19 de junio de 2003 13:14
> To: [email-masked]'
> Subject: Re: [Sigtran] RE: M3UA IG: section 3.15 reworked
> 
> 
> 
> Brian,
>  
> I remeber the following topics were discussged a few
> months back.
>  
> 1.'n' is mantatory at start case.
> 2. 'n' # of ASPs sufficient to handle maximum engineered load.
> 3.When # of ASPs < n (where n > 0) , ASP state should be ACTIVE(not
> pending)
>  
> I dont know whether consensus is made or not.
>  
> My support is to make 'n' as mandatory at start case as section
> 5.1.4 of RFC, where it says
>  
> if n=2
>  
> ..............................................a minimum
> of two ASPs are required to handle the total traffic load (2+1
> sparing).
>  
> Once again i am not saying that we should make this as a 
> consensus, i just
> conveyed my idea thats all.
>  
> --Samuel
> 
> 
>   Alcatel USA, Inc.                  Internet: 
> <userid>@ssd.usa.alcatel.com
>   1000 Coit Road, Plano, Texas 75075
>   ******* The opinions expressed are not those of Alcatel 
> USA, Inc. *******
> 
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 19 Jun 2003 13:21:19 -0600

Javier,

Javier Pastor-Balbas (ECE) wrote:                                                   (Thu, 19 Jun 2003 15:31:37)
> - It seems to me that we have full consensus in saying that "n" is the
> maximum engineered load. - And it also seems to me that most of the folks
> support to wait to "n" ASPs in start/restart situations. 
> 
> Then, we'll include the reworked 3.15 section into the IG. And also a
> modification in section 1.4.4.1 to state that "n" is the maximum engineered
> load.

I disagree with this, both on technical grounds, and on the grounds that
the RFC cannot place requirements on purely load and related operational
characteristics.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/