Subject: Re: [Sigtran] M3UA RFC 3332 default treatment of unallocated data

From: Tolga Asveren <[email-masked]>
Date: Fri, 27 Jun 2003 11:57:28 -0700 (PDT)

Hi Kamesh,

I believe it is there because of CIC/SSN based RKs,
which could create cases, where SPMC/user part is
available even when an AS is not ACTIVE(for example
AS1=1-1-1 CIC=0-100 and AS2=1-1-1 CIC=101-200).
Probably the idea was, when AS2 is down, 1-1-1 ISUP is
still available -so no UPU for received traffic- but
traffic for AS2 should also be answered somehow.

In fact, because now CIC/SSN RKs are no more popular
-and if there are no other reason to have default
treatment-, maybe default treatment is also no more
necessary(?).

   Tolga 
--- [email-masked] wrote:
> 
> 
> 
> 
> Hi all,
>  Can some one share thoughts about what is the usage
> in practical sense of
> data routed through default AS from SG side.As M3UA
> RFC 3332 mentions about
> default treatment of unallocated data(data for which
> no routing key is
> configured) at SG side. What can ASP do with that
> data which has been
> routed to it by SG for default AS. I am sure while
> adding default treatment
> text in the RFC, usage of that in practical sense
> must be thought about. I
> want to know in what network scenario SG will
> receive unallocated data and
> after routing it to default AS what is the usage of
> that data at AS. Please
> comment.
> 
> Regards
> Kamesh Kaul
> www.hssworld.com
> Hughes Software Systems
> 
> "DISCLAIMER: This message is proprietary to Hughes
> Software Systems Limited
> (HSS) and is intended solely for the use of the
> individual to whom it is
> addressed. It may contain  privileged or
> confidential information and
> should not be circulated or used for any purpose
> other than for what it is
> intended. If you have received this message in
> error, please notify the
> originator immediately. If you are not the intended
> recipient, you are
> notified that you are strictly prohibited from
> using, copying, altering, or
> disclosing the contents of this message. HSS accepts
> no responsibility for
> loss or damage arising from the use of the
> information transmitted by this
> email including damage from virus."
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 27 Jun 2003 13:36:32 -0600

kakaul,

Is is an OPTION.  If you cannot see a use for it, you do
not have to implement it.

--brian

[email-masked] wrote:                                                           (Fri, 27 Jun 2003 20:11:06)
> 
> 
> 
> 
> Hi all,
>  Can some one share thoughts about what is the usage in practical sense of
> data routed through default AS from SG side.As M3UA RFC 3332 mentions about
> default treatment of unallocated data(data for which no routing key is
> configured) at SG side. What can ASP do with that data which has been
> routed to it by SG for default AS. I am sure while adding default treatment
> text in the RFC, usage of that in practical sense must be thought about. I
> want to know in what network scenario SG will receive unallocated data and
> after routing it to default AS what is the usage of that data at AS. Please
> comment.
> 
> Regards
> Kamesh Kaul
> www.hssworld.com
> Hughes Software Systems
> 
> "DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
> (HSS) and is intended solely for the use of the individual to whom it is
> addressed. It may contain  privileged or confidential information and
> should not be circulated or used for any purpose other than for what it is
> intended. If you have received this message in error, please notify the
> originator immediately. If you are not the intended recipient, you are
> notified that you are strictly prohibited from using, copying, altering, or
> disclosing the contents of this message. HSS accepts no responsibility for
> loss or damage arising from the use of the information transmitted by this

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/