Subject: RE: [Sigtran] M3UA MIB Draft05: Loadsharing on CIC ,SSN

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Fri, 27 Jun 2003 08:45:02 +0200

Hi Anjali, 

Thanks for your comment.

You are right saying that all CIC and SSN references were removed from the draft in  M3UA IG v03. Anyhow, I don't see any damage in keeping this CIC and SSN based loadsharing as another option. In fact it seems to me that this change was a bug during the process of removing all the SSN and CIC reference for the RK. But in any case both documents should be aligned. 

What do you and others think? Do we remove CIC and SSN based loadsharing from both documents? or do we allow it?

Thanks // Javier.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: jueves, 26 de junio de 2003 10:16
> To: [email-masked]
> Subject: [Sigtran] M3UA MIB Draft05: Loadsharing on CIC ,SSN
> 
> 
> 
> 
> 
> 
> Hi....
> 
> I had a query related to the M3UA MIB draft 05.
> Both m3uaSpLshMethod OBJECT-TYPE and  m3uaStreamLshMethod OBJECT-TYPE
> mention CIC and SSN as basis of loadsharing
> In my opinion, there is no point keeping CIC and SSN  as 
> loadsharing basis
> since this  would require  parsing  the data coming from the 
> M3UA user.
> Also references to these as loadsharing basis have been 
> removed from RFC as
> per Implementors guide 03.
> So IMO these should be removed from the MIB also.
> 
> 
> Thanks
> Anjali
> Hughes Software Systems
> 
> 
> 
> "DISCLAIMER: This message is proprietary to Hughes Software 
> Systems Limited
> (HSS) and is intended solely for the use of the individual to 
> whom it is
> addressed. It may contain  privileged or confidential information and
> should not be circulated or used for any purpose other than 
> for what it is
> intended. If you have received this message in error, please 
> notify the
> originator immediately. If you are not the intended recipient, you are
> notified that you are strictly prohibited from using, 
> copying, altering, or
> disclosing the contents of this message. HSS accepts no 
> responsibility for
> loss or damage arising from the use of the information 
> transmitted by this
> email including damage from virus."
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 27 Jun 2003 13:34:13 -0600

Javier,

CIC and SSN were removed from M3UA in the IG by concensus after
long discussion.

IMO the MIB should not extend the protocol it represents and
CIC and SSN should be removed from the MIB as well.

--brian

Javier Pastor-Balbas (ECE) wrote:                                                   (Fri, 27 Jun 2003 08:45:02)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: Tolga Asveren <[email-masked]>
Date: Fri, 27 Jun 2003 12:40:19 -0700 (PDT)

Brian,

I believe removing CIC/SSN was in the context using
them for RKs. Also for loadsharing?

    Tolga
--- "Brian F. G. Bidulock" <[email-masked]>
wrote:
> Javier Pastor-Balbas (ECE) wrote:                   
>                                (Fri, 27 Jun 2003
> 08:45:02)
> > Hi Anjali, 
> > 
> > Thanks for your comment.
> > 
> > You are right saying that all CIC and SSN
> references were removed from the draft in  M3UA IG
> v03. Anyhow, I don't see any damage in keeping this
> CIC and SSN based loadsharing as another option. In
> fact it seems to me that this change was a bug
> during the process of removing all the SSN and CIC
> reference for the RK. But in any case both documents
> should be aligned. 
> > 
> > What do you and others think? Do we remove CIC and
> SSN based loadsharing from both documents? or do we
> allow it?
> > 
> > Thanks // Javier.
> > 
> > 

__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 27 Jun 2003 15:08:04 -0600

Tolga,

M3UA does not specify loadsharing keys.  Neither should
the MIB.

--brian

Tolga Asveren wrote:                                                                 (Fri, 27 Jun 2003 12:40:19)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Sat, 28 Jun 2003 01:32:07 -0500 (CDT)

Pastor,

  References to CIC and SSN were removed from RFC after a long discussion.
  I agree to remove CIC and SSN from MIB.

  Load sharing on DPC also can be removed from MIB as nobody is able
  to expain the prior mail below.

----  
Date: Sun, 13 Apr 2003 22:50:12 -0500 (CDT)
From: Samuel Dur D. Jeyaseelan <[email-masked]>
To: [email-masked]
Subject: Re: [Sigtran] [m3ua]-ldshar basing on dpc
----

--Samuel

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******