Subject: [Sigtran] M3UA : Multiple SGPs in SG

From: "Umesh Vats" <[email-masked]>
Date: Wed, 4 Jun 2003 09:18:07 -0700

I have some queries for the case, where an SG comprises of three SGPs
and connected with 4 ASPs.

Each ASP is connected with each SGP.
So the list of associtions is :

 SGP1 : ASP1 (Assoc1), ASP2 (Assoc2), ASP3 (Assoc3), ASP4 (Assoc4)
 SGP2 : ASP1 (Assoc5), ASP2 (Assoc6), ASP3 (Assoc7), ASP4 (Assoc8)
 SGP3 : ASP1 (Assoc9), ASP2 (Assoc10), ASP3 (Assoc11), ASP4 (Assoc12)

1. AS in n+k redundancy mode : Suppose we configure n as 3.
                   Now suppose ASP1 goes ACTIVE for all three SGPs.
                   Does this mean that :

                   n=3 limit is reached and AS should be made active.(e.g.
                   this may mean that ASP is capable handling traffic
                   otherwise it would have gone ACTIVE only via one SGP)
                                     OR
                   n=1 limit is reached. At least two more ASPs need to
                   go ACTIVE via any of the SGPs in SG before AS can go
                   ACTIVE on SG.

2. AS in override mode : Suppose an application server is being served by
all
                   4 ASPs in override mode. Does this mean that,

                   at any given time, each SGP will have at the most one ASP
                   ACTIVE for an AS
                                      OR
                   at any given time, an SG (combining all SGPs) will have
at
                   the most one ASP ACTIVE for an AS

Umesh Vats

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Tolga Asveren <[email-masked]>
Date: Wed, 4 Jun 2003 09:27:30 -0700 (PDT)

Umesh,

>                    go ACTIVE via any of the SGPs in
[TOLGA]The second one. So, one has to have 3 ACTIVE
ASPs for a SGP.
>                    the most one ASP ACTIVE for an AS
[TOLGA]The first one. In general, from ASP traffic
management point of view, the peers are ASPs and SGPs.

> https://www1.ietf.org/mailman/listinfo/sigtran

__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Samuel Dur D. Jeyaseelan" <[email-masked]>
Date: Wed, 4 Jun 2003 23:28:58 -0500 (CDT)

Umesh,

  Alcatel USA, Inc.                  Internet: <userid>@ssd.usa.alcatel.com
  1000 Coit Road, Plano, Texas 75075
  ******* The opinions expressed are not those of Alcatel USA, Inc. *******

>                    go ACTIVE via any of the SGPs in SG before AS can go

Basically AS traffic moded is determined with respect to a particular
SGP.So SGP1 needs 3 ASPes to declare the complete AS as ACTIVE(this is
true only at starting case)So your first case is correct..

>                    the most one ASP ACTIVE for an AS
Here also, When ASP1 sends ACP ACTIV to SGP1 then SGP1 delcares AS as
ACTIVE.But with respect to other SGPs state of AS is DOWN.

--Samuel