Subject: [Sigtran] Interface Identifier parameter in M2UA DEREG REQ

From: Pablo Salinas <[email-masked]>
Date: Wed, 18 Jun 2003 14:41:57 -0500 (CDT)

Hi there,
         In a DEREG REQ message in M2UA, could it have
a mix of Interface identifiers in integer type and
string type.
         Or should it be like an ASP Active message
where it cannot have string and integer Interface
Identifiers together?

         thanks,
                Pablo Salinas

_________________________________________________________
Do You Yahoo!?
Información de Estados Unidos y América Latina, en Yahoo! Noticias.
Visítanos en http://noticias.espanol.yahoo.com

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Ken Morneault <[email-masked]>
Date: Wed, 18 Jun 2003 23:08:30 -0400

Pablo,

It should behave like the other messages which do not
allow a mix of string and integer types.

Regards,

Ken