Subject: [Sigtran] Sigtran

From: Daghar Adel <[email-masked]>
Date: Wed, 13 Aug 2003 11:50:32 +0200

Hi Gentelmann,
please could you tell me where is the difference between Sigtran draft 5 and Sigtran RFC3332.
does exist other draft numberapart from draft 5

Regards

gez. Adel Daghar
Adel Daghar                                  
Siemens AG
ICM N PG ES PLM A 2
St. Martin Straße
D-81541 München
fon:   +49 (0) 89 636 49083
fax:    +49 (0) 89 636 54319
mobil: +49 (0) 160 8860711
mailto:[email-masked]

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 14 Aug 2003 18:59:19 -0600

Daghar,

There are a lot of changes.  To numerous to count.  Whoever (and I
think we know who we are talking about) made permanent reference to
an IETF draft didn't consider the IETF warnings concerning making
reference to IETF drafts as other that "Work in Progress".

Perhaps you should ask that body that made the references to Draft
5 to explain to you why they did that, and why they have not yet
corrected their blunder.

--brian

Daghar Adel wrote:                                                                  (Wed, 13 Aug 2003 11:50:32)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/