Subject: RE: [Sigtran] M2PA Timers

From: "Nitin Vairagare" <[email-masked]>
Date: Tue, 5 Aug 2003 09:55:46 -0500

Brain,

Sorry for the Typo, I mean 
* The Timer T8 used for error rate monitoring.
* Also there is no mention of timer T5 (sending SIB/Status Busy).
  It just specifies: "M2PA MAY send additional Link Status Busy
  messages as long as that condition persists". It is not clear if
  Timer T5 should be used or implementation can decide its own interval.
* Similarly a parameter Proving_interval is introduced, if proving is 
  performed.

I was not concerned about copying section 12.3, but summarizing 
exceptions to this section.

Regards,
Nitin

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]] 
Sent: Monday, August 04, 2003 11:40 PM
To: Nitin Vairagare
Cc: IETF sigtran
Subject: Re: [Sigtran] M2PA Timers

Nitin,

1) T7 is relevant.

2) 12.3 is applicable and does not need to be copied into M2PA.

--brian

Nitin Vairagare wrote:
(Mon, 04 Aug 2003 15:32:37)
> Hi All,
>  
> In M2PA draft, there are direct references to MTP2 timers. It might be
> useful to 
> add section named "M2PA Timers" (similar to section 12.3 in T1.111.3)
> summarizing all timers, their suggested values for IP networks and
> relevant 
> considerations. For example, Timer MTP2 T7 is irrelevant to M2PA.
>  
> Also, are their any specific considerations in M2PA for delay caused
by
> SCTP due to:
> a)       delayed Ack procedures
> b)       chunk bundling
>  
> Thanks,
> Nitin
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 5 Aug 2003 22:35:11 -0600

Nitin,

Nitin Vairagare wrote:                                                               (Tue, 05 Aug 2003 09:55:46)
> * The Timer T8 used for error rate monitoring.

T8 appears in Q.703 Annex A, which is no longer cited by the draft.

>   Timer T5 should be used or implementation can decide its own interval.

There is no interval mentioned.

> * Similarly a parameter Proving_interval is introduced, if proving is 

Recommendations for setting the Proving_interval appear in the draft.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/