Subject: [Sigtran] M2PA Timers

From: "Nitin Vairagare" <[email-masked]>
Date: Mon, 4 Aug 2003 15:32:37 -0500

Hi All,
 
In M2PA draft, there are direct references to MTP2 timers. It might be
useful to 
add section named "M2PA Timers" (similar to section 12.3 in T1.111.3)
summarizing all timers, their suggested values for IP networks and
relevant 
considerations. For example, Timer MTP2 T7 is irrelevant to M2PA.
 
Also, are their any specific considerations in M2PA for delay caused by
SCTP due to:
a)       delayed Ack procedures
b)       chunk bundling
 
Thanks,
Nitin

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 4 Aug 2003 22:40:19 -0600

Nitin,

1) T7 is relevant.

2) 12.3 is applicable and does not need to be copied into M2PA.

--brian

Nitin Vairagare wrote:                                                               (Mon, 04 Aug 2003 15:32:37)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/