Subject: [Sigtran] SUA - RC in CLDT

From: "Valerie Gastaud" <[email-masked]>
Date: Wed, 6 Aug 2003 15:33:59 +0200

Why is RC mandatory in the SUA data messages (CLDT/CLDR + class2 messages)?
This is not consistent with M3UA and this is not consistent with the SUA
ASPAC message in which the RC is optional.
In case of static provisioning of RK, if an SGP receives an ASPAC w/o RC, it
won't be able to insert the RC in the CLDT.

Valerie

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 7 Aug 2003 01:17:52 -0600

Valerie,

SUA had RC mandatory in all messages.  This was just a cut and paste error
from "common UA procedures".  The SUA draft should be corrected to make RC
mandatory in ASPAC.  Although it may make some sense to M2UA and even M3UA
to have RC optional in ASPAC, it makes little sense in SUA.  This is why
RC is mandatory in all messages in SUA.

--brian

Valerie Gastaud wrote:                                                             (Wed, 06 Aug 2003 15:33:59)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Valerie Gastaud" <[email-masked]>
Date: Thu, 7 Aug 2003 10:28:17 +0200

Brian,

Why does it make less sense with SUA than M3UA?
And even if it makes little sense, assuming this is not no sense, it's
always better to have consistency between the UAs, this avoids people asking
the same question in the future.

Valerie

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: jeudi 7 aout 2003 09:18
To: Valerie Gastaud
Cc: Sigtran
Subject: Re: [Sigtran] SUA - RC in CLDT

Valerie,

--brian

Valerie Gastaud wrote:
(Wed, 06 Aug 2003 15:33:59)

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 8 Aug 2003 00:28:04 -0600

Valerie,

Yes, I agree, RC should be made mandatory in M3UA ASPAC as well.

--brian

Valerie Gastaud wrote:                                                             (Thu, 07 Aug 2003 10:28:17)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/