Subject: [Sigtran] M3UA-IG05-Notify to ASPs moving from Down->Inactive

From: [email-masked]
Date: Wed, 10 Sep 2003 18:17:46 +0530

Hi all

 This is regarding  sending Notify specifying the AS-state
  to the ASPs transitioning to Inactive  from Down.

  In order to clearly demarcate the above scenario from the
  normal one where AS-state change is notified to the ASPs
  through Notify message
  IMO ,  Notify message should contain another
  status type such as AS-State-update and corresponding to
  this status information as the as state.

 This issue was raised during plugtest discussions and later
 on list but nothing finalized.

 Please comment.

Regards
Anjali Gurmukhani
www.hssworld.com
Hughes Software Systems

"DISCLAIMER: This message is proprietary to Hughes Software Systems Limited
(HSS) and is intended solely for the use of the individual to whom it is
addressed. It may contain  privileged or confidential information and
should not be circulated or used for any purpose other than for what it is
intended. If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient, you are
notified that you are strictly prohibited from using, copying, altering, or
disclosing the contents of this message. HSS accepts no responsibility for
loss or damage arising from the use of the information transmitted by this
email including damage from virus."

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Tolga Asveren" <[email-masked]>
Date: Wed, 10 Sep 2003 11:06:39 -0400

Hi Anjali,
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Wednesday, September 10, 2003 8:48 AM
> To: [email-masked]
> Subject: [Sigtran] M3UA-IG05-Notify to ASPs moving from Down->Inactive
>
>
>
>
>
>
> Hi all
>
[TOLGA] IMO, a new status type is not necessary. One might argue, that a new
status type might give ASP some extra information, but IMO this information
is already implicitly present at ASP, i.e. ASP itself knows that it has just
switched from DOWN to INACTIVE and that the NTFY it is going to receive is
for state update rather than a newly occuring event.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 10 Sep 2003 11:47:07 -0600

Tolga,

Tolga Asveren wrote:                                                                 (Wed, 10 Sep 2003 11:06:39)
> for state update rather than a newly occuring event.

I agree with Anjali.  The ASP does not know whether the NTFY was sent
as a result of its transition to the INACTIVE state or whether the
NTFY was sent as a result of current events if there is no distinct status
type.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/