Subject: RE: [Sigtran] (M2PA) LSPO and LSPR sent on stream 1 and LSPR used to re-synch resolves PO issue?

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Mon, 29 Sep 2003 09:01:22 +0200

Tom,

I definitly support the removal of PO from M2PA!

greetings

HannsJuergen

> -----Original Message-----
> From: Tom George [mailto:[email-masked]]
> Sent: Friday, September 26, 2003 11:18 PM
> Cc: [email-masked]
> Subject: Re: [Sigtran] (M2PA) LSPO and LSPR sent on stream 1 and LSPR
> used to re-synch resolves PO issue?
> 
> 
> Removing support for PO would simplify the draft in some ways.
> 
> If anybody thinks this is not the way to go, now would be a 
> good time to 
> speak up.
> 
> tomG.
> 
> [email-masked] wrote:
>    [...]
> > Maybe we should reconsider M2PA's support of processor 
> outage, and instead
> > just fail the link
> > like other HSLs do.
> > 
> > Regards,
> > 
> > Jeff
>    [...]
> 
> 
> -- 
> * Tom George       PB7-24001 (near B-21)      
> [email-masked]  *
> * 972-519-3168   Intranet:  
> http://www.ssd.usa.alcatel.com/~tgeorge/  *
> *   I actively disclaim speaking for Alcatel.  I do not 
> purport to    *
> *   advertise or represent its position, operations, or 
> activities.   *
> 
> 
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
> 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 29 Sep 2003 01:29:23 -0600

Schwarzbauer,

Lets get rid of data retrieval, reporting link status changes,
and the link alignment procedure and we can really simplify M2PA:
down to a wire. ;)

--brian

Schwarzbauer Hanns Juergen wrote:                                             (Mon, 29 Sep 2003 09:01:22)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/