Subject: Re: [Sigtran] (M2PA) LSPO and LSPR sent on stream 1 and LSPR used to re-synch resolves PO issue?

From: [email-masked]
Date: Tue, 30 Sep 2003 09:23:18 -0400

Hello Brian,

What are you talking about?
Even in Q.703 Figure 8 sheet 14 note 4 it says:

      "Alternatively, the flushing of buffers and synchronization of
sequence numbers
      may be replaced by taking the signalling link out of service. In
addition, this
      would cater for _Blue_Book_ level 3 and the present version level 2
interworking."

M2PA can and will support the MTP3/MTP2 interface. What is the problem if
M2PA
returns out of service upon reception of a LPO/RPO primitive? For most
implementations
the MTP3 will never generate LPO.

Regards,

Jeff

                      "Brian F. G.                                                                                                
                      Bidulock"                To:      Schwarzbauer Hanns Juergen <[email-masked]>        
                      <bidulock@openss         cc:      "'Tom George'" <[email-masked]>, [email-masked]                 
                      7.org>                   Subject: Re: [Sigtran] (M2PA) LSPO and LSPR sent on stream 1 and LSPR used to      
                      Sent by:                 re-synch resolves PO issue?                                                        
                      sigtran-admin@ie                                                                                            
                      tf.org                                                                                                      

                      09/29/03 06:21                                                                                              
                      AM                                                                                                          
                      Please respond                                                                                              
                      to bidulock                                                                                                 

Schwarzbauer,

Perhaps not, but wihout PO M2PA will no longer meet the framework
objectives, and will have to sepcify an entire state machine.  It
will not provide the MTP2/MTP3 interface unaffected as described in
Section 1.6 and will basically be a brand new link type that will
require ITU and National standardization in SS7 before it can be
connected to an MTP 3.  That rather defeats the purpose of M2PA
entirely.

Gee, M2PA wouldn't even be compatible with M2UA.

Great idea... technically incorrect, but a great idea nevertheless.

--brian

Schwarzbauer Hanns Juergen wrote:
(Mon, 29 Sep 2003 10:05:00)
> Brian,
>
> obviously there are some more supporters for removing PO now, if I
> interpreted recent mails correctly.  So just referring to previous
> discussions doesn't meet the point.
>
>
> HannsJuergen
>
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: Monday, September 29, 2003 9:57 AM
> > To: Schwarzbauer Hanns Juergen
> > Cc: 'Tom George'; [email-masked]
> > Subject: Re: [Sigtran] (M2PA) LSPO and LSPR sent on stream 1 and LSPR
> > used to re-synch resolves PO issue?
> >
> >
> > Schwarzbauer,
> >
> > I think we had these disucssions many times in the last several years,
> > long before Last Call.  What is so different now?
> >
> > --brian
> >
> > Schwarzbauer Hanns Juergen wrote:
> >                 (Mon, 29 Sep 2003 09:51:44)
> > > Brian,
> > >
> > > to be honest, what M2PA is currently looking like is close
> > to a wire (except
> > > that it filters out FISUs)
> > >
> > > HannsJuergen
> > >
> > > > -----Original Message-----
> > > > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > > > Sent: Monday, September 29, 2003 9:29 AM
> > > > To: Schwarzbauer Hanns Juergen
> > > > Cc: 'Tom George'; [email-masked]
> > > > Subject: Re: [Sigtran] (M2PA) LSPO and LSPR sent on
> > stream 1 and LSPR
> > > > used to re-synch resolves PO issue?
> > > >
> > > >
> > > > Schwarzbauer,
> > > >
> > > > Lets get rid of data retrieval, reporting link status changes,
> > > > and the link alignment procedure and we can really simplify M2PA:
> > > > down to a wire. ;)
> > > >
> > > > --brian
> > > >
> > > > Schwarzbauer Hanns Juergen wrote:
> > > >                 (Mon, 29 Sep 2003 09:01:22)
> > > > > Tom,
> > > > >
> > > > > I definitly support the removal of PO from M2PA!
> > > > >
> > > > > greetings
> > > > >
> > > > > HannsJuergen
> > > > >
> > > > > > -----Original Message-----
> > > > > > From: Tom George [mailto:[email-masked]]
> > > > > > Sent: Friday, September 26, 2003 11:18 PM
> > > > > > Cc: [email-masked]
> > > > > > Subject: Re: [Sigtran] (M2PA) LSPO and LSPR sent on
> > > > stream 1 and LSPR
> > > > > > used to re-synch resolves PO issue?
> > > > > >
> > > > > >
> > > > > > Removing support for PO would simplify the draft in some ways.
> > > > > >
> > > > > > If anybody thinks this is not the way to go, now would be a
> > > > > > good time to
> > > > > > speak up.
> > > > > >
> > > > > > tomG.
> > > > > >
> > > > > > [email-masked] wrote:
> > > > > >    [...]
> > > > > > > Maybe we should reconsider M2PA's support of processor
> > > > > > outage, and instead
> > > > > > > just fail the link
> > > > > > > like other HSLs do.
> > > > > > >
> > > > > > > Regards,
> > > > > > >
> > > > > > > Jeff
> > > > > >    [...]
> > > > > >
> > > > > >
> > > > > > --
> > > > > > * Tom George       PB7-24001 (near B-21)
> > > > > > [email-masked]  *
> > > > > > * 972-519-3168   Intranet:
> > > > > > http://www.ssd.usa.alcatel.com/~tgeorge/  *
> > > > > > *   I actively disclaim speaking for Alcatel.  I do not
> > > > > > purport to    *
> > > > > > *   advertise or represent its position, operations, or
> > > > > > activities.   *
> > > > > >
> > > > > >
> > > > > > _______________________________________________
> > > > > > Sigtran mailing list
> > > > > > [email-masked]
> > > > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > > > >
> > > > >
> > > > > _______________________________________________
> > > > > Sigtran mailing list
> > > > > [email-masked]
> > > > > https://www1.ietf.org/mailman/listinfo/sigtran
> > > >
> > > > --
> > > > Brian F. G. Bidulock
> > > > [email-masked]
> > > > http://www.openss7.org/
> > > >
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> >

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
 https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 30 Sep 2003 12:07:37 -0600

jeffrey.craig,

That would be taking the link out of service on the
reception of LPR instead of flushing (meaning the
outaged was of "long term").

--brian

[email-masked] wrote:                                             (Tue, 30 Sep 2003 09:23:18)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/