Subject: RE: [Sigtran] M3UA IG05 :Response to ASPIA

From: Ken Morneault <[email-masked]>
Date: Tue, 23 Sep 2003 11:27:32 -0400

I agree.

At 05:08 PM 9/23/2003 +0200, J.Javier Pastor (TS/EEM) wrote:
>Hi Tolga, 
>
>If we don't really see a problem in keeping it, I would prefer to leave the RFC as it is.
>
>Cheers // Javier.
>
>> -----Original Message-----
>> From: Tolga Asveren [mailto:[email-masked]]
>> Sent: martes, 23 de septiembre de 2003 16:43
>> To: [email-masked]
>> Subject: RE: [Sigtran] M3UA IG05 :Response to ASPIA
>> 
>> 
>> > -----Original Message-----
>> > From: [email-masked] 
>> [mailto:[email-masked]]On Behalf Of
>> > Barry Nagelberg
>> > Sent: Tuesday, September 23, 2003 10:05 AM
>> > To: [email-masked]
>> > Subject: RE: [Sigtran] M3UA IG05 :Response to ASPIA
>> >
>> >
>> > Why would we want to remove the 's' (plural) here? I think 
>> that it must
>> > remain. Otherwise how would the SGP know in this case (no Routing
>> > Contexts)
>> > in which ASs to mark the ASP as Inactive? The only logical action
>> > is to mark
>> > the ASP inactive in all the ASs.
>> [TOLGA]In fact SGP already should know about RCs in such a situation,
>> otherwise it wouldn't be able to put RC in other messages 
>> (for example for
>> DATA). Not sending RC in ASPAC/ASPIAC was just intended to be a
>> shortcut -rather than putting all RC in the relevant message- . From
>> procedures pont of view, IMO there aren't any significant
>> advantages/disadvantages to keep or to drop this way of
>> activating/deactivating AS but if it causes some confusion, 
>> maybe it is
>> better to drop it.
>> >
>> > Barry Nagelberg
>> >
>> > > -----Original Message-----
>> > > From: [email-masked] 
>> [mailto:[email-masked]]On Behalf Of
>> > > Brian F. G. Bidulock
>> > > Sent: Tuesday, September 23, 2003 6:26 AM
>> > > To: [email-masked]
>> > > Cc: [email-masked]
>> > > Subject: Re: [Sigtran] M3UA IG05 :Response to ASPIA
>> > >
>> > >
>> > > kakaul,
>> > >
>> > > We already agreed to drop the 's' (plural) from 
>> Application Server's'
>> > > in these passages.
>> > >
>> > > --brian
>> > >
>> > > [email-masked] wrote:
>> > >                   (Tue, 23 Sep 2003 15:33:15)
>> > > >
>> > > >
>> > > >
>> > > >
>> > > > Hi,
>> > > >          Referring to section 4.3.4.3 ASP Active Procedures
>> > > >
>> > > >    "In the case where an ASP Active message does not 
>> contain a Routing
>> > > > Context
>> > > >    parameter, the receiver must know, via configuration 
>> data, which
>> > > >        Application Server(s) the ASP is a member."
>> > > >
>> > > >      Referring to section 4.3.4.4 ASP Inactive Procedures
>> > > >
>> > > >         "In the case where an ASP Inactive message does not
>> > > >    contain a Routing Context parameter, the receiver 
>> must know, via
>> > > >    configuration data, which Application Servers the ASP is a
>> > member and
>> > > >        move the ASP to the ASP-INACTIVE state in all
>> > > Application Servers."
>> > > >
>> > > > These lines imply that if ASPAC/IA messages is received without
>> > > RC receiver
>> > > > should activate/inactivate all the application servers 
>> served by ASP.
>> > > > If that is not implied then some clearification should be
>> > added in IG to
>> > > > make RC conditional in ASPAC and ASPIA messages aswell to avoid
>> > > any further
>> > > > confusions. Current IG does not address this problem
>> > > >
>> > > > Kamesh Kaul
>> > > > www.hssworld.com
>> > > > Hughes Software Systems
>> > >
>> > > --
>> > > Brian F. G. Bidulock
>> > > [email-masked]
>> > > http://www.openss7.org/
>> > >
>> > > _______________________________________________
>> > > Sigtran mailing list
>> > > [email-masked]
>> > > https://www1.ietf.org/mailman/listinfo/sigtran
>> >
>> >
>> > _______________________________________________
>> > Sigtran mailing list
>> > [email-masked]
>> > https://www1.ietf.org/mailman/listinfo/sigtran
>> 
>> 
>> _______________________________________________
>> Sigtran mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/sigtran
>> 
>
>_______________________________________________
>Sigtran mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/sigtran 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: kamesh kaul <[email-masked]>
Date: Tue, 23 Sep 2003 09:44:51 -0700 (PDT)

I also dont see any problem in keeping the text as it
is in the RFC.

Regards
Kamesh
Hughes Software Systems
> >> > > > confusions. Current IG does not address

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com