Subject: Re: [Sigtran] Sigtran Plugtest - DAY 2-5

From: [email-masked]
Date: Wed, 10 Sep 2003 20:04:46 +0530

Hi,

Please clarify.

any LPO message during proving procedure is rejected and It is not supposed
to re-transmit LPO message in M2PA
So after sending Ready message, stack changes its states to Out of services
when T1 timer expires.
this state will not occur when stack re-transmitting ready message or
accepting SIPO message during proving..

while stack is in LPO and after completion of  Alignment procedure it
starts rejecting any FISU/MSU message.
but when it receives any FISU/MSU from RC it changes state to In service.
(sheet 5 and 9 of figure 8/Q.703)
How is it possible.

regds
Satyendra

"Brian F. G. Bidulock" <[email-masked]>@ietf.org on 09/05/2003
03:54:35 PM

Please respond to [email-masked]

Sent by:    [email-masked]

To:    Ken Morneault <[email-masked]>
cc:    [email-masked]

Subject:    Re: [Sigtran] Sigtran Plugtest - DAY 2-5

Ken,

Ken Morneault wrote:                              (Fri, 05 Sep 2003
05:54:14)
[snip]
>
> M2PA
> ---------
>
> 1)  In Section 3.1.8.1 of the test spec, does the receipt of
> Processor Outage indicate Ready?

It indicates that SP A has entered the Aligned-Not-Ready state
per Q.703.  Ready would indicate entering the Aligned-Ready state
of Q.703.

>
> 2)  Need to clarify what the value of FSN/BSN should be
> during the alignment procedure.  Should the value be
> validated or ignored?

They are not ignored for Q.703.  Q.703 procedures apply where M2PA
has not explicitly modified them.

>
> 3)  When PO ends, the spec indicates that FSN/BSN must
> be sent.  Is there a reason?

Resynchronization of sequence numbers.

--brian

--
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

_______________________________________________
Sigtran mailing list
[email-masked]
 https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 10 Sep 2003 11:45:07 -0600

svakumar,

[email-masked] wrote:                                                       (Wed, 10 Sep 2003 20:04:46)
> to re-transmit LPO message in M2PA

Where does it say that?

> So after sending Ready message, stack changes its states to Out of services

No.

> accepting SIPO message during proving..

No.

> starts rejecting any FISU/MSU message.

No.

> (sheet 5 and 9 of figure 8/Q.703)

No.

> How is it possible.

See "Aligned/not ready" state Figure 8/Q.703 sheet 8 & 9 of 14.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/