Subject: [Sigtran] timer values document

From: [email-masked]
Date: Tue, 5 Jul 2005 16:24:44 +0300

Hi to all,

Is there any document that describes or gives SCTP,M3UA,M2PA and SUA
timer values?

Thanks

-Nefise 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, June 30, 2005 7:04 PM
To: [email-masked]
Subject: Sigtran Digest, Vol 14, Issue 18

Send Sigtran mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www1.ietf.org/mailman/listinfo/sigtran
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Sigtran digest..."

Today's Topics:

   1. Re: M2UA - asp inactive procedures (Brian F. G. Bidulock)

----------------------------------------------------------------------

Message: 1
Date: Wed, 29 Jun 2005 13:38:33 -0600
From: "Brian F. G. Bidulock" <[email-masked]>
Subject: Re: [sigtran] M2UA - asp inactive procedures
To: Sunita Bhagwat <[email-masked]>
Cc: "[email-masked]'" <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=us-ascii

Sunita,

The protocol is not intended to correct misconfiguration of peers.

--brian

Sunita Bhagwat wrote:                           (Wed, 29 Jun 2005
17:11:26)
> 
>    Brian,
>    Since  M2UA does not directly handle IID misconfigurations between
the
>    SGP  and  MGC,  the ASP Active and Inactive msgs can be used to
handle
>    any config errors.
>    For  eg,  if the SGP has IIDs 100-200 configured, and the MGC has
IIDs
>    100-150  configured,  sending  the  ASP active with all these IIDs
(or
>    atleast having these IIDs in the ASP Active Ack from the SG) will
make
>    sure the two are in sync. Sending only the ASP Active without the
IIDs
>    would not resolve this, unless there is some other way I have
missed.
>    In  this  case, the IID list would mean we single out the IIDs sent
in
>    the ASP Active/Inactive message.
>    Regards,
>    Sunita
>    On Wed, 2005-06-29 at 16:53, Brian F. G. Bidulock wrote:
> 
> Joerg,
> 
> Yes, I believe the first statement is correct.  The ASP Inactive
message
> was meant to apply to the ASP-AS relation rather than singling out
IIDs
> from a bunch.
> 
> --brian
> 
> Joerg Simm wrote:                                 (Wed, 29 Jun 2005
13:11:11)
> > Hello to all,
> > reading the rfc3331 I have a problem with a part of '4.3.4.4 ASP
Inactive
> > Procedures'.
> >
> > "In the case where an ASP is processing the traffic for more than
one
> > Application Server across a common SCTP association, the ASP
Inactive
> > message contains one or more Interface Identifiers to indicate for
which
> > Application Servers the ASP Inactive message applies."
> >
> > Does that mean that:
> > - the ASP Inactive message applies for all interface identifiers
assigned to
> > a ASP-AS-relation that is indicated by (at least) one interface
identifier
> > contained in the message or
> > - the ASP Inactive message applies only for the interface ientifiers
> > contained in the message.
> >
> > I'm afaid that the first statement is the right one...
> >
> > Greetings and thanks in advance,
> > Joerg Simm
> >
> >
> > _______________________________________________
> > Sigtran mailing list
> > [email-masked]
> > [1]https://www1.ietf.org/mailman/listinfo/sigtran
> 
> References
> 
>    1. https://www1.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

------------------------------

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

End of Sigtran Digest, Vol 14, Issue 18
***************************************

************************************************************************
Bu elektronik posta ve onunla iletilen butun dosyalar sadece gondericisi tarafyndan almasy amaclanan yetkili gercek ya da tuzel ki?inin kullanymy icindir.  E?er soz konusu yetkili alycy de?ilseniz bu elektronik postanyn iceri?ini acyklamanyz, kopyalamanyz, yonlendirmeniz ve kullanmanyz kesinlikle yasaktyr ve bu elektronik postayy derhal silmeniz gerekmektedir.
TURKCELL bu mesajyn icerdi?i bilgilerin do?rulu?u veya eksiksiz oldu?u konusunda herhangi bir garanti vermemektedir.  Bu nedenle bu bilgilerin ne ?ekilde olursa olsun iceri?inden, iletilmesinden, alynmasyndan ve saklanmasyndan sorumlu de?ildir. Bu mesajdaki goru?ler yalnyzca gonderen ki?iye aittir ve TURKCELLin goru?lerini yansytmayabilir
Bu e-posta bilinen butun bilgisayar viruslerine kar?y taranmy?tyr.
************************************************************************
This e-mail and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you are not the intended recipient you are hereby notified that any dissemination, forwarding, copying or use of any of the information is strictly prohibited, and the e-mail should immediately be deleted.
TURKCELL makes no warranty as to the accuracy or completeness of any information contained in this message and hereby excludes any liability of any kind for the information contained therein or for the information transmission, reception, storage or use of such in any way whatsoever.  The opinions expressed in this message belong to sender alone and may not necessarily reflect the opinions of TURKCELL.
This e-mail has been scanned for all known computer viruses.
************************************************************************

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 5 Jul 2005 13:17:32 -0600

Nefise,

Not that I know of.  Timers are discussed somewhat in each document.

--brian

[email-masked] wrote:                                                                                                                                                                         (Tue, 05 Jul 2005 16:24:44)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/