Subject: [Sigtran] FSN out of order in LS msg

From: Devayya <[email-masked]>
Date: Mon, 18 Jul 2005 18:08:52 +0530

Hi all,

Section 4.2.1 of  draft-ietf-sigtran-m2pa-13.txt, explicitely mentions that,
    "If M2PA receives a user data message with an FSN that is out of 
order, M2PA shall discard the message"

What if the M2PA receives a Link status message with FSN out of order?

Thanks,
devayya
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 18 Jul 2005 07:00:17 -0600

Devayya,

Link status messages are not necessarily sent on the same SCTP stream
as data, and therefore, may arrive out of order with respect to data.
Therefore, FSN is ignored on Link status messages.

I think it says as much somewhere else in the draft.

--brian

Devayya wrote:                                                                     (Mon, 18 Jul 2005 18:08:52)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/