Subject: [Sigtran] sigtran/mgcp/???

From: "VikramB" <[email-masked]>
Date: Wed, 3 Aug 2005 17:34:37 +0530

Hell All,
                I am new to SIGTRAN world. I am bit confused with so many technologis
liike MGCP/SCTP/TRIP /SIGTRAN / SIP-PSTN internetwork.........
and IMS from 3G PP ???? 

Can somebody tell me how these fit into one big picture .....
any link/doc also will do

thanks in advance 

vikram
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 3 Aug 2005 10:27:52 -0600

VikramB,

Start with RFC 2719.

--brian

VikramB wrote:                                                                      (Wed, 03 Aug 2005 17:34:37)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/