Subject: [Sigtran] SUA: Query regarding DEREG REQ message

From: [email-masked]
Date: Wed, 31 Aug 2005 10:22:52 +0530

In the RFC3868, Sec 3.8.3 it states:

"The DEREG REQ message is sent by an ASP to indicate to a remote SUA

peer that it wishes to deregister a given Routing Key.

...

"

However in the figure the Routing Context is shown in the DEREG REQ
message - is this a typo?

Regards,

Varadaraj

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Barry Nagelberg" <[email-masked]>
Date: Wed, 31 Aug 2005 09:04:20 -0400

Varadaraj,

The Routing Context is a integer which, for a given ASP/SGP pair, has a 1:1 correspondence with a Routing Key. So the
two concepts, Routing Context and Routing Key, can be used interchangeably in the RFC.

Barry Nagelberg
Adax, Inc.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Wednesday, August 31, 2005 12:53 AM
To: [email-masked]
Subject: [Sigtran] SUA: Query regarding DEREG REQ message

However in the figure the Routing Context is shown in the DEREG REQ message - is this a typo?

Regards,
Varadaraj