Subject: R: [Sigtran] SIGTRAN testing

From: "Troiano Marco" <[email-masked]>
Date: Wed, 11 Apr 2007 10:02:55 +0200

Michael,
I am sorry for my error. I know that all the docs listed are IETF and I would like to get some new drafts from IETF site. Can you help me?

Thanks in advance
Marco

-----Messaggio originale-----
Da: Michael Tuexen [mailto:[email-masked]] 
Inviato: martedì 10 aprile 2007 21.05
A: Troiano Marco
Cc: [email-masked]
Oggetto: Re: [Sigtran] SIGTRAN testing
Priorità: Alta

Hi Troiano,

see my comments in-line.

Best regards
Michael

On Apr 10, 2007, at 2:20 PM, Troiano Marco wrote:

> Hi all,
>
> I have the following ETSI docs as Test Object List (TOL) for the  
> associated protocols. Can you suggest me if
The documents you list are not ETSI documents but internet drafts,  
mostly outdated.
> there are any other recent document for the following protocols?
ETSI does provide some conformance test specifications, which you can  
find at the
ETSI website. An open source implementations of the SCTP and M3UA  
tests can be
found at http://sctp.fh-muenster.de
>
> SCTP
> M2PA (draft-bidulock-sigtran-m2pa-test-08)
> M3UA (draft-anshoo-test-spec-m3ua-01)
> SUA (draft-agurmukhani-test-spec-sua-00, draft-vibansal-interop- 
> test-spec-sua-00)
>
>
> Thank you in advance
>
>
>
> Marco Troiano
>
>
>
>
>
>
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Wed, 11 Apr 2007 10:15:16 +0200

Marco,

the IETF does not focus on testing scenarios, at least they are not on
the agenda for SIGTRAN. All documents you listed are individual  
submissions,
only the ID of Brian Bidulock has been continuously updated.

Please note the the IETF uses the principle of interoperability test.  
One
for SIGTRAN will be next week in Moscow. It is hosted by ETSI.

Best regards
Michael

On Apr 11, 2007, at 10:02 AM, Troiano Marco wrote:

> Michael,
> I am sorry for my error. I know that all the docs listed are IETF  
> and I would like to get some new drafts from IETF site. Can you  
> help me?
>
> Thanks in advance
> Marco
>

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 11 Apr 2007 02:52:40 -0600

Troiano,

The following are ETSI test documents:

 SCTP - ETSI TS 102 369
 M2UA - ETSI TS 102 380
 M3UA - ETSI TS 102 381

available from the ETSI website.

For M2UA there is also the IETF draft:

 draft-bidulock-sigtran-m2ua-ss7test-03

--brian

Troiano Marco wrote:                        (Wed, 11 Apr 2007 10:02:55)
> Michael,
> I am sorry for my error. I know that all the docs listed are IETF and I
> would like to get some new drafts from IETF site. Can you help me?
> 
> Thanks in advance
> Marco
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/