Subject: [Sigtran] SIGTRAN testing

From: "Troiano Marco" <[email-masked]>
Date: Tue, 10 Apr 2007 14:20:14 +0200

Hi all,

I have the following ETSI docs as Test Object List (TOL) for the
associated protocols. Can you suggest me if there are any other recent
document for the following protocols?

*	SCTP 
*	M2PA (draft-bidulock-sigtran-m2pa-test-08)
*	M3UA (draft-anshoo-test-spec-m3ua-01)
*	SUA (draft-agurmukhani-test-spec-sua-00,
draft-vibansal-interop-test-spec-sua-00)

Thank you in advance

Marco Troiano

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 10 Apr 2007 21:04:34 +0200

Hi Troiano,

see my comments in-line.

Best regards
Michael

On Apr 10, 2007, at 2:20 PM, Troiano Marco wrote:

> associated protocols. Can you suggest me if
The documents you list are not ETSI documents but internet drafts,  
mostly outdated.
> there are any other recent document for the following protocols?
ETSI does provide some conformance test specifications, which you can  
find at the
ETSI website. An open source implementations of the SCTP and M3UA  
tests can be
found at http://sctp.fh-muenster.de
>
> SCTP
> M2PA (draft-bidulock-sigtran-m2pa-test-08)
> M3UA (draft-anshoo-test-spec-m3ua-01)
> SUA (draft-agurmukhani-test-spec-sua-00, draft-vibansal-interop- 
> test-spec-sua-00)
>
>
> Thank you in advance
>
>
>
> Marco Troiano
>
>
>
>
>
>
>