Subject: [Sigtran] sigtran traces using snoop

From: saju ars <[email-masked]>
Date: Sun, 22 Apr 2007 22:36:04 -0700 (PDT)

Hello ,

Is SIGTRAN protocol supported ny snoop  .

I need to take SIGTRAN traces on solaris 10 machine .I plan to use wireshark to read the trace .

Also can anyone suggest better methods of taking sigtran traces on solaris 10 .

Thanks ,

Saju

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: Aditya <[email-masked]>
Date: Sun, 22 Apr 2007 23:34:10 -0700 (PDT)

Hi saju,
You can use snoop to capture SCTP packets on a given interface on solaris 10.
The command for the same is :

snoop -o <filename_to_store_traces> -d <interface name> ip proto 132

You can then use the captured file and open it up in wireshark.

Better way to capture traces : 
1) Install wireshark on solaris and capture traces straight from wireshark
2) man snoop. 

Hope it helps

Aditya

saju ars <[email-masked]> wrote: Hello ,

 
 
 Thanks ,
 
 Saju

---------------------------------
Ahhh...imagining that irresistible "new car" smell?
 Check out new cars at Yahoo! Autos. _______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---------------------------------------------------------------------------X----------------------------------------------------
 
Don't take life too seriously...
Nobody comes out alive anyway

---------------------------------
Ahhh...imagining that irresistible "new car" smell?
 Check outnew cars at Yahoo! Autos.