Subject: [Sigtran] M3UA IPSP DE state after ASP UP

From: Dario <[email-masked]>
Date: Wed, 18 Apr 2007 01:25:48 -0700 (PDT)

Hi,
the RFC 4666 states for IPSP DE that
"a double exchange of ASPTM and ASPSM messages is normally needed (ASPSM
single exchange is optional as a simplification)".

If double exchange of ASP SM message is needed, what ate the ASP states
after one ASP UP /ACk messages are exchanged?
thanks!
Kind regards, Dario
-- 
View this message in context: http://www.nabble.com/M3UA-IPSP-DE-state-after-ASP-UP-tf3599582.html#a10054346
Sent from the IETF - Sigtran mailing list archive at Nabble.com.

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 18 Apr 2007 12:01:39 -0600

Dario,

Dario wrote:                                      (Wed, 18 Apr 2007 01:25:48)
> after one ASP UP /ACk messages are exchanged?

DE only requires double exchange of ASP TM: double exchange of ASP SM is
not required (by the specification).  The state of AS should be ASP-INACTIVE
at both sides (same as SE).

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/