Subject: [Sigtran] M3UA: Local users (such as, ISUP, SCCP) could be supported at SGPs

From: "ZHOU Minggang" <[email-masked]>
Date: Thu, 5 Apr 2007 14:43:16 +0800

Hello, sigtran friends
     In M3UA, Local users (such as, ISUP, SCCP) could be supported at
SGPs. 
     SGP is only used to transport MTP3 users signalling message between
SS7 and IP domain, why it should support local user?  In which case we
need local users?

Best regards,
Zhou Minggang

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 5 Apr 2007 02:18:26 -0600

ZHOU,

An SGP is also a node in the SS7 network.  As such, it can support
local users.  (It is not the SGP per se, but the SS7 SP that provides
local users.)  In the SS7 network SEPs and STPs both typically have
SCCP users and SEPs have either SCCP users, ISUP users or both.

An SGP can transport this local MTP/MTP-User interface (from the SS7 SP)
to one or more ASP using M3UA.

Please see RFC 2719 for scenarios.

--brian

ZHOU Minggang wrote:                                                                  (Thu, 05 Apr 2007 14:43:16)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/