Subject: [Sigtran] (no subject)

From: priyatosh mandal <[email-masked]>
Date: Fri, 17 Aug 2007 02:27:47 -0700 (PDT)

Can any one verify the below situation?

Consider a configuration  one ASP is connected
to SGP1 and SGP2, i.e associations present between 
ASP & SGP1 and ASP & SGP2.
Ip address of SGP1 & SGP2 are different. Both the SGP1
& SGP2 are part of one SG.
Now is it possible for ASP to send traffic towards
SGP2 once SGP1 goes down, or after SGP2 goes down all
the traffic from ASP will be send towards SGP1.
Is M3UA RFC specify something regarding this.
In M3UA RFC it has been specified that ASP can
distrubute the load between SGP1 & SGP2 based on sls,
but the situation mentioned above is not clear to me.
Can anyone reply.

Thanks
Priyatosh.
C-DOT,India.

____________________________________________________________________________________
Boardwalk for $500? In 2007? Ha! Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! Games.
http://get.games.yahoo.com/proddesc?gamekey=monopolyherenow  

_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 17 Aug 2007 04:55:32 -0600

priyatosh,

When the ASP is in the ASP Active state at an SGP for an AS
the SGP must be prepared to process all traffic from that ASP
for the active AS.

Your ASP can send to either SGP1 or SGP2 whenever it is active
for an AS with either or both of them.

--brian

priyatosh mandal wrote:               (Fri, 17 Aug 2007 02:27:47)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/