Subject: [Sigtran] SCTP's path break alarms or events by Solaris10 ?

From: muare <[email-masked]>
Date: Sat, 25 Aug 2007 20:00:25 +0800

Hi, Dear guys:

     Solaris 10 has involved SCTP functions.
     But as I know, SCTP_ASSOC_COM_UP/LOST/SHUTDOWN events are generated by
SCTP module while no related Alarm or Event for the PATH in one association.

      So, if one PATH breaks due to the carrier network, How does the
Application know that? Is there any Alarm or Events for the path which also
are generated by Solaris 10 SCTP module? If any,would you please share that
with me?

B.R.
Xie Bian
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 25 Aug 2007 06:58:20 -0600

muare,

This is the wrong place for such questions.   For questions pertaning to
a particular vendor's implementation, please ask on that vendor's forums
and not here.

--brian

muare wrote:                                 (Sat, 25 Aug 2007 20:00:25)
>           But  as  I  know,  SCTP_ASSOC_COM_UP/LOST/SHUTDOWN  events  are
>    generated  by SCTP module while no related Alarm or Event for the PATH
>    in one association.
> 
> 
> 
>    Application know that? Is there any Alarm or Events for the path which
>    also  are generated by Solaris 10 SCTP module? If any,would you please
>    share that with me?
> 
> 
> 
>    B.R.
> 
>    Xie Bian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

From: muare <[email-masked]>
Date: Mon, 27 Aug 2007 09:49:00 +0800

brian:

oh,Sorry!

I just wonder that somebody here maybe use it and know something.

thanks for your reminding.

B.R.
muare