Subject: [Sigtran] Re: Sigtran Digest, Vol 40, Issue 11

From: muare <[email-masked]>
Date: Sat, 25 Aug 2007 19:48:33 +0800

Hi, Brian:
     As I know, M3UA heartbeat mechanism is optional.
     If M3UA's ASP,IPSP,SGP are not in the appropriate status, there should
be the related Error when receiving Msg, or Notify Msg.

B.R.
Xie Bian

On 8/21/07, [email-masked] <[email-masked]> wrote:
>
> Send Sigtran mailing list submissions to
>        [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        https://www1.ietf.org/mailman/listinfo/sigtran
> or, via email, send a message with subject or body 'help' to
>        [email-masked]
>
> You can reach the person managing the list at
>        [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Sigtran digest..."
>
>
> Today's Topics:
>
>   1. SP Status   double endpoint ([email-masked])
>   2. Re: SP Status   double endpoint (Brian F. G. Bidulock)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 20 Aug 2007 16:17:36 +0800
> From: [email-masked]
> Subject: [Sigtran] SP Status   double endpoint
> To: [email-masked]
> Cc: [email-masked]
> Message-ID:
>        <
> [email-masked]>
> Content-Type: text/plain; charset=US-ASCII
>
>
>
> hi,
> in MTP3 Protocol, signal link test is used for check link status of the
> other endpoint;and in SCCP protocol,IT test for sccp connect
>
> section is used for check section's status of the other endpoint .
>
> why not M3UA hasn't ASP Status test for checking the status ,it is very
> important to correct the status error when the other endpoint has not the
> identical status.
>
>
> thanks a lot!
>
>
>
>
>
>
>
> ------------------------------
>
> Message: 2
> Date: Mon, 20 Aug 2007 06:05:41 -0600
> From: "Brian F. G. Bidulock" <[email-masked]>
> Subject: [Sigtran] Re: SP Status   double endpoint
> To: [email-masked]
> Cc: [email-masked]
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> chen.puran,
>
> M3UA has both BEAT and BEAT Ack as well as HEARTBEAT at SCTP level, which
> is as much as MTP3 has.
>
> --brian
>
>
> [email-masked] wrote:                 (Mon, 20 Aug 2007 16:17:36)
> >
> >
> > hi,
> > in MTP3 Protocol, signal link test is used for check link status of the
> > other endpoint;and in SCCP protocol,IT test for sccp connect
> >
> > section is used for check section's status of the other endpoint .
> >
> > why not M3UA hasn't ASP Status test for checking the status ,it is very
> > important to correct the status error when the other endpoint has not
> the
> > identical status.
> >
> >
> > thanks a lot!
> >
> >
> >
>
> --
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
>
>
>
> ------------------------------
>
> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/sigtran
>
>
> End of Sigtran Digest, Vol 40, Issue 11
> ***************************************
>
_______________________________________________
Sigtran mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sigtran

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sat, 25 Aug 2007 06:55:37 -0600

muare,

There is such an error: "Unexpected Message".

--brian

muare wrote:                                      (Sat, 25 Aug 2007 19:48:33)
>          If  M3UA's ASP,IPSP,SGP are not in the appropriate status, there
>    should be the related Error when receiving Msg, or Notify Msg.
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/