Subject: Re: [Sigtran] Interpretation of RFC4666 regarding M3UA SCON message

From: mosbah abdelkader <[email-masked]>
Date: Thu, 3 Feb 2011 23:20:12 +0100

Hi all,

This is my first message here. I am involved in some SIGTRAN projects and
would like to interact with people here to give and take help.

I agree with Plotkin in that ASP1 cannot report SCON of SG1 and SG2.

I think your issue is caused by the association between ASP1 and ASP2 that I
don't not understand why it is present.

Hope that helps.

Have a little question here: How M3UA traffic is distributed between the 2
SGs? are you using loadsharing architecture or simply using 1 SG for traffic
and the other for Fault tolerancing? What about HA: do you have some backup
ASP in AS side, How many?

Thank you.

--
Best regards

Abdelkader Mosbah.

---

From: mosbah abdelkader <[email-masked]>
Date: Tue, 8 Feb 2011 10:12:08 +0100

Hi Zoltán,

Could you please provide a little network capture.

--
BR
Abdelkader Mosbah.

On Tue, Feb 8, 2011 at 9:58 AM, Zoltán Juhász <[email-masked]>wrote:

>  Hi Mosbah,
>
> Thank you for your post.
> Yes, the network outage was serious because of direct association between
> ASP1 and ASP2. But ASP1 sent SCON to SG1 and SG2 as well. The network would
> have been suffered from traffic stoppage if this direct assoc. not existed.
>
> ASP1 uses SG1 and SG2 in loadsharing mode.
> I don't know if ASP1 has backup ASP (it is another vendor's equipment)
>
>
> Regards
> Zoltan
>
>  ------------------------------
> *From:* mosbah abdelkader [mailto:[email-masked]]
> *Sent:* Thursday, February 03, 2011 11:20 PM
> *To:* Zoltán Juhász
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: Interpretation of RFC4666 regarding M3UA SCON message
>
>  Hi all,
>
>
> I think your issue is caused by the association between ASP1 and ASP2 that
> I don't not understand why it is present.
>
>
> Hope that helps.
>
>

---

From: Zoltán Juhász <[email-masked]>
Date: Tue, 8 Feb 2011 09:58:57 +0100

Hi Mosbah,

Thank you for your post.
Yes, the network outage was serious because of direct association between ASP1 and ASP2. But ASP1 sent SCON to SG1 and SG2 as well. The network would have been suffered from traffic stoppage if this direct assoc. not existed.

Regards
Zoltan

________________________________
From: mosbah abdelkader [mailto:[email-masked]]
Sent: Thursday, February 03, 2011 11:20 PM
To: Zoltán Juhász
Cc: [email-masked]; [email-masked]
Subject: Re: Interpretation of RFC4666 regarding M3UA SCON message

Hi all,

This is my first message here. I am involved in some SIGTRAN projects and would like to interact with people here to give and take help.

I think your issue is caused by the association between ASP1 and ASP2 that I don't not understand why it is present.

Hope that helps.

Have a little question here: How M3UA traffic is distributed between the 2 SGs? are you using loadsharing architecture or simply using 1 SG for traffic and the other for Fault tolerancing? What about HA: do you have some backup ASP in AS side, How many?

Thank you.

--
Best regards

Abdelkader Mosbah.