Subject: [Sigtran] Routing Context: M3UA

From: aditi someshwar <[email-masked]>
Date: Thu, 8 Dec 2011 17:03:43 +0530

Hi,

Quick short question:

Is it mandatory for the value of "Routing Context" to be the same at both
the ends of M3UA association?

Thanks and Regards,
Aditi

---

From: arif khan <[email-masked]>
Date: Thu, 8 Dec 2011 11:48:04 +0000

Yes

On Thu, Dec 8, 2011 at 11:33 AM, aditi someshwar
<[email-masked]>wrote:

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran
>
>

---

From: aditi someshwar <[email-masked]>
Date: Thu, 8 Dec 2011 17:50:38 +0530

Can not see anything in the specs to that effect though?

On Thu, Dec 8, 2011 at 5:18 PM, arif khan <[email-masked]> wrote:

> Yes
>
> On Thu, Dec 8, 2011 at 11:33 AM, aditi someshwar <
> [email-masked]> wrote:
>
>> Hi,
>>
>> Quick short question:
>>

---

From: arif khan <[email-masked]>
Date: Thu, 8 Dec 2011 14:10:53 +0000

Ah got..
RC* value *should be unique for each AS and it is advisable to maintain it
as same way for peer also.
But It can be different.

Cheers

On Thu, Dec 8, 2011 at 12:20 PM, aditi someshwar
<[email-masked]>wrote:

>>> Is it mandatory for the value of "Routing Context" to be the same at
>>> both the ends of M3UA association?
>>>
>>> Thanks and Regards,
>>> Aditi
>>>