Subject: [Sigtran] Query on SST message in japanese-3gpp

From: vasanth varathan Varathan <[email-masked]>
Date: Tue, 26 Dec 2017 15:47:15 +0530

Hello,

Does japanese-3gpp supports SST and SSa messages ?

In our configuration, my local-as and remote-as uses service-access-point
network type as japanese-3gpp. The remote sends SST but the source is not
responding with SSA.

Regards
Vasanth

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 26 Dec 2017 18:37:02 -0700

vasanth,

Not too sure about Japanese 3GPP, but, historically, NTT
SCCP specifications exclude the use of SCMG messages.

Brian

vasanth varathan Varathan wrote:             (Tue, 26 Dec 2017 15:47:15)
>    Hello,
>    DoesÂ japanese-3gpp supports SST and SSa messages ?
>    In our configuration, my local-as and remote-as uses
>    service-access-point network type asÂ japanese-3gpp. The remote sends
>    SST but the source is not responding with SSA.
>    Regards
>    Vasanth

> _______________________________________________
> Sigtran mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sigtran

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.com/