Subject: Re: [Simple] New Version: draft-ietf-sip-events-04 complete

From: "Li Hua Tang" <[email-masked]>
Date: Thu, 28 Feb 2002 11:30:08 +0800

Adam,

I noticed one new reason code noresource is added. Could you please give a
scenario where it can be used?

Best regards,

Tang Lihua
Research Member, Infrastructure Technology
IBM China Research Lab.
Phone: (8610)62986677-542 Tie line: 905-542
Email:  [email-masked]

                    Adam Roach                                                                            
                    <[email-masked]>           To:     "[email-masked]'" <[email-masked]>              
                    Sent by:                         cc:     "[email-masked]'"           
                    [email-masked]        <[email-masked]>                    
                    icsoft.com                       Subject:     [Simple] New Version:                   
                                                      draft-ietf-sip-events-04 complete                   
                                                                                                          
                    2002-02-28 02:07                                                                      
                    Please respond to sip                                                                 

FYI: a new version of the SIP Events draft is available. Until
it appears in the archives, a copy is available from the locations
listed below. WGLC has already concluded; this announcement is for
information purposes only. I am not soliciting comments from the
working group at this time.

Official version:
http://pages.sbcglobal.net/roaches/ietf/draft-ietf-sip-events-04.txt

Unofficial PDF version w/changebars:
http://pages.sbcglobal.net/roaches/ietf/draft-ietf-sip-events-04.pdf

Changes from -03 are nominal, and are documented at:
http://pages.sbcglobal.net/roaches/ietf/event-changes.html

/a
_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 28 Feb 2002 09:31:55 -0500

> scenario where it can be used?

It was discussed at length on the sip list. Its not useful for presence,
but is useful for other resources, such as call state, where the
subscription terminates on the end of the call.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com
_______________________________________________
simple mailing list
[email-masked]
http://mailman.dynamicsoft.com/mailman/listinfo/simple