Subject: RE: [Simple] Re: Review of the filtering requirements work

From: [email-masked]
Date: Thu, 15 Jan 2004 16:55:23 +0200

Paul,

Thanks for the comments, and apologies for the delay in responding. The requirements will be updated with most of your comments taken into account. There is 1 comment below...

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext Paul Kyzivat
> Sent: 25.November.2003 01:06
> To: Robert Sparks
> Cc: [email-masked]
> Subject: [Simple] Re: Review of the filtering requirements work
> 
> 
> - draft-ietf-simple-pres-filter-reqs-02.txt
> 
> Section 3.3, first REQ: I don't find this entirely clear. I 
> think it is 
> trying to say that filter criteria may only reference 
> elements that the 
> subscriber is permitted to request as notification content. 
> If I'm right 
> you could improve the requirement by saying that. If I'm 
> wrong, then the 
> requirement really didn't work for me.

You are wrong :) I think I will remove this requirement in any case since I believe it does not require anything from the filtering format, but is more if an implementation issue. 

About your suggestion: The watcher most likely will not know what he is permitted to see.

Regards,
Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Thu, 15 Jan 2004 16:55:23 +0200

Paul,

Regards,
Hisham