Subject: Re: [Simple] splitting of partial notify draft

From: Alex Audu <[email-masked]>
Date: Fri, 02 Jan 2004 16:09:35 -0600

Hi Mikko,

I guess re-usability would be a good-enough motivation to split the
dopcument.

Thanks,
Alex.

[email-masked] wrote:

> Hi,
>
> Main motivation to slip the current document is to improve reusability
> of the MIME type ('application/pidf-partial+xml'). There are other
> places than presence event package where this content format may be
> used. If there wouldn't be any other usages for this then keeping
> document in its current form would make sense. But if somebody writes a
> new draft which utilized 'application/pidf-partial+xml' MIME type then
> it is much more convenient if there is a standalone definition for that.
>
> - Mikko
>
> -----Original Message-----
> From: ext Alex Audu [mailto:[email-masked]]
> Sent: Wednesday, December 24, 2003 12:00 AM
> To: Lonnfors Mikko (NRC/Helsinki)
> Cc: [email-masked]
> Subject: Re: [Simple] splitting of partial notify draft
>
> Hi,
> I think I like the document in its current form. Is there a technical or
> ligistic reason for
> splitting it? The current form is compact and keeping everything in one
> place aids
> readability.
> Cheers,
> Alex.
>
> [email-masked] wrote:
> Hi folks,
> Current partial notify draft (draft-ietf-simple-partial-notify) contains
> new MIME type definition and specifies how SUBSCRIBE/NOTIFY in presence
> event package is used with that particular MIME type. One think which
> could be done is to slip the current draft into two. One part would
> contain MIME type definition and other would cover how that particular
> MIME type is used with presence event package. This way it would
> probably be much easier to reuse partial PIDF MIME type. Similar
> approach has been taken in winfo.
> So, I would like to know how people feel about this. Please vote for:
> 1)
> Split the document
> 2)
> Keep it as it is
> - Mikko

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Alex Audu <[email-masked]>
Date: Fri, 02 Jan 2004 16:09:35 -0600

Hi Mikko,

Thanks,
Alex.