Subject: RE: [Simple] Re: MSRP: Max message size indication

From: Adam Roach <[email-masked]>
Date: Wed, 9 Jun 2004 14:23:13 -0500

> I don't want to get too deep in this until we have results on 
> the "vote" (running neck and neck at the moment.)

Put me in the no/no camp.

/a

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Alex Audu <[email-masked]>
Date: Wed, 09 Jun 2004 15:54:28 -0500

I think there is great value in  end-point being able to signal the 
maximum size of data it is
willing /able to accept at a time. This information could be used by the 
sender to, for example
send a less memory intensive version of say an image, instead of a full 
blown memory hungry
version.  This will allow the information to be communicated with a 
decreased risk of truncation
at first try. That makes for a more efficient communication (than 
without this feature).

I don't see the need  to signal max-send size.   So I vote yes/no

Cheers,
Alex.

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 14 Jun 2004 19:04:11 -0400

> at first try. That makes for a more efficient communication (than 

This is the most compelling argument for this feature that I have seen.

	Paul