Subject: [Simple] RE: poll for IPR notification impact on iscomposing

From: [email-masked]
Date: Wed, 2 Jun 2004 10:09:40 +0300

folks,

We really need to know if the IPR claim on isComposing really bothers you and affects your implementation. We have so far received very few comments on this issue.

Please let the chairs know.

Thanks,
Hisham

> -----Original Message-----
> From: ext Robert Sparks [mailto:[email-masked]]
> Sent: 25.May.2004 19:42
> To: [email-masked]
> Cc: [email-masked]; Khartabil Hisham (Nokia-TP-MSW/Helsinki)
> Subject: poll for IPR notification impact on iscomposing
> 
> 
> draft-ietf-simple-iscomposing-01.txt has completed WGLC and is
> being processed for submission to the IESG.
> 
> The IETF has received notification of IPR affecting this document.
> 
> Please see
> http://www.ietf.org/ietf/IPR/microsoft-ipr-draft-ietf-simple-i
scomposing.txt

Does the presence of this IPR claim and proposed licensing affect the
working group's decision to submit this document? If you are planning
to implement this standard, will you choose not to because of this claim?

Please provide comments to the list or privately to the 
chairs no later than Friday Jun 4.

Thanks,
RjS

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Christian Jansson" <[email-masked]>
Date: Mon, 7 Jun 2004 10:47:59 +0200

Sorry for the late answer.

We are really planning on implementing this kind of functionality if a
standard is set on how to do it. 

> If you are planning to implement this standard, will you choose not to
because of this claim?

Does the working group actually know about other ways of solving the
problem that are not affected by the IPR? In that case it would always
be better to choose such solution. 

But if the working group does not see no such obvious solution (which I
assume has been investigated), and given that the IPR licensing cost is
reasonable, we will implement the solution, if the group decides that it
is the right way to go.

/ Christian Jansson, Hotsip

> From: [email-masked] [mailto:[email-masked]] 
> Sent: den 2 juni 2004 09:10
> To: [email-masked]; [email-masked]
> Subject: [Simple] RE: poll for IPR notification impact on iscomposing
> 
> 
> folks,
> 
> We really need to know if the IPR claim on isComposing really 
> bothers you and affects your implementation. We have so far 
> received very few comments on this issue.
> 
> > draft-ietf-simple-iscomposing-01.txt has completed WGLC and 
> is being 
> > processed for submission to the IESG.
> > 
> Does the presence of this IPR claim and proposed licensing 
> affect the working group's decision to submit this document? 
> If you are planning to implement this standard, will you 
> choose not to because of this claim?
>