Subject: [Simple] The need for draft-denis-simple-msrp-comedia-01.txt

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 18 Mar 2008 12:55:44 -0400

Howdy,
I noticed that draft-denis-simple-msrp-comedia-01.txt was not on the agenda for simple this past week, and I wasn't sure why.  When it was presented a while back I thought there was interest for it shown in the WG meeting, and it really is needed.  Turns out it's because there hasn't been enough traffic on it in the mailing list.  So this email is being sent to increase whatever counter exists for such things.
;)

This draft should be a WG item, imho.  It's not the only problem to fix, but it's a non-trivial change/extension that needs to be available before too many UA's/AS's get out there.  This type of thing really needs to be done as early as possible, methinks.

-hadriel
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Derek MacDonald" <[email-masked]>
Date: Wed, 19 Mar 2008 15:05:21 -0500

I second the need for this draft.  Many architectures that people are trying
to deploy will not work without it.

-Derek

On Tue, Mar 18, 2008 at 11:55 AM, Hadriel Kaplan <[email-masked]>
wrote:

> Howdy,
> I noticed that draft-denis-simple-msrp-comedia-01.txt was not on the
> agenda for simple this past week, and I wasn't sure why.  When it was
> presented a while back I thought there was interest for it shown in the WG
> meeting, and it really is needed.  Turns out it's because there hasn't been
> enough traffic on it in the mailing list.  So this email is being sent to
> increase whatever counter exists for such things.
> ;)
>
> This draft should be a WG item, imho.  It's not the only problem to fix,
> but it's a non-trivial change/extension that needs to be available before
> too many UA's/AS's get out there.  This type of thing really needs to be
> done as early as possible, methinks.
>
> -hadriel

---

From: "Hisham Khartabil" <[email-masked]>
Date: Tue, 1 Apr 2008 15:53:52 +1100

(As an individual)

If RFC4976 is not the solution that people are willing to adopt, then I
would like to promote draft-niemi-simple-msrp-ice.

Thanks,
Hisham