Subject: [Simple] Wikipedia link for "tallk" real time texting

From: Dean Willis <[email-masked]>
Date: Tue, 25 Mar 2008 04:30:40 -0500

Check out:

http://en.wikipedia.org/wiki/Talk_(Unix)

Think about N-way mixing, the "flash" attack, and the interesting quirks 
of internationalized text, and you'll hopefully realize why all modern 
texting systems are message-based.

--
Dean
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 25 Mar 2008 10:17:21 -0400

I think you are blinded by the poor experiences of the past.

On the other hand, I've never used a better system, so I don't know if I'd
like it or not.

Greg/Gunnar, is there a utility we could all play with that actually mimics
what you are talking about?  Some form of a typical IM-like system with real
time text.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dean Willis
Sent: Tuesday, March 25, 2008 5:31 AM
To: 'Simple WG'
Subject: [Simple] Wikipedia link for "tallk" real time texting

Check out:

---

From: Gregg Vanderheiden <[email-masked]>
Date: Tue, 25 Mar 2008 09:30:35 -0500

Sure

The easiest way is to download the latest AOL messaging

Beta.aol.com   (hint:  use expert install and uncheck all the boxes to just
get AIM.  Otherwise you will get the whole set of AOL links and helpers.)

Use CTRL-R to turn REAL-TIME TEXT on and off.   Try it for awhile.

We also have other open source software using non-proprietary methods but if
you just want to try something.

This will be in the new AOL AIM when it comes out of Beta in a bit.

Gregg
 -- ------------------------------
Gregg C Vanderheiden Ph.D.
If Attachment is a mail.dat try http://www.kopf.com.br/winmail/

> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Brian Rosen
> Sent: Tuesday, March 25, 2008 9:17 AM
> To: 'Dean Willis'; 'Simple WG'
> Subject: Re: [Simple] Wikipedia link for "tallk" real time texting
>
> On the other hand, I've never used a better system, so I
> don't know if I'd like it or not.
>
> Greg/Gunnar, is there a utility we could all play with that
> actually mimics what you are talking about?  Some form of a
> typical IM-like system with real time text.
>
> Brian
>
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Dean Willis
> Think about N-way mixing, the "flash" attack, and the
> interesting quirks of internationalized text, and you'll
> hopefully realize why all modern texting systems are message-based.
>
> --
> Dean