Subject: [Simple] Draft: draft-blau-simple-msrp-acm-00.txt

From: "Christer Holmberg" <[email-masked]>
Date: Wed, 25 Jun 2008 16:07:48 +0200

Hi,

Based on some comments I received on the draft-blau-msrp-acm-00 draft,
I've updated the draft. 

I've changed the name of the draft, so that is the reason the new
revision also has version number -00.

The draft can be found at:

http://users.piuha.net/cholmber/drafts/draft-blau-simple-msrp-acm-00.txt

I have also requested the chairs for agenda time in Dublin to discuss
the draft.

Regards,

Christer
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 25 Jun 2008 11:24:07 -0400

YES, please can we add this to the agenda?  This is very important for some of us.

-hadriel

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Wednesday, June 25, 2008 10:08 AM
To: [email-masked]
Subject: [Simple] Draft: draft-blau-simple-msrp-acm-00.txt

Hi,

Based on some comments I received on the draft-blau-msrp-acm-00 draft, I've updated the draft.

I've changed the name of the draft, so that is the reason the new revision also has version number -00.

I have also requested the chairs for agenda time in Dublin to discuss the draft.

Regards,

Christer

---

From: Rémi Denis-Courmont <[email-masked]>
Date: Mon, 30 Jun 2008 16:27:47 +0300

> YES, please can we add this to the agenda?  This is very important for some

Yeah.

This is the (at least) third draft on extending the MSRP connection model.

I also think SIMPLE should discuss how to proceed with MSRP/NAT issues.

-- 
Rémi Denis-Courmont