Subject: [Simple] Referred-by Header!!!

From: "Deka Sanjeeb Kumar-KHBJ46" <[email-masked]>
Date: Tue, 31 Mar 2009 20:44:08 +0800

Hi All,

Is it necessary to send "Anonymous" in Referred-By Header of REFER when
the UA has "Permanent Outgoing Caller-Id Block" enabled?

It will be very helpful for me if someone show the Referred-By Header,
in this case, with an example.

Regards,
San
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 31 Mar 2009 11:29:00 -0400

The Referred-By header is *optional*.
While I suppose you *could* include one containing Anonymous, IMO it 
would make a lot more sense to simply omit the header if you are trying 
to block your identity as the referrer.

	Thanks,
	Paul