Subject: Re: [Simple] Liaison statement from OMA to IETF SIMPLE on XML validation issues of IANA copies of XML schemas from RFC 4826

From: Dean Willis <[email-masked]>
Date: Tue, 17 Nov 2009 17:56:31 -0600

The IETF doesn't work much with attachments. LS do not go to mailing  
lists. Rather, they go to the IETF Liaison Tool. Theoretically, OMA's  
secretariat is supposed to use this tool for submission purposes, but  
we've never gotten the process worked out right so I've been doing it.

Your LS was posted here on October 3, 2009:

https://datatracker.ietf.org/liaison/592/

--
Dean WIllis
IETF liaison manager to OMA, I think.

On Oct 1, 2009, at 7:39 AM, Rauschenbach, Uwe (NSN - DE/Munich) wrote:

> Dear IETF colleagues,
>
> the recently-sent LS below did not appear on the SIMPLE mailing  
> list. This is the second attempt to get it through.
>
> OMA kindly asks the SIMPLE working group to address the issue  
> reported in the enclosed LS.
> Kind regards,
> Uwe Rauschenbach
>
> --
> Dr. Uwe Rauschenbach
> Senior Specialist
> Nokia Siemens Networks GmbH & Co. KG
> Research, Technology & Platforms
> St.-Martin-Str. 53, D-80240 Munich, Germany
> Tel.: +49 89 5159 29751
> Mobile: +49 173 3083573
>
>
>
>
> From: ext Louise Clarke [mailto:[email-masked]]
> Sent: Wednesday, September 23, 2009 9:52 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked] 
> ; UNMEHOPA, Musa (Musa); Rauschenbach, Uwe (NSN - DE/Munich); [email-masked]
> Subject:
>
> To: IETF
> Cc: OMA-TP, OMA-Liaison, ARC Chair, MWG Chair
>
> Dear IETF,
>
> Please find attached a Liaison Statement from OMA Architecture and  
> Messaging Working Groups on XML validation issues for your  
> consideration
>
> Kind Regards
>
> Louise Clarke
> Document Support Officer
> Open Mobile Alliance
> [email-masked]
>
> Tel:  +33(0) 492 944912
> Mob:+33(0) 607590853
>
> <OMA-LS_834-ARC_and_MWG_to_IETF_on_XML_validation_issues-20090923- 
> A.zip>

---

From: Dean Willis <[email-masked]>
Date: Tue, 17 Nov 2009 18:07:21 -0600

SIMPLE list:

I tripped over something and e-responded to this old LS submission.  
It's not a new one, and the resend here is my error.

However, this is a good time for me to ask: Are we dealing with this  
LS, and have we responded? I have seen nothing on-list about it since  
I submitted the LS on October 3.

--
Dean

On Nov 17, 2009, at 5:56 PM, Dean Willis wrote:

> lists. Rather, they go to the IETF Liaison Tool. Theoretically,  
> OMA's secretariat is supposed to use this tool for submission  
> purposes, but we've never gotten the process worked out right so  
> I've been doing it.
>
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple
>

---

From: Ben Campbell <[email-masked]>
Date: Tue, 17 Nov 2009 18:40:15 -0600

On Nov 17, 2009, at 6:07 PM, Dean Willis wrote:

> However, this is a good time for me to ask: Are we dealing with this LS, and have we responded? I have seen nothing on-list about it since I submitted the LS on October 3.

We've had a little bit of discussion on it. I will send a summary to the list shortly.