Subject: [Simple] MSRP ACM: Two drafts

From: "Christer Holmberg" <[email-masked]>
Date: Wed, 18 Nov 2009 10:30:06 +0100

Hi,

Based on the discussions in Hiroshima, I have put together a separate
draft for the RFC4975 session matching update.

In addition, I've removed the c/m routing stuff from the ACM draft, so
most of the stuff left is related to COMEDIA.
  
I have submitted both drafts, and they can also be found at:

http://users.piuha.net/cholmber/drafts/draft-ietf-simple-msrp-acm-02.txt

http://users.piuha.net/cholmber/drafts/draft-holmberg-simple-msrp-sessma
tch-00.txt 

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Mon, 23 Nov 2009 15:14:59 -0600

On a quick review, I think the sessmatch draft reasonably captures the discussions I have heard so far on the subject. I may have further feedback on a more detailed review, but I don't expect to find anything major.

On the acm draft, I do have one question. We had some discussions in the past about how the certificate fingerprint requirement in comedia-tls might be problematic. Can you remind me of the resolution to that discussion, if any?

On Nov 18, 2009, at 3:30 AM, Christer Holmberg wrote:

> 
> Hi,
> 
> Based on the discussions in Hiroshima, I have put together a separate draft for the RFC4975 session matching update.
> 
> In addition, I've removed the c/m routing stuff from the ACM draft, so most of the stuff left is related to COMEDIA. 
>   
> http://users.piuha.net/cholmber/drafts/draft-holmberg-simple-msrp-sessmatch-00.txt
> 
> Regards,
> 
> Christer
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple