Subject: [Simple] Last Call: draft-ietf-simple-msrp-acm (An Alternative Connection Model for the Message Session Relay Protocol (MSRP)) to Proposed Standard

From: The IESG <[email-masked]>
Date: Mon, 7 Jun 2010 07:39:58 -0700 (PDT)

The IESG has received a request from the SIP for Instant Messaging and 
Presence Leveraging Extensions WG (simple) to consider the following document:

- 'An Alternative Connection Model for the Message Session Relay Protocol 
   (MSRP) '
   <draft-ietf-simple-msrp-acm-09.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2010-06-21. Exceptionally, 
comments may be sent to [email-masked] instead. In either case, please 
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-simple-msrp-acm-09.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18161&rfc_flag=0

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 7 Jun 2010 10:34:36 -0600

I can not see why this draft is needed other than making MITM attacks easier. I request that this not proceed until we can figure out what is going to happen to draft-ietf-simple-msrp-sessmatch then decide if these changes to MSRP are needed or if the existing mechanism are sufficient. 

On Jun 7, 2010, at 8:39 AM, The IESG wrote:

> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

Cullen Jennings
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 8 Jun 2010 06:42:08 +0200

Hi,

I am not I understand what this draft has to do with MITM attacks. This is related to which MSRP UA becomes "active", by applying COMEDIA.

ACM is a separate thing from SESSMATCH - which is the reason the WG decided to split it into two drafts in the first place (originally ACM and SESSMATCH was a single draft).

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Cullen Jennings [[email-masked]]
Sent: Monday, June 07, 2010 7:34 PM
To: [email-masked]
Cc: [email-masked]; IETF-Announce
Subject: Re: [Simple] Last Call: draft-ietf-simple-msrp-acm (An Alternative     Connection Model for the Message Session Relay Protocol (MSRP)) to Proposed Standard

Cullen Jennings

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 10 Jun 2010 10:51:20 +0300

Hi Cullen,

note that these two drafts were a single draft in the past but the WG
decided to split it in two. That is why I have started both IETF LCs at
the same time. So, if you have comments on the sessmatch draft, now it
would be a good time to listen to them since that draft is also
undergoing its IETF LC.

Thanks,

Gonzalo