Subject: [Simple] draft-ietf-simple-msrp-sessmatch

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Oct 2010 16:02:24 -0500

[As chair]

You may have noticed that the IESG returned draft-ietf-simple-msrp-sessmatch back to the working group for further discussion, after it generated some controversy during it's IETF last call and sec-dir reviews. There is a separate thread on the SIMPLE list discussing this, but that thread has had very few people comment. Everyone, please read that thread and offer your opinion. We really need to get closure on this draft.

Thanks!

Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Oct 2010 09:13:42 +0200

Hi,

I think it would be useful for people to know whether we are going to define sessmatch as an MSRP extension (rather than an MSRP update).

I've put together a draft, which I will submit once/if such decission is made:

users.piuha.net/cholmber/drafts/draft-ietf-simple-msrp-sessmatch-08draft01.txt

It is easier to read and understand than the current version, which defines sessmatch as an update.

So, does anyone object to an extension approach?

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ben Campbell [[email-masked]]
Sent: Tuesday, October 26, 2010 12:02 AM
To: Simple WG
Subject: [Simple] draft-ietf-simple-msrp-sessmatch

[As chair]

Thanks!

Ben.
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple