Subject: Re: [sip-clf] WGLC:draft-ietf-sipclf-problem-statement-06.txt

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 03 Jun 2011 16:22:45 -0500

Peter, John: Thank you for reviewing
draft-ietf-sipclf-problem-statement-06 as part of WGLC.

I am attending to both of your comments, as follows.

Regarding Peter's comments in [1], I have put the following
normative text for the From/To headers:

   For the sake of brevity, URI parameters SHOULD NOT be logged.

Also in [1], Peter asks whether it is necessary to indicate
UAS-half and UAC-half.  I think it is best to leave them as
stated, especially since in Table 1 there is a bit of a
difference in how the UAS- and UAC-half treat a couple of
headers (c.f., {Server-,Client-}Txn in the table).

If you can suggest a better suffix instead of "half", I can
easily use that.

Finally in [1], regarding URI parameters MUST be logged: I
have left the text as it currently appears in the draft
("The Request-URI, including any URI parameters.")  I think
it is self-explanatory, but if anyone wants me to put
normative language there, I can do so.

Regarding Peter's comments in [2], the To URI should be the
same as R-URI since it is a direct call.  I will make that
change.

Regarding John's comments in [3], I agree and have took the
sentence that mentions the tag out.

I will issue a new revision early next week.

[1] http://www.ietf.org/mail-archive/web/sip-clf/current/msg00497.html
[2] http://www.ietf.org/mail-archive/web/sip-clf/current/msg00499.html
[3] http://www.ietf.org/mail-archive/web/sip-clf/current/msg00498.html

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Peter Musgrave <[email-masked]>
Date: Sat, 4 Jun 2011 17:55:21 -0400

Thanks Vijay.

Once we have the doc I will start the wheels turning to get this on to the
next step...

Peter