Subject: RE: SUA Completely Contained within IP networks proposal

From: Henry Sinnreich <[email-masked]>
Date: Mon, 20 Mar 2000 07:14:10 -0600

Would be interested to compare this proposal with SIP/IP +
SIP-SS7 gateways.

What are the pros/cons from an overall systems view and
services?

Thanks, Henry

Henry Sinnreich
MCI WorldCom
400 International Parkway
Richardson, Texas 75081
USA

>-----Original Message-----
>From: Signaling Transport (sigtran)
>[mailto:[email-masked]]On Behalf
>Of John Loughney
>Sent: Monday, March 20, 2000 6:58 AM
>To: [email-masked]
>Subject: SUA Completely Contained within IP networks proposal
>
>
>Hi all,
>
>I recieved some comments about the SUA draft.  I have
>planned an
>architecture that would allow the transport of
>application protocols within
>an IP network.  This would remove the need for SG
>functioning.  This would
>be applicable for some situations.  There might be
>some situations where SS7
>addresses would still be used, but these SS7 addresses
>would be more logical
>than actual.  This situation would not restrict the
>architecture that I am
>proposing - but would be more of an implementation note.
>
>See the attached document for my proposal.
>
>cheers,
>John
>
>

---

From: [email-masked]
Date: Mon, 20 Mar 2000 15:29:41 +0200

Hi Henry,

> Would be interested to compare this proposal with SIP/IP +

If you have a good document (draft) on this, I'd be more than
willing to make a comparison.  I have knowledge of SIP, but
not so detailed.
 
> What are the pros/cons from an overall systems view and

Well, I guess it depends on what protocols you need to carry.
Currently, in 3GPP, several protocols have been specified to
be carried over SCTP, so my proposal would be an additional
way to support them.  

Currently, the ITU is developing BICC (bearer independent call 
control) and one option would be to use SCTP for bearer 
service.  Some sort of adaptation layer would be needed for
support.

best regards,
John