Subject: inconsistancy in the sip_2543bis_00.txt

From: Sunitha Kumar <[email-masked]>
Date: Thu, 30 Mar 2000 01:51:57 -0800

I noticed an inconsistancy between 10.4.1 ( if the client recives a
provisional response , it continues to retransmit the request) and 10.5
( should stop retransmission after the first provisional response).
also, in 10.4.1, it is given that
it is retransmitted for 11 times. Should this not be 7 times?

sunitha

---

From: Igor Slepchin <[email-masked]>
Date: Thu, 30 Mar 2000 17:25:20 -0500

10.4.1 describes reliability of non-INVITE requests, 10.5.1 - that of
INVITE requests. As you've noticed, the mechanisms are necessarily
different.

---
Igor Slepchin