Subject: [SIP] Informing UA after network initiated deregistration?

From: Baniel Uri-CUB001 <[email-masked]>
Date: Thu, 29 Mar 2001 01:07:50 -0600

I remember Jonathan's stating about having the outcome of the discussion 
in Minneapolis closes the titled thread.

Can someone provide me please with an appropriate link to the draft/paper, which summarizes the closure which has been achieved on this

Thanks,

Uri.

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Bob Penfield" <[email-masked]>
Date: Thu, 29 Mar 2001 08:32:58 -0500

Baniel Uri-CUB001 wrote
> Can someone provide me please with an appropriate link to the draft/paper,
which summarizes the closure which has been achieved on this
> Thanks,

I believe the final outcome of this issue is that the REGISTER message can
imply subscription to an "unregister" event which would be sent to the UA in
a NOTIFY request if and when the event occured.

SUBSCRIBE/NOTIFY is described in draft-roach-sip-subscribe-notify-03.txt

The implicit subscription notion also exists in the REFER method proposed in
draft-ietf-sip-cc-transfer-04.txt

Bob
d:-)

Robert F. Penfield
Chief Software Architect
Acme Packet, Inc.
130 New Boston Street
Woburn, MA 01801
[email-masked]

---

From: Romeo Zwart <[email-masked]>
Date: Thu, 29 Mar 2001 17:25:17 +0200

At 03:32 PM 3/29/2001, Bob Penfield wrote:
>which summarizes the closure which has been achieved on this.
>

This may come down to wordsmithing, but I think Jonathan referred to
the SIP for presence work - being an existing package for the SUB/NOT
framework.

One of the reasons the difference may be of interest, is that the
concept of implicit subscription is not mentioned in the sip-for-presence
document.

With that particular issue and some other minor questions, I tried to
resuscitate this thread on the SIMPLE list, but so far without much
success. Any takers out here?

Romeo