Subject: [SIP] 3gpp drafts

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 19 Mar 2001 02:48:27 -0000

There are two drafts that will be presented Tuesday

draft-drage-3gpp-sip-registration-00
draft-drage-3gpp-sip-establish-00

While the text version appears to have made it through the IETF process the
ps version does not appear to have done so. The ps version contains a large
number of diagrams which were not readily reproducable in the text version.

You can find the ps version (and also pdf versions of the same) at

ftp://ftp.3gpp.org/TSG_CN/WG1_mm-cc-sm/TSGN1_16/Tdocs/SIP_WG_Submissons

Material about these will be presented Tuesday morning, although obviously
this will only be a snapshot of the contents. You may therefore find it
useful to refer to these documents for more a more detailed view.

Keith
Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "sakata shuji" <[email-masked]>
Date: Mon, 19 Mar 2001 14:22:03 +0900

Hi,

I couldn't access the below address.

Is this a correct address?

regards

----- Original Message -----
From: "Drage, Keith (Keith)" <[email-masked]>
To: "SIP discussion list" <[email-masked]>
Sent: Monday, March 19, 2001 11:48 AM
Subject: [SIP] 3gpp drafts

> useful to refer to these documents for more a more detailed view.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
SHUJI  SAKATA

NEC Corporation
1131,Hinode,abiko,chiba270-1198,Japan
TEL+81-471-85-6736
E-mail [email-masked]

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 20 Mar 2001 10:14:23 -0600

That address worked for me today.

The drafts in question are also available from the SIP WG supplemental site:

http://www.softarmor.com/sipwg/draftstatus/sipping-draftstat.html

--
Dean

----- Original Message -----
From: "sakata shuji" <[email-masked]>
To: "Drage, Keith (Keith)" <[email-masked]>
Cc: "sakata shuji" <[email-masked]>; "SIP discussion list"
<[email-masked]>
Sent: Sunday, March 18, 2001 11:22 PM
Subject: Re: [SIP] 3gpp drafts

---

From: "sakata shuji" <[email-masked]>
Date: Wed, 21 Mar 2001 15:12:37 +0900

Hi,Dean

Thanks for the reply.

----- Original Message -----
From: "Dean Willis" <[email-masked]>
To: "sakata shuji" <[email-masked]>; "Drage, Keith (Keith)"
<[email-masked]>
Cc: "sakata shuji" <[email-masked]>; "SIP discussion list"
<[email-masked]>
Sent: Wednesday, March 21, 2001 1:14 AM
Subject: Re: [SIP] 3gpp drafts

> > > While the text version appears to have made it through the IETF
process
> > the