Subject: [SIP] VoiceXML and SIP ?

From: Joel Wachman <[email-masked]>
Date: Mon, 12 Mar 2001 13:40:55 -0500

Is anyone aware of specifications or implementations of SIP with VoiceXML?
Specifically, I'm wondering about voice browsers that use SIP streams for
call control, or SIP user agents that drive voice browser sessions.

_______________________________________________________________eYak
J o e l   W a c h m a n                      
p r i n c i p a l   c o n s u l t i n g   e n g i n e e r
6 1 7 - 5 3 1 - 8 4 2 4  .  [email-masked]  .  www.eyak.com

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: <[email-masked]>
Date: Mon, 12 Mar 2001 19:58:15 +0100

Well, you can check at
http://www-4.ibm.com/software/speech/news/20001205-ct.html the status of
some vendors solutions that combine VoiceXML gateways with VoIP based
outbound calls (H.323, SIP).
hope this helps
Javier F.

>6 1 7 - 5 3 1 - 8 4 2 4  .  [email-masked]  .  www.eyak.com

-----------------------------< O >-----------------------------------
Javier Ferreiro Garcia
Consultant
Telefonica Moviles Spain
Dpto. de Nuevos Productos
Voice Services
    Telf.: +34 630 00 43 13
-----------------------------< O >-----------------------------------

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 14 Mar 2001 07:50:49 -0500

> -----Original Message-----
> From: Joel Wachman [mailto:[email-masked]]
> Sent: Monday, March 12, 2001 1:41 PM
> To: Sip Ietf (E-mail); [email-masked]'
> Subject: [SIP] VoiceXML and SIP ?
> 
> 

There are both implementations and documents. See:
http://search.ietf.org/internet-drafts/draft-rosenberg-sip-app-components-01
.txt

which spells out in detail the usage of sip enabled voiceXML browsers for
applications.

-Jonathan R.
---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com