Subject: RE: [SIP] Response if user not registered?

From: "Yu, James" <[email-masked]>
Date: Fri, 30 Mar 2001 13:49:50 -0600

Actually, the wireless system performs authentication first before
registering the wireless terminal/user.  This is true for both IS-41 (for
those that support authentication; older systems may not support
authentication) and GSM-based cellular systems.  Because it does not make
sense to register the terminal before authentication is successful.

James

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Thursday, March 29, 2001 1:55 PM
> To: Drage, Keith (Keith)
> Cc: [email-masked]; 'Juha Heinanen'; [email-masked]
> Subject: Re: [SIP] Response if user not registered?
> 
> 
> Keith,
> 
> That is also true in roaming situations in IS-41 based mobile
> systems as well.  Roamers must register before making outbound
> calls.
> 
> Usually this is to establish what nature of chargeable calls the
> subscriber can make consistent with service agreements and
> interconnection agreements.
> 
> Authentication and authorization as the first two steps of the
> outbound call process is a wireline concept.  Registration is
> the first step in almost all wireless systems.
> 
> --Brian
> 
> Drage, Keith (Keith) wrote:                       (Thu, 29 
> Mar 2001 13:27:18)
> >
> > Because in 3GPP at least, the act of registration 
> identifies the proxy that
> > will support all calls for that user, both incoming and 
> outgoing (i.e.
> > outbound proxy), and the privileges or service capabilities 
> that user has,
> > e.g. the act of registration tells the outbound proxy that 
> the user can make
> > outgoing calls.
> > 
> > Keith
> > 
> 
> -- 
> Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
> [email-masked]    ¦ world; the unreasonable one persists in  ¦
> http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
>                         ¦ Therefore  all  progress  depends on the ¦
>                         ¦ unreasonable man. -- George Bernard Shaw ¦
> 
> _______________________________________________
> This list is for continuing development of the SIP protocol.
> The sip-implementor's list is the place to discuss implementation,
> and to receive advice on understanding existing sip.
> To subscribe to it, send mail to 
> [email-masked] with "subscribe" in the body.
> 

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 30 Mar 2001 14:30:34 -0600

James,

Yes, it authenticates the terminal before registering the user.
This is an unfortunate and major failing of IS-41: that it binds
the user to the terminal, precluding a wide range of personal
mobility services of which GSM is capable.

--Brian

Yu, James wrote:                             (Fri, 30 Mar 2001 13:49:50)