Subject: [SIP] SIP URL in VIA header

From: "Arnoud van Wijk (ELN)" <[email-masked]>
Date: Fri, 2 Mar 2001 13:08:03 +0100

I am running a few scenarios.
I have the following question;

Will it also be allowed to insert (SIP) URLs into the VIA: header? 

Now I see IP addresses mostly, but in some cases, using a SIP URL in the VIA may give us more flexibility.

I seem to remember that it was desirable for record-route?

Greetz
Arnoud
_______________________________________________________________
ERICSSON EUROLABS NETHERLANDS BV
Arnoud van Wijk
Innovation Unit
Research & Development (ELN/V)
Fax: +31-161 247569
_______________________________________________________________

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Mayank Sharma" <[email-masked]>
Date: Sat, 3 Mar 2001 12:53:12 +0530

Hi,

> Now I see IP addresses mostly, but in some cases, using a SIP 
> URL in the VIA may give us more flexibility.

what flexibilities are you talking about?

Mayank