Subject: RE: [SIP] SIP WG Agenda, IETF 50

From: Baniel Uri-CUB001 <[email-masked]>
Date: Wed, 14 Mar 2001 16:26:23 -0600

Would there be any URL with minutes, contents whatever, for the sake of
those who can not make it? 

===========================================
[email-masked], 
Tel: (847) 632 4616; Fax: (847) 632 3963; 
===========================================

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Wednesday, March 14, 2001 3:51 PM
> To: IETF SIP (E-mail); [email-masked]
> Cc: Allison Mankin (E-mail); Scott Bradner (E-mail)
> Subject: [SIP] SIP WG Agenda, IETF 50
> 
> 
> Monday Session, 1300-1500 Salon D
> 
> 1300 Agenda Bash
> 1305 WG Status, Organization, Charters, Milestones -- Dean Willis
> 1345 2543bis Issues -- Jonathan Rosenberg
> 1430 SIP Events -- Adam Roach
> 1500 Break for a Cookie
> 
> Tuesday Session,  0900-1130 Salon D
> 
> 0900 Agenda Bash
> 0905 REFER Issues and Call Control -- Robert Sparks
> 0930 ISUP Mapping and Overlap Dialing Issues -- Gonzalo Camarillo
> 0950 H.323 Interworking Requirements Issues -- Radhika Roy
> 1000 State (Cookie) Issues  -- Flemming Andreasen
> 1030 3GPP Requirements -- open
> 1100 Open Issues from List -- Jonathan Rosenberg
> 1130 Break for Lunch
> 
> Friday Session,  0900-1130 Salon A
> 
> 0900 Agenda Bash
> 0905 MLPP Issues -- James Polk
> 0915 3PCC -- Frans Haerens
> 0925 3PCC -- Jonathan Rosenberg
> 1000 Firewall Traversal -- Jonathan Rosenberg
> 1030 Open Issues
> 1130 Brake for Airplanes (FAA gets mad when you run into them)
> 
> 
> 
> _______________________________________________
> This list is for continuing development of the SIP protocol.
> The sip-implementor's list is the place to discuss implementation,
> and to receive advice on understanding existing sip.
> To subscribe to it, send mail to 
> [email-masked] with "subscribe" in the body.
> 

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 14 Mar 2001 16:53:30 -0600

Yes. The agenda, slides, minutes, and related information will be published
through the SIP WG Supplemntary Web Site currently located at:

 http://www.softarmor.com/sipwg/

The material for IETF 50 will be at:

http://www.softarmor.com/sipwg/meets/ietf50/index.html

--
Dean

----- Original Message -----
From: "Baniel Uri-CUB001" <[email-masked]>
To: "'Dean Willis'" <[email-masked]>; "IETF SIP (E-mail)"
<[email-masked]>; <[email-masked]>
Cc: "Allison Mankin (E-mail)" <[email-masked]>; "Scott Bradner (E-mail)"
<[email-masked]>
Sent: Wednesday, March 14, 2001 4:26 PM
Subject: RE: [SIP] SIP WG Agenda, IETF 50

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 14 Mar 2001 16:37:04 -0600

> those who can not make it?

Stay tuned to the SIP mailing list; the chairs usually post the minutes 
there.  Alternatively, after a few weeks, the IETF also posts minutes of 
each WG on their web site; for instance, here are the notes from the 48th
IETF SIP WG meeting: http://www.ietf.org/proceedings/00jul/index.html

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Internet Software and eServices Group 
Lucent Technologies/Bell Labs Innovations 263 Shuman Blvd., Rm 1A-413
Naperville, Illinois 60566     Voice: +1 630 224 0216   Fax: +1 630 713 0184