Subject: [Sip] session ID filed in service-examples-02 section 2.1 F10

From: Baniel Uri-CUB001 <[email-masked]>
Date: Mon, 30 Jul 2001 11:37:46 -0500

draft-ietf-sip-service-examples-02.txt 2.1  Call Hold F10

/* User B places User A on hold.  Note that the version is
      incremented in the o= field of the SDP  */

o=UserB 2890844528 2890844528 IN IP4 client.there.com

Isn't the session ID field supposed to stay the same as in the original 200
OK that B sent? (i.e. 2890844527)

=======================================================================
[email-masked], 
Tel: (847) 632 4616; Fax: (847) 632 3963; 
"If it wasn't for bad luck, I would not have luck at all" - Cream 1968
=======================================================================

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Alan Johnston <[email-masked]>
Date: Mon, 30 Jul 2001 15:59:03 -0500

Hi,

Thanks for the comments.  You are right, I have incremented both the version
and the session fields in the SDP - I should keep the session field the same.

Thanks,
Alan Johnston
sip:[email-masked]