Subject: [Sip] Question on the Subscribe/Notify draft

From: [email-masked]
Date: Fri, 13 Jul 2001 15:03:49 +0100

Hi all,

I understand from the document 'draft-roach-sip-subscribe-notify-03.txt'
that subscriptions must be re-freshed in a similar manner to which
registrations are re-freshed.

My question is, can I set the expires header in SUBSCRIBE messages to a very
high time (e.g. days) whilst retaining the registration duration reasonably
low (e.g. hours) ?

In other words I may want the UA to re-register every hour but I don't want
it to have to re-subscribe too often...

The draft seems to not forbid such behaviour, but am I missing something
else?

Best Regards,

Duncan MILLS

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Fri, 13 Jul 2001 09:11:06 -0500

The REGISTER and SUBSCRIBE are independent.
You can set the Expires: to different values
if you want with no ill consequences. 

Regards,
Sean Olson
Ericsson Inc.

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]
>Sent: Friday, July 13, 2001 9:04 AM
>To: [email-masked]
>Subject: [Sip] Question on the Subscribe/Notify draft
>
>
>Hi all,
>
>I understand from the document 
>'draft-roach-sip-subscribe-notify-03.txt'