Subject: [Sip] REFER call matching

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Fri, 13 Jul 2001 16:42:19 -0600

Suppose A transfers B to C when A and C share more than one active call
leg (perhaps each has hundreds of active calls). What mechanism ensures
that the correct leg between A and C is replaced by C when C receives
the correct token from B? 

--Andy Zmolek
    Technology & Standards Engineer
      CTO Standards
        Avaya Inc.

            [email-masked]
              +1 720 444 4001

---

From: "Daniel G. Petrie" <[email-masked]>
Date: Fri, 13 Jul 2001 23:34:52 -0400

http://search.ietf.org/internet-drafts/draft-biggs-sip-replaces-00.txt

"Zmolek, Andrew (Andrew)" wrote:

> Suppose A transfers B to C when A and C share more than
> one active call leg (perhaps each has hundreds of active
> calls). What mechanism ensures that the correct leg
> between A and C is replaced by C when C receives the
> correct token from B?
>
> --Andy Zmolek