Subject: [Sip] I-D ACTION:draft-lass-sip-remote-call-setup-00.txt

From: [email-masked]
Date: Wed, 18 Jul 2001 07:00:22 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title		: Remote Call Setup
	Author(s)	: S. Lass
	Filename	: draft-lass-sip-remote-call-setup-00.txt
	Pages		: 5
	Date		: 17-Jul-01
	
This document describes a method for 3rd Party call setup using the
SIP REFER [2] message.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-lass-sip-remote-call-setup-00.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-lass-sip-remote-call-setup-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-lass-sip-remote-call-setup-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Steven Lass <[email-masked]>
Date: Thu, 19 Jul 2001 13:00:29 -0500

Thought some list members may be interested.  [also some
shameless self-promotion]

-steve

-------- Original Message --------
Subject: Re: Fwd: [Sip] I-D
ACTION:draft-lass-sip-remote-call-setup-00.txt
Date: Thu, 19 Jul 2001 11:07:26 -0500
From: Steven Lass <[email-masked]>
Organization: WorldCom
To: Jay Batson <[email-masked]>
References:
<[email-masked]>

Jay,

Basically, Mahy's draft has a lot more complexity (and
power) than mine.  He wants full call-control by a 3rd
party, perhaps he has some sort of controller-service in
mind.  I want "click-to-dial" that is so simple, everybody
writing addressbook software will incorporate it into their
products.  

I also want to get a point-to-point signature scheme in
place.  Everybody does point-to-point to authentication, but
nobody that I know of is using the holy grail (pki).

The HMAC (point-to-point signature) stuff in my draft is
new, but the "click-to-dial" is implementation/informational
and does not require any protocol changes.  I have no
problem with PGP or SMIME for signing, I just haven't seen
it widely deployed.  

[....]

Steven Lass
WorldCom
(972)729-4469

Jay Batson wrote:
> 
> I'm sure I could do a side-by-side compare, but lacking
> the time (...), can you summarize how your draft differs
> from draft-mahy-sip-peer-3pcc-00.txt?
> 
> For the record, I'm a fan of the latter, and from a brief
> read, a fan of your draft, too.  I think my opinion of
> B2BUAs is well known by now.... ;-)
> 
> -jb
> 
> > To: IETF-Announce: ;
> > CC: [email-masked]
> > From: [email-masked]
> > Reply-to: [email-masked]
> > Date: Wed, 18 Jul 2001 07:00:22 -0400
> > Subject: [Sip] I-D
> > ACTION:draft-lass-sip-remote-call-setup-00.txt
> > Sender: [email-masked]
> > X-Mailman-Version: 1.0
> > List-Id: Session Initiation Protocol <sip.ietf.org>
> > X-BeenThere: [email-masked]
> >
> > http://www.ietf.org/internet-
> > rafts/draft-lass-sip-remote-call-setup-00.txt
> >
> >         "FILE
> > /internet-drafts/draft-lass-sip-remote-call-setup-00.txt".
> >
> > Content-Type: text/plain
> > Content-ID:     <[email-masked]>
> >
> > ENCODING mime
> > FILE
> > /internet-drafts/draft-lass-sip-remote-call-setup-00.txt
> >
> > <ftp://ftp.ietf.org/internet-drafts/draft-lass-sip-remote-call-setup-00.txt>
> 
> -------------
> PingMe!
> Jay Batson
> CEO
> Pingtel Corp.
> mailto:[email-masked]
> 781-938-5306 (office)

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip