Subject: [SIP] Calling Identity Delivery Blocking (CIDB) feature

From: "Frank W. Miller" <[email-masked]>
Date: Sun, 1 Jul 2001 12:51:20 -0400

Greetings,

I have a question about supporting the CIDB
CLASS feature.  If an E164 number is used for
addressing, i.e., the phone number is part of
the address, how can CIDB be supported?  The
trouble is in this addressing scheme, once the
number has left the originating party you cant
really control whats done with the information?

Perhaps theres something I'm overlooking here?

FM

--
Frank W. Miller, Ph.D.
Chief Technical Officer
sentitO Networks, Inc.
www.sentito.com 

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: Flemming Andreasen <[email-masked]>
Date: Mon, 02 Jul 2001 09:19:03 -0400

> Perhaps theres something I'm overlooking here?

Take a look at <draft-ietf-sip-privacy-02.txt> ("SIP Extensions for Caller
Identity and Privacy" )

-- Flemming

--
Flemming Andreasen
Cisco Systems