Subject: RE: [Sip] plain text in the 200

From: Baniel Uri-CUB001 <[email-masked]>
Date: Wed, 1 Aug 2001 06:39:10 -0500

How do I exactly achieve that? Can I use multiple content-type field in the
SIP header?

-----Original Message-----
From: Christer Holmberg [mailto:[email-masked]]
Sent: Wednesday, August 01, 2001 6:34 AM
To: Baniel Uri-CUB001
Cc: [email-masked]'
Subject: Re: [Sip] plain text in the 200

Hi,

You can use a MIME message body. Then you can include SDP, text and
whatever else you want - all in the same message. The UAC must support
MIME, of course.

Regards,

Christer Holmberg
Ericsson Finland 

Baniel Uri-CUB001 wrote:
> 
> What would be the most appropriate way (fields) to return a short text
> message in a 200 OK (which its payload is occupied by a SDP element)?
> 
> > =============================================
> > [email-masked],
> > Tel: (847) 632 4616; Fax: (847) 632 3963;
> > "I was down since I began to crawl" Cream 71
> > =============================================
> >
> >
> 
> _______________________________________________
> Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 01 Aug 2001 14:47:41 +0300

Hi,

>How do I exactly achieve that? Can I use multiple content-type field in the

Yes.

In draft-ietf-sip-isup-mime-10.txt you can read how it's done in SIP for
ISUP message bodies. Of course you can also read the MIME RFCs.

Christer Holmberg
Ericsson Finland