Subject: [Sip] plain text in the 200

From: Baniel Uri-CUB001 <[email-masked]>
Date: Wed, 1 Aug 2001 06:25:05 -0500

What would be the most appropriate way (fields) to return a short text
message in a 200 OK (which its payload is occupied by a SDP element)?

> =============================================
> [email-masked], 
> Tel: (847) 632 4616; Fax: (847) 632 3963; 
> "I was down since I began to crawl" Cream 71
> =============================================
> 
> 

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 01 Aug 2001 14:34:15 +0300

Hi,

You can use a MIME message body. Then you can include SDP, text and
whatever else you want - all in the same message. The UAC must support
MIME, of course.

Regards,

Christer Holmberg
Ericsson Finland

---

From: Anders Kristensen <[email-masked]>
Date: Wed, 01 Aug 2001 12:18:05 -0400

If you can squeeze your short text message into the reason phrase in the
status line of the response you'll have a much better chance of
interoperating than if you use multiparts.

Anders