Subject: [Sip] SDP in REFER triggered INVITE

From: "Aaron Lo" <[email-masked]>
Date: Wed, 29 Aug 2001 11:27:57 -0700

Hi all,
 
I have a question for REFER outside of existing call-legs. 
 
Consider this:
 
A sends a REFER to B referring to C. How does B know from the REFER what
kind of session to establish, i.e. audio/IM/etc, and what to include in
the SDP body? 
 
Thanks.
 
Aaron

---

From: "Brett Tate" <[email-masked]>
Date: Wed, 29 Aug 2001 14:47:39 -0400

> A sends a REFER to B referring to C. 
> How does B know from the REFER what kind 
> of session to establish, i.e. audio/IM/etc,
> and what to include in the SDP body? 
 
The REFER doesn't indicate it.  B decides 
what sort of session it wishes to establish 
with C.  

A similar decision is made for 
INVITE without SDP situations.

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip