Subject: [Sip] Problem in REGISTRATION with Proxy

From: "Sunil" <[email-masked]>
Date: Fri, 3 Aug 2001 12:13:53 +0530

Hello,

While REGISTERING with a freely available PROXY , we are getting 482 REQUEST MERGING response.
This should be the case when the VIA header in the request conatins PROXY's IP Address. 
But in our case the VIA header conatins our host IP Address.

What may be the problem?

Thanks and Regards
Sunil Zack

---

From: "Neil Deason" <[email-masked]>
Date: Fri, 3 Aug 2001 12:20:35 +0100

You need to take this question to the administrator
of the proxy, it is impossible to really help you with
out access to the message logs.

Before you do that it would help to better understand
request merging. It is not about responding Proxy seeing
it's own address in the Via header, it is about the same
request appearing to come from two different places
(i.e. having different Via headers). See:

http://www.jdrosen.net/sip/multiple_requests.txt

If you wish to further discuss request merging,
or any other points relating to current protocol operation,
please post them to the SIP Implementors list not here.

http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

Cheers,
Neil.
--
Ubiquity Software Corporation, UK        http://www.ubiquity.net

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Sunil
Sent: 03 August 2001 07:44
To: [email-masked]
Subject: [Sip] Problem in REGISTRATION with Proxy

Hello,

While REGISTERING with a freely available PROXY , we are getting 482
REQUEST MERGING response.
This should be the case when the VIA header in the request conatins
PROXY's IP Address.
But in our case the VIA header conatins our host IP Address.

What may be the problem?

Thanks and Regards
Sunil Zack

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip