Subject: Re: [Sip] VIA Header

From: Christer Holmberg <[email-masked]>
Date: Wed, 08 Aug 2001 12:56:54 +0300

Hi Mukesh,

I am not really sure I understand your question, but I'll give it a try.

In SIP you can have multiple VIA headers. The ABNF, however, also allow
you to put all the values of those headers in a single header, separated
with a comma. I don't think I've ever seen it in real-world use, but it
is allowed.

Regards,

Christer Holmberg
Ericsson Finland

Mukesh R Shah wrote:
> 
> Hi All,
> 
> Its a basic doubt .
> Why r we having multiple values in VIA header ?
> What is the significance of having it?
> Also give situation when the proxy will add multiple value to VIA header?
> 
> Thanks in Advance,
> Mukesh
> 
>   ------------------------------------------------------------------------
>                                Name: InterScan_Disclaimer.txt
>    InterScan_Disclaimer.txt    Type: Plain Text (text/plain)
>                            Encoding: 7bit

---

From: "Mukesh R Shah" <[email-masked]>
Date: Wed, 8 Aug 2001 15:24:32 +0530

Hi All,

Its a basic doubt .

Thanks in Advance,
Mukesh