Subject: [Sip] (no subject)

From: "Rombola' Pasquale" <[email-masked]>
Date: Fri, 10 Aug 2001 09:29:54 +0200

Hello,
could i have a list of causes for error codes ?
If not possible to get all list, I would like to know a list of possible
causes when a SIP-server return a "404 - Not Found" error to a client.

Pasquale Rombola`

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Alberto Cuda <[email-masked]>
Date: Fri, 10 Aug 2001 12:37:04 +0200

> causes when a SIP-server return a "404 - Not Found" error to a client.
Section 11 of draft rfc2543bis-04 contains that list.
Status code 404 is defined on page 67:

# The server has definitive information that the user does not exist 
# at the domain specified in the Request-URI.
# This status is also returned if the domain in the Request-URI does 
# not match any of the domains handled by the recipient of the 
# request.

	Cheers.
		Alberto.