Subject: [Sip] 411 Length required response

From: "Hisham Khartabil" <[email-masked]>
Date: Mon, 27 Aug 2001 15:42:29 +0300

Why has it been removed from the BIS draft? I can't seen to recall a reason.

Thanks
Hisham
www.hotsip.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 28 Aug 2001 16:50:36 -0400

From Appendix I, it was removed since its never needed. WIth UDP, if not
present, the length is the remainder of the packet. With TCP, its until the
connection is closed. As such, there are no conditions under which its
needed.

-Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Hisham Khartabil [mailto:[email-masked]]
> Sent: Monday, August 27, 2001 8:42 AM
> To: [email-masked]
> Subject: [Sip] 411 Length required response
> 
>