Subject: RE: [Sip] Last Call - draft-ietf-sip-manyfolks-resource-02.txt

From: William Marshall <[email-masked]>
Date: Thu, 25 Oct 2001 13:11:46 -0400 (EDT)

Henry,

No argument that there may be lots of messages.  When you add
in the DNS querries, ENUM, TCP ACKs, TLS, AAA, etc, it gets
even higher.  Just a question of what you want to count.
The key question is whether it is worth the increase in message
count for a different service.  Some carriers (e.g. 3G, PacketCable) 
obviously think it is.

And, what good is it to tie up an operator at the Emergency Services
Center with no resources for an RTP stream?  Even more important in
those cases, IMHO.  If the tool is available, the carrier can decide.

Bill Marshall
[email-masked]

-----original message-----
From: Henry Sinnreich <[email-masked]>
Subject: RE: [Sip] Last Call - draft-ietf-sip-manyfolks-resource-02.txt
To: "'Juha Heinanen'" <[email-masked]>,
        "'Rakesh Shah'" <[email-masked]>
Cc: "'SIPWG Mailing List'" <[email-masked]>

Agree 100% with Juha and would like to add that for the more general
interdomain model (expired drafts in the SIP
http://www.softarmor.com/sipwg/) we showed call flows with SIP and RSVP
with up to 40+ messages, too complex, unless they are very expensive
video calls with high bandwidth reservations. Phone calls could just do
with best effort or DiffServ at the most. I suppose in an emergency,
making QoS a precondition makes no sense anyway IMHO.

Henry

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 25 Oct 2001 16:42:45 -0500

Bill,

We have done tens of call flow scenarios on paper, but would be
interested if there are network measurements to show the total call
setup time. Especially in the 3G environment with wireless access
bandwidth being a consideration, has someone measured total call setup
in some network tests with wireless end points?

Network tests for call setup time would be really the best argument.

If SIP with RSVP and AAA gives acceptable measured setup times, it would
be an incentive to for us to continue with the interdomain I-Ds.

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of William Marshall
> Sent: Thursday, October 25, 2001 12:12 PM
> To: [email-masked]
> even higher.  Just a question of what you want to count. The 
> key question is whether it is worth the increase in message 
> And, what good is it to tie up an operator at the Emergency 
> Services Center with no resources for an RTP stream?  Even 
> more important in those cases, IMHO.  If the tool is 
> available, the carrier can decide.
> 
> Bill Marshall
> [email-masked]
> 
> Agree 100% with Juha and would like to add that for the more 
> general interdomain model (expired drafts in the SIP
> http://www.softarmor.com/sipwg/) we showed call flows with 
> SIP and RSVP with up to 40+ messages, too complex, unless 
> they are very expensive video calls with high bandwidth 
> reservations. Phone calls could just do with best effort or 
> DiffServ at the most. I suppose in an emergency, making QoS a 
> precondition makes no sense anyway IMHO.
> 
> Henry
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>