Subject: [Sip] Mid Call Announcements

From: "Ram Mohan" <[email-masked]>
Date: Thu, 11 Oct 2001 08:30:59 -0400

Hi,
I am in need to make mid call Announcements between two Sip User Agents.I am going to use an SIP Proxy Server and an Media Server.
Can anyone help me out with the basic call flows.
Thanks in advance,
Regards,
Rammohan.

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Steve Gardell <[email-masked]>
Date: Thu, 11 Oct 2001 08:35:43 -0400

I would first to draft-rosenberg-sip-3pcc-02.txt

> -----Original Message-----
> From: Ram Mohan [mailto:[email-masked]]
> Sent: Thursday, October 11, 2001 8:31 AM
> To: [email-masked]
> Subject: [Sip] Mid Call Announcements
> 
> 
> Hi,
> I am in need to make mid call Announcements between two Sip 
> User Agents.I am going to use an SIP Proxy Server and an Media Server.