Subject: [Sip] draft-ietf-sip-refer-01 comment

From: "Brett Tate" <[email-masked]>
Date: Tue, 16 Oct 2001 16:23:41 -0400

draft-ietf-sip-refer-01 defines
Refer-To = ("Refer-To" | "r") ":" URL

Then it includes example

Refer-To: <sip:[email-masked]?
 Replaces:12345%40192.168.118.3;
 to-tag=12345;from-tag=5FFE-3994>

The example should not have the 
URL incapsulated in the <>.
If I am incorrect, please let me know.

Thanks.

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: Tue, 16 Oct 2001 18:16:12 -0400

You are correct.
RjS

> -----Original Message-----
> From: Brett Tate [mailto:[email-masked]]
> Sent: Tuesday, October 16, 2001 3:24 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: draft-ietf-sip-refer-01 comment
> 
>