Subject: [Sip] SIP WG - Last Call Weekly Status Update

From: Rakesh Shah <[email-masked]>
Date: Wed, 10 Oct 2001 21:33:27 -0400

Dear SIP Working Group Members,

       This Working Group Last Call status is being sent out to keep you
up-to-speed.

       Any questions about this information can be addressed to Rakesh Shah
(mailto:[email-masked]).

Drafts in WGLC

draft-ietf-sip-serverfeatures-05.txt
Awaiting comments from A. Mankin. WGLC completed. Draft was submitted to
IESG, returned for updates and updates were made by authors. The draft was
then passed on to AD for IESG submittal.

draft-ietf-sip-session-timer-08.txt
WGLC complete. Submitting to IESG.

draft-ietf-sip-callerprefs-04.txt
Last Call review completed. Waiting for authors' summary. Summary delayed
due to bis re-write.

draft-ietf-sip-mib-03.txt
LC review started. Checking with reviewers to see if they are done. List
discussion is open, but there has been no activity.

draft-ietf-sip-manyfolks-resource-02.txt
Open discussion announced. (Critical to 3GPP.)

draft-ietf-sip-call-auth-02.txt
LC review started. Checking with reviewers to see where they are. Will start
open list discussion when it is clear that the reviewers are done. (Critical
for 3GPP.)

draft-ietf-sip-state-02.txt
Contacting NITS reviewer. Queued up after call-auth.

Drafts Queued for WGLC

draft-johnston-sip-osp-token-01.txt
Progressing to WGLC.

draft-ietf-sip-100rel-03.txt
Feedback expected from A. Mankin. Dependency on "supported"
(serverfeatures).

       This information is kept up-to-date on the supplemental SIP WG Web
site (link below).

Links

Last Call Calendar - http://www.softarmor.com/sipwg/lastcall/lccalendar.pl
Supplemental SIP WG Web site - http://www.softarmor.com/sipwg

Regards,

Rakesh
______________________________
Mr. Rakesh C. Shah
Project Coordinator
dynamicsoft Inc. 
72 Eagle Rock Avenue
First Floor
East Hanover, NJ 07936
(973) 952-5000 main
(973) 952-5066 direct
(201) 214-6084 mobile
(973) 952-5050 fax
[email-masked]
www.dynamicsoft.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rakesh Shah <[email-masked]>
Date: Fri, 26 Oct 2001 13:23:15 -0400

An updating error on my side. I have pulled those dates. New dates are being
worked out.

Rakesh

-----Original Message-----
From: Jo Hornsby [mailto:[email-masked]] 
Sent: Friday, October 26, 2001 4:19 AM
To: Rakesh Shah; [email-masked]
Subject: RE: [Sip] SIP WG - Last Call Weekly Status Update

> (mailto:[email-masked]).
[...]
> draft-ietf-sip-rfc2543bis-04.txt
> Major reorg started. -05 to SIPWG 15Oct01. -06 to be delivered 
                                    ^^^^^^^
Did I completely miss this somehow?  Or is this out of date,
or sommat?

> 29Oct01. -07
> to be delivered 15Nov01. Start WGLC on 15Nov01.

 - Jo.