Subject: [Sip] SIP - INAP

From: "John Townsend" <[email-masked]>
Date: Tue, 16 Oct 2001 09:30:42 +0100

I have been trying to find any specs / papers on interworking between INAP
(CS1) and SIP. Can anyone help?

Regards,

John Townsend,
Project Manager,
Telesoft Technologies Ltd.

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Naoto MAKINAE" <[email-masked]>
Date: Tue, 16 Oct 2001 18:15:13 +0900

Dear John,

Just for your informatin.

> (CS1) and SIP. Can anyone help?

The following draft proposes a method for overlaying the IN Call Model over
a SIP session/call model, which enables a SIP server to query a Service
Control Point for address translation or something.

  "Accessing IN services from SIP networks"
<draft-gurbani-iptel-sip-to-in-05.txt>

IETF SIN BoF has been working on SIP-IN interworking, but it seems to have
been dormant since June. The ML archives are at

  http://lists.bell-labs.com/mailman/listinfo/ietf-sin

naoto
--
Naoto MAKINAE
Nippon Telegraph & Telephone Co.
Email:[email-masked]

---

From: "Neil Deason" <[email-masked]>
Date: Tue, 16 Oct 2001 10:25:50 +0100

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of John
> Townsend
> Sent: 16 October 2001 09:31
> To: SIP Mailing List (IETF)
> Subject: [Sip] SIP - INAP
>
> I have been trying to find any specs / papers on interworking
> between INAP (CS1) and SIP. Can anyone help?

There is a SIP/IN interworking (SIN) design team within the
IETF, but there hasn't been much obvious activity there
recently:
http://lists.bell-labs.com/mailman/listinfo/ietf-sin
although one related Internet Draft has come out:
http://search.ietf.org/internet-drafts/draft-haerens-sip-in-01.txt

Other pieces of work that may be of interest include:
SIP implementing IN services
http://www.cs.columbia.edu/~hgs/papers/cucs-002-99.pdf

IN SCFs using Internet services via SIP
http://search.ietf.org/internet-drafts/draft-ietf-spirits-in-01.txt
(part of http://search.ietf.org/html.charters/spirits-charter.html)

SIP Servers accessing IN services
http://search.ietf.org/internet-drafts/draft-gurbani-iptel-sip-to-in-05.
txt

hth,
Neil.
--
Ubiquity Software Corporation, UK        http://www.ubiquity.net