Subject: [Sip] SIP WG - Last Call Weekly Status Update

From: Rakesh Shah <[email-masked]>
Date: Thu, 25 Oct 2001 09:59:32 -0400

Dear SIP Working Group Members,

       This Working Group Last Call status is being sent out to keep you
up-to-speed.

       Any questions about this information can be addressed to Rakesh Shah
(mailto:[email-masked]).

Drafts in WGLC

draft-ietf-sip-100rel-03.txt
Draft in limbo. It has finished last call and been updated recently, but no
news from ADs.

draft-ietf-sip-serverfeatures-05.txt
Chairs are working some issues with ADs. WGLC completed. Draft was submitted
to IESG, returned for updates and updates were made by authors.

draft-ietf-sip-session-timer-08.txt
ADs notified of WGLC completion. No response yet.

draft-ietf-sip-callerprefs-04.txt
Last Call review completed. Waiting for authors' summary. Summary delayed
due to bis re-write.

draft-ietf-sip-mib-03.txt
List discussion is complete, but there has been no activity beyond the
assigned reviewers.

draft-ietf-sip-manyfolks-resource-02.txt
Open discussion announced. (Critical to 3GPP.)

draft-ietf-sip-call-auth-02.txt
List open discussion announced. (Critical for 3GPP.)

draft-ietf-sip-state-02.txt
Contacting NITS reviewer.

draft-ietf-sip-refer-01.txt
Ready for WGLC. Recently split from transfer draft. Updated from -00 to
reflect issues decided at IETF-51.

Drafts Queued for WGLC

draft-ietf-sip-rfc2543bis-04.txt
Major reorg started. -05 to SIPWG 15Oct01. -06 to be delivered 29Oct01. -07
to be delivered 15Nov01. Start WGLC on 15Nov01.

draft-ietf-sip-privacy-02.txt
Will have a -03 issued. -03 will be ready for WGLC. Will generate a lot of
debate. (3GPP interest.)

draft-johnston-sip-osp-token-01.txt
No status.

       This information is kept up-to-date on the supplemental SIP WG Web
site (link below).

Links

Last Call Calendar - http://www.softarmor.com/sipwg/lastcall/lccalendar.pl
Supplemental SIP WG Web site - http://www.softarmor.com/sipwg

Regards,

Rakesh
______________________________
Mr. Rakesh C. Shah
Project Coordinator
dynamicsoft Inc. 
72 Eagle Rock Avenue
First Floor
East Hanover, NJ 07936
(973) 952-5000 main
(973) 952-5066 direct
(201) 214-6084 mobile
(973) 952-5050 fax
[email-masked]
www.dynamicsoft.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Fri, 26 Oct 2001 09:18:41 +0100

> (mailto:[email-masked]).
[...]
> Major reorg started. -05 to SIPWG 15Oct01. -06 to be delivered 
                                    ^^^^^^^
Did I completely miss this somehow?  Or is this out of date,
or sommat?

> 29Oct01. -07

 - Jo.

---

From: Dean Willis <[email-masked]>
Date: Fri, 26 Oct 2001 10:10:40 -0500

I have a wee bit more information.

>Draft in limbo. It has finished last call and been updated recently, but no
This material is being moved into the SIP core specification

>to IESG, returned for updates and updates were made by authors.
We may be moving this material into the core SIP specification. The most 
recent bis draft also includes SRV.

>to be delivered 15Nov01. Start WGLC on 15Nov01.
-05 is now available. -06 is expected in several weeks.