Subject: [Sip] DEPRECATION WARNING: () comments in Via grammar

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 9 Oct 2001 11:55:10 -0400

Folks,

The bis editor team is considering the removal of the use of comments in the
Via header. The comment is a paren enclosed text:

Via: SIP/2.0/UDP 1.2.3.4 (this is a comment)

Before its deprecated, we need to know if anyone is SENDING them (it doesn't
matter if your parser can receive them). Please send a note to the authors
or the list if you are still sending packets with Via comments.

Thanks,
Jonathan R.

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Sun, 21 Oct 2001 18:48:41 -0400

As there was no response to this within a two week interval, you can
consider the use of comments in Via deprecated. Their usage in other headers
is a separate question.

Thanks,
Jonathan R.

---

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Tuesday, October 09, 2001 11:55 AM
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: [Sip] DEPRECATION WARNING: () comments in Via grammar
> 
> 
> Folks,
>