Subject: [Sip] Q: SIP support in MS XP Messenger?

From: Ralf Ackermann <[email-masked]>
Date: Tue, 30 Oct 2001 10:35:07 +0100 (CET)

Hello,

i have a question on the status of support for SIP in the Microsoft XP
Messenger.
Since MS claims this product uses SIP (for e.g. placing audio calls but
also Instant Messaging) - has anybody tested, whether
 - Microsoft XP Messenger (most recent version is 4.5) interoperates with
   SIP infrastructure components (e.g. sipd from Columbia University) ?
 - Microsoft XP Messenger interoperates with any SIP soft- or hardphones
   (e.g. Pingtel xpressa, VOCAL UA ...)?

Any hints/experiences are highly appreciated (since we didn't identify
configuration options / "hooks" that indicate such support yet).

Best regards
 ralf

--
Best regards,
 Ralf Ackermann

---------------------------------------------------------------
 Hosting the IP Telephony Field Trial for the Darmstadt Region
---------------------------------------------------------------
Ralf Ackermann                _         [email-masked]
Industrial Process and    |/ | | |\/|           Merckstrasse 25
System Communications     |\ |_| |  |  64283 Darmstadt, Germany
Tel.: (+49) 6151 16-6138                Fax: (+49) 6151 16-6152
---------------------------------------------------------------
          http://www.kom.e-technik.tu-darmstadt.de/~rac
---------------------------------------------------------------

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Karapetkov, Stefan H" <[email-masked]>
Date: Tue, 30 Oct 2001 19:34:49 -0500

Ralf, 

at the WinXP launch last week, we demonstrated interoperability between the
Siemens optiPoint 100 advance SIP telephones and the Windows XP RTC client
(Phoenix) as well as between the SIP phone and the Ubiquity SIP soft client
that runs on the Messenger API. The Messenger application itself is not
released yet but since it uses the same SIP stack, we expect 100%
interoperability.

Regards, 
Stefan

Stefan Karapetkov
Product Line Manager
IP Telephones
Siemens Enterprise Networks
Phone (408) 492 6044
Mobile (408) 887 7092 
Fax (408) 492 2902
Email [email-masked] 
IP Telephones Information at
http://www.siemensenterprise.com/current/desktops/

-----Original Message-----
From: Ralf Ackermann [mailto:[email-masked]]
Sent: Tuesday, October 30, 2001 1:35 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: [Sip] Q: SIP support in MS XP Messenger?

Hello,

Best regards
 ralf

--
Best regards,
 Ralf Ackermann