Subject: RE: [Sip] Last Call - draft-ietf-sip-manyfolks-resource-02.txt

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 25 Oct 2001 11:31:33 +0100

3GPP TS 24.229 defines it as mandatory for the IM CN subsystem.

That of course does not stop you using your IP connection provided by GPRS
to register with some other SIP server, but for that you will not get a
service that integrates well with what the rest of 3GPP is trying to
provide.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]

> ----------
> From: 	Juha Heinanen[SMTP:[email-masked]]
> Sent: 	25 October 2001 10:06
> To: 	Miguel A. Garcia
> Cc: 	Rakesh Shah; SIPWG Mailing List ([email-masked]); William Marshall
> Subject: 	Re: [Sip] Last Call -
> draft-ietf-sip-manyfolks-resource-02.txt
> 
> Miguel A. Garcia writes:
> 
>  > What IETF has to do is to publish standards that are general enough to
>  > have enough support. In this case, the manyfolks draft is already in
>  > use by PacketCable networks, and planned to by used by 3GPP networks.
>  > I think this is enough support to publish this standard.
> 
> i didn't say that you should not publish it, but that it currently lacks
> an applicability statement and evaluation of its effects on call setup
> delay and network resource utilization.
> 
>  > Note that I don't want to discuss why 3GPP has adopted the mechanisms
> in
>  > manyfolks in this mailing list.
> 
> i met yesterday a person who works for a big mobile phone/network vendor
> and when i asked about manyfolks, he said that the 3gpp indeed has
> adopted it, but that it is not a mandatory part of the spec and that
> this vendor has no intention to use it in its own products.
> 
> -- juha
> 
> _______________________________________________
> Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Thu, 25 Oct 2001 18:22:44 -0400

> service that integrates well with what the rest of 3GPP is trying to

What are these extra services? So far, all I hear about 3GPP "providing"
is restrictions on what I can and cannot do...
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs