Subject: RE: [Sip] Draft Agenda SIP WG at IETF 52

From: "Mary Barnes" <[email-masked]>
Date: Tue, 4 Dec 2001 11:36:29 -0600

Dean,

Is the start time for the Security adhoc correct (2100)? It appears from the
main agenda that the regular evening WG sessions don't complete until 2200.
This would be a problem for those of us that also are participating in
MIDCOM.  Although, I do recognize that a 2200 start time on the first day
for folks that have traveled from the East will be grueling.  Is it possible
to move this adhoc to Tuesday evening?

Regards,
Mary H. Barnes
[email-masked]
972-684-5432

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Monday, December 03, 2001 6:59 PM
To: sip
Subject: [Sip] Draft Agenda SIP WG at IETF 52

I've posted the first draft agenda along with other planning stuff at:

http://www.softarmor.com/sipwg/meets/ietf52/

Please comment ASAP. I will need to  lock this down during the evening of
Dec4, GMT-6.

Note that the only proposed ad-hoc so far is Security, currently proposed
for Monday night at 2100.

--
Dean

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 4 Dec 2001 15:27:46 -0600

RE: [Sip] Draft Agenda SIP WG at IETF 52How would people feel about 2130 Tuesday for SIP Security AD-Hoc?

I've also received a request for a 3G-related adhoc. Schedule ideas? Thursday 2200?

--
Dean
  ----- Original Message ----- 
  From: Jari Arkko 
  To: Mary Barnes ; 'Dean Willis' 
  Sent: Tuesday, December 04, 2001 2:42 PM
  Subject: Re: [Sip] Draft Agenda SIP WG at IETF 52

  I just wanted to comment as someone who indeed comes from the east ;-) that
  I'm quite fine with either Monday 21 or Tuesday after the regular sessions end.
  If we need to collide with some other sessions then I think Monday last session
  (what you have now proposed) is propably the best choice...

  Jari
    ----- Original Message ----- 
    From: Mary Barnes 
    To: 'Dean Willis' ; sip 
    Sent: 4. joulukuuta 2001 19:36
    Subject: RE: [Sip] Draft Agenda SIP WG at IETF 52

    Dean, 

    Is the start time for the Security adhoc correct (2100)? It appears from the main agenda that the regular evening WG sessions don't complete until 2200.  This would be a problem for those of us that also are participating in MIDCOM.  Although, I do recognize that a 2200 start time on the first day for folks that have traveled from the East will be grueling.  Is it possible to move this adhoc to Tuesday evening?

    Regards, 
    Mary H. Barnes 

    -----Original Message----- 
    From: Dean Willis [mailto:[email-masked]] 
    Sent: Monday, December 03, 2001 6:59 PM 
    To: sip 
    Subject: [Sip] Draft Agenda SIP WG at IETF 52 

    -- 
    Dean