Subject: [Sip] XML SIP

From: Ahmet Uyar <[email-masked]>
Date: Tue, 18 Dec 2001 14:11:04 -0500

Hi all,

Is there any project or intension or anything done so far, to implement an 
XML version of SIP? this seems to be a crazy idea, but as far as i see, if 
we have an XML SIP, it will have lots of advantages.

Any comments appreciated.

Regards.

Ahmet Uyar
Syracuse University

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 18 Dec 2001 22:23:26 +0200

Hello,

There is not intention of changing the format of SIP. If you are looking
for an XML format to perform RPCs you should look into SOAP instead.

Best regards,

Gonzalo

-- 
Gonzalo Camarillo                    Phone :   +1 212 939 71 71
Columbia University                  Mobile:  +358 40 702 35 35
472 Computer Science Building        Fax   :  +358  9 299 30 52
1214 Amsterdam Ave., Mail Code 0401  http://www.hut.fi/~gonzalo
New York, NY 10027                   
USA                              [email-masked]