Subject: [Sip] bis: A draft standard version of SIP.

From: Purcell Michael-QA3001 <[email-masked]>
Date: Wed, 5 Dec 2001 07:45:30 -0700

Is there a time lime when the rfc2543bis will be formalized into an RFC the replaces RFC2543?

		Thanks Mike Purcell

_______________________________________________
Sip mailing list  http://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 5 Dec 2001 12:23:07 -0500

The aim is to have this as an RFC in time to meet the 3gpp requirements for
a completed specification. 3gpp R5 freezes in March, so the RFC should be
available at that time. In order to make that, we need to hand SIP off to
IESG in fairly short order.

Thanks,
Jonathan R.

> -----Original Message-----
> From: Purcell Michael-QA3001 [mailto:[email-masked]]
> Sent: Wednesday, December 05, 2001 9:46 AM
> To: [email-masked]'
> Cc: Purcell Michael-QA3001
> Subject: [Sip] bis: A draft standard version of SIP.
> 
> 

---
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com