Subject: RE: [Sip] re: SMIME in SIP

From: "Christian Huitema" <[email-masked]>
Date: Mon, 18 Feb 2002 12:14:51 -0800

> > UDP doesn't work well in the Internet at large anyway.  It's support
is
> > still around for backwards compatibility, and for use in specialized
> > layer2 domains where RTT is expensive; these domains usually run
what
> > amounts to a private network.  IPsec is probably a good thing in
those
> > networks, and the spec allows for that.
> 
> 
> Umm, DNS? Streaming Media?

Actually, SIP's traffic is more analogous to DNS than to streaming media
and, yes, DNS does not work well. See
http://www.huitema.net/papers/NetMeasureV2.doc for the gory details.

Streaming is a different problem -- if you have a constant stream of
packet, you can use redundancy or FEC to cope with losses of packets.

-- Christian Huitema

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Michael Thomas <[email-masked]>
Date: Mon, 18 Feb 2002 12:24:42 -0800 (PST)

> http://www.huitema.net/papers/NetMeasureV2.doc for the gory details.

   Well, I don't get it. Why is it that MGCP used
   UDP? And I seem to recall Van speaking up in Oslo
   during MEGACO saying that using UDP and ALF was
   not only OK, but a Good Thing.

	    Mike