Subject: RE: [Sip] removal of 100rel from bis

From: [email-masked]
Date: Tue, 12 Feb 2002 16:36:54 -0700

Hmm.  There was a fair amount of related text sprinkled throughout bis.
Will there be any changes to the schedule for a WGLC for bis08, or are we
having faith things will be cleaned up properly?

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Tuesday, February 12, 2002 4:13 PM
> To: [email-masked]
> Subject: [Sip] removal of 100rel from bis
> 
> 
> It was out. Then it was in. Now it is going to be out again.
> 
> The section on reliability of provisional responses is going to be
> removed from bis-08. The reasons have very little to do with 
> technology.
> Rather, it is in the interests of maintaining bis as an open and clean
> specification as it has always been; something that people 
> can implement
> without obstacles. 
> 
> There will be no change in the specifications, only in which documents
> they 
> appear in. draft-ietf-sip-100rel will come back to life, and go to RFC
> along 
> with bis and the other key drafts. Furthermore, the last call 
> on 100rel
> will
> extend backwards in time, starting with the last call of bis.
> 
> Thanks,
> Jonathan R.
> -- 
> Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
> Chief Scientist                         First Floor
> dynamicsoft                             East Hanover, NJ 07936
> [email-masked]                 FAX: (973) 952-5050
> http://www.jdrosen.net                  PH:  (973) 952-5000
> http://www.dynamicsoft.com
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 12 Feb 2002 22:57:46 -0500

> having faith things will be cleaned up properly?

With lots of coffee and lots of faith, it will be done in time. Time
does not allow for any slack in the wglc schedule.

-Jonathan R.