Subject: RE: [Sip] question on draft-ietf-sip-events-02

From: Adam Roach <[email-masked]>
Date: Fri, 8 Feb 2002 11:45:58 -0500

Good catch. I missed that one; sorry.

/a

> -----Original Message-----
> From: Torrey Searle [mailto:[email-masked]]
> Sent: Thursday, February 07, 2002 4:57 PM
> To: [email-masked]
> Subject: [Sip] question on draft-ietf-sip-events-02
> 
> 
> in section 4.1.1 of the sip events draft it says that a 200 
> response to 
> a SUBSCRIBE may lengthen or shorten the duration of a subscribtion.
> 
> in section 4.1.6.1 it says that a 200 response to a SUBSCRIBE can 
> shorten the duration, but MUST not lengthen it.
> 
> It seems these two statements are in conflict, which one 
> should be the 
> correct statement to follow?
> 
> Torrey Searle
> Indigo Software
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Fri, 8 Feb 2002 11:49:53 -0500

I realized my response was less than useful. The correct
answer is that the duration rules are the same as for
2543bis: increases are not allowed; decreases are. In other
words, the text in section 4.1.6.1 is correct. This
(and any other nits) will be reflected in the -03 draft.

/a

> From: Adam Roach [mailto:[email-masked]]
> Sent: Friday, February 08, 2002 10:46 AM
> To: 'Torrey Searle'; [email-masked]
> Subject: RE: [Sip] question on draft-ietf-sip-events-02
> 
>