Subject: [Sip] Global Redirect

From: Marcelo Leite <[email-masked]>
Date: Fri, 01 Feb 2002 21:17:26 +0000

What is the current standardization status of the SIP redirect functionality ?

Thanks in advance,

Marcelo Leite.

==================================================================
Marcelo Leite ([email-masked])
Carriers/Systems Engineer
Cisco do Brasil 
Ltda.                                                      | 
|                   | |
Av. das Américas,700 -Bloco:5A- 2 e 3 andares                          | | 
|                        | | |
Barra da Tijuca - Rio de Janeiro - 
RJ                                            | | | 
|                       | | | |
CEP: 
22640-102  Brasil 
        | | | | |                     | | | | |
Phone: 
55+21  2483-6365 
  | | | | | | |                | | | | | | |
Fax: 55+21 
2483-6399 
...:| | | | | | | |:..       ...:| | | | | | | |:...
Mobile: 55 +21 93329949

                                                                                                                Cisco 
Systems
                                                                                    Changing 
the way we work, live, play and learn
=====================================================================

---

From: "Dean Willis" <[email-masked]>
Date: Fri, 1 Feb 2002 22:25:19 -0600

Basic redirect functionality is addressed in RFC 2543, which is in IETF terms a Proposed Standard. We expect RFC 2543 to be superceded by a newer RFC sometime this spring (hopefully early March). The new RFC will also be released at the Proposed Standard level. I believe there have been very few changes to the basics of "redirect" in the new document. However, there have been sizable changes in message routing and system security.

--
Dean

  ----- Original Message ----- 
  From: Marcelo Leite 
  To: [email-masked] 
  Sent: Friday, February 01, 2002 3:17 PM
  Subject: [Sip] Global Redirect

  Thanks in advance,

  Marcelo Leite. 

  ==================================================================
  Marcelo Leite ([email-masked])
  Carriers/Systems Engineer
  Cisco do Brasil Ltda.                                                      | |                   | |
  Av. das Américas,700 -Bloco:5A- 2 e 3 andares                          | | |                        | | |
  Barra da Tijuca - Rio de Janeiro - RJ                                            | | | |                       | | | |
  CEP: 22640-102  Brasil                                                                  | | | | |                     | | | | |
  Phone: 55+21  2483-6365                                                             | | | | | | |                | | | | | | |
  Fax: 55+21 2483-6399                                                               ...:| | | | | | | |:..       ...:| | | | | | | |:...
  Mobile: 55 +21 93329949                                

                                                                                                                 Cisco Systems
                                                                                     Changing the way we work, live, play and learn 
  =====================================================================

---

From: Marcelo Leite <[email-masked]>
Date: Sun, 03 Feb 2002 10:59:19 +0000

Dean,

Thanks a lot!!!

Marcelo Leite.
At 10:25 PM 2/1/2002 -0600, Dean Willis wrote:
>Basic redirect functionality is addressed in RFC 2543, which is in IETF 
>terms a Proposed Standard. We expect RFC 2543 to be superceded by a newer 
>RFC sometime this spring (hopefully early March). The new RFC will also be 
>released at the Proposed Standard level. I believe there have been very 
>few changes to the basics of "redirect" in the new document. However, 
>there have been sizable changes in message routing and system security.

                                                                                                                Cisco 
Systems
                                                                                    Changing