Subject: RE: [Sip] removal of 100rel from bis

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 13 Feb 2002 10:25:17 -0000

NO!!! NO!!! NO!!!

I am frantically trying to juggle related 3GPP documentation and all I see
here is a ploy to further derail manyfolks.

I see nothing below which justifies taking it back out of bis.

Furthermore, the additional delay of 100 rel that thus results is
unacceptable. It went into WGLC in bis and nobody is raising technical
objections via the list, which is what should be happening if this change is
justified. 

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]

> ----------
> From: 	Jonathan Rosenberg[SMTP:[email-masked]]
> Sent: 	12 February 2002 23:12
> To: 	[email-masked]
> Subject: 	[Sip] removal of 100rel from bis
> 
> It was out. Then it was in. Now it is going to be out again.
> 
> The section on reliability of provisional responses is going to be
> removed from bis-08. The reasons have very little to do with technology.
> Rather, it is in the interests of maintaining bis as an open and clean
> specification as it has always been; something that people can implement
> without obstacles. 
> 
> There will be no change in the specifications, only in which documents
> they 
> appear in. draft-ietf-sip-100rel will come back to life, and go to RFC
> along 
> with bis and the other key drafts. Furthermore, the last call on 100rel
> will
> extend backwards in time, starting with the last call of bis.
> 
> Thanks,
> Jonathan R.
> -- 
> Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
> Chief Scientist                         First Floor
> dynamicsoft                             East Hanover, NJ 07936
> [email-masked]                 FAX: (973) 952-5050
> http://www.jdrosen.net                  PH:  (973) 952-5000
> http://www.dynamicsoft.com
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 13 Feb 2002 23:57:02 -0500

Just to further clarify; the removal of 100rel from bis will not delay
anything. 100rel will go to IESG same day as bis, and get an RFC # along
with bis. 

-Jonathan R.