Subject: RE: [Sip] Irrelevant nit on call-id and IPs

From: Tan Ya-Ching ICM N PG U ID A 1 <[email-masked]>
Date: Thu, 28 Feb 2002 10:19:09 +0100

Moreover, the IP address has been removed from the Call-ID in line 467 (200
OK) but not in line 381 (INVITE).

| -----Original Message-----
| From: Cullen Jennings [mailto:[email-masked]]
| Sent: 28 February 2002 01:46
| To: [email-masked]
| Subject: [Sip] Irrelevant nit on call-id and IPs
| 
| 
| 
| Bis 8, line 399.
| 
| Thought we had decided to not encourage people to use IP 
| address to build
| the Call-ID.
| 
| 
| _______________________________________________
| Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
| This list is for NEW development of the core SIP Protocol
| Use [email-masked] for questions on current sip
| Use [email-masked] for new developments on the application of sip
| 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Tan Ya-Ching ICM N PG U ID A 1 <[email-masked]>
Date: Thu, 28 Feb 2002 11:01:21 +0100

To be more exact, the Call-ID's in the messages for this example do not
match. It contains a FQDN of the softphone in the INVITE, but not in the 200
OK. And if Section 24.2 shows the full details of all the messages of this
example, the Call-ID should be the same too.

| -----Original Message-----
| From: Tan Ya-Ching ICM N PG U ID A 1 
| Sent: 28 February 2002 10:19
| To: 'Cullen Jennings'; [email-masked]
| Subject: RE: [Sip] Irrelevant nit on call-id and IPs
| 
| 
| Moreover, the IP address has been removed from the Call-ID in 
| line 467 (200
| OK) but not in line 381 (INVITE).
| 
| 
| | -----Original Message-----
| | From: Cullen Jennings [mailto:[email-masked]]
| | Sent: 28 February 2002 01:46
| | To: [email-masked]
| | Subject: [Sip] Irrelevant nit on call-id and IPs
| | 
| | 
| | 
| | Bis 8, line 399.
| | 
| | Thought we had decided to not encourage people to use IP 
| | address to build
| | the Call-ID.
| | 
| | 
| | _______________________________________________
| | Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
| | This list is for NEW development of the core SIP Protocol
| | Use [email-masked] for questions on current sip
| | Use [email-masked] for new developments on the application of sip
| | 
| 
| _______________________________________________
| Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
| This list is for NEW development of the core SIP Protocol
| Use [email-masked] for questions on current sip
| Use [email-masked] for new developments on the application of sip
|