Subject: [Sip] Reminder: SIP Events WGLC Ending Soon!

From: Adam Roach <[email-masked]>
Date: Fri, 15 Feb 2002 15:04:29 -0500

The Working Group Last Call for the SIP Events draft is
ending on Tuesday. So far, only two people have commented
on it (thanks, Bob and Bert).

I urge anyone with a stake in this mechanism to give the
document a thorough review over the weekend, and post
comments on Monday. I'll be kicking out a new version on
Tuesday, which will immediately enter IETF Last Call.

The latest version of the document is available at:
<http://www.ietf.org/internet-drafts/draft-ietf-sip-events-02.txt>
and in a PDF-version (with changebars) at:
<http://pages.sbcglobal.net/roaches/ietf/draft-ietf-sip-events-02.pdf>

/a

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Fri, 15 Feb 2002 20:55:44 -0500

Thanks. Can you tell I've done some of my editing late at night? :)

/a

> -----Original Message-----
> From: Schulz, Eric [mailto:[email-masked]]
> Sent: Friday, February 15, 2002 7:53 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sip] Reminder: SIP Events WGLC Ending Soon!
> 
> 
> Not exactly the thorough review you requested but I did 
> notice the following...
> 
> -	In the 7th paragraph of section 4.3.4, "Expiration" 
> should be "Expires"
> -	In the 4th paragraph of section 4.3.6, "Expire" should 
> be "Expires"
> 
> -Eric
> 
> 	From:	Adam Roach <[email-masked]>
> 

	/a