Subject: [Sip] 423 and sip-events-03

From: Torrey Searle <[email-masked]>
Date: Wed, 20 Feb 2002 10:17:50 +0100

There seems to be an inconsistancey in the new draft, in 4.1.6.1 the 
reason phrase for the 423 respose is "Interval too small", but later on 
in 4.1.6.1 and in  4.1.6.4 it has the reason phrase still being 
"Subscription Too Brief".  

Since the "Interval too small" was just added in -03 is it correct to 
assume that is the proper reason phrase to give for the 423 response?

Torrey Searle
Indigo Software
[email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Wed, 20 Feb 2002 11:58:34 -0500

Yes, this should be made consistent, and will be fixed
in the next version. Thanks for the comment.

(You can actually give your favorite Swahili insult as the
reason phrase and it all works. The 423 is the important
part, from a protocol perspective. In my previous job, I railed
against the blind use of reason codes to the point that I
was instructing our engineers *not* to use them *ever*, and
to instead come up with something reasonable that would
make sense to an average end user if it popped up on their
terminal display.)

/a

> -----Original Message-----
> From: Torrey Searle [mailto:[email-masked]]
> Sent: Wednesday, February 20, 2002 3:18 AM
> To: sip
> Subject: [Sip] 423 and sip-events-03
> 
>