Subject: Re: [Sip] Last Call comments on 2543bis-07

From: William Marshall <[email-masked]>
Date: Thu, 7 Feb 2002 09:45:56 -0500 (EST)

Robert Sparks replied to my comments, in part:
> > 2665: wrong cross reference, should probably be "Step 3"
> 
> I disagree - it is a reference to what endpoints do with Record-Route,
> not proxies.

I made a typo in this comment...it should have been to line 2865.
Text reads:
  Unless otherwise specified, the proxy MUST NOT removed the message
  body or any header fields other than the Via header field discussed
  in Section 3.

Section 3 defines the spec language, MUST, MAY, SHOULD, etc.  It is
clearly the wrong place to reference.  I believe "Step 3" is correct.

And there is another cross reference in line 1081
(say again 1081, and again 1081, take the majority to error-correct)
Text reads:
  Via processing for proxies is described in Section 3 and <another-
  bad-cross-reference-already-identified>

I'm not sure what this should refer to, but again Section 3 is not it.

Bill Marshall
[email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: Thu, 07 Feb 2002 09:13:10 -0600

Fixed them both.
They should have been (and now are) references to 16.5 step 3
and 16.6 step 3.

RjS