Subject: [Sip] UPDATE versus (re)INVITE

From: Gordon Ledgard <[email-masked]>
Date: Tue, 26 Feb 2002 11:19:49 -0500

I've been looking over 

http://www.ietf.org/internet-drafts/draft-ietf-sip-update-00.txt

Is the intent of the UPDATE method to completely obviate the
necessity for reinvites? Or would there always be distinct reasons
to use one versus another?

Gordon Ledgard

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 26 Feb 2002 11:44:56 +0200

Hi,

re-INVITEs are still needed. In 3pcc scenarios it is often needed to
send an empty re-INVITE in order to get an offer in the response.

Regards,

Gonzalo

-- 
Gonzalo Camarillo                    Phone :   +1 212 939 71 71
Columbia University                  Mobile:  +358 40 702 35 35
472 Computer Science Building        Fax   :  +358  9 299 30 52
1214 Amsterdam Ave., Mail Code 0401  http://www.hut.fi/~gonzalo
New York, NY 10027                   
USA                              [email-masked]

---

From: "Cullen Jennings" <[email-masked]>
Date: Thu, 28 Feb 2002 12:42:27 -0800

Perhaps this would better be done by sending a REFER that tells the other
end to send and UPDATE or and INVITE.

Cullen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Gonzalo
> Camarillo
> Sent: Tuesday, February 26, 2002 1:45 AM
> To: Gordon Ledgard
> Cc: sip
> Subject: Re: [Sip] UPDATE versus (re)INVITE
>
>
> Hi,
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 28 Feb 2002 22:48:19 +0200

The idea behind 3pcc is not to use extensions like REFER.

Gonzalo