Subject: [Sip] Question to SIP Enhanced Digest Authentication

From: "Steffen Fries" <[email-masked]>
Date: Mon, 19 Aug 2002 13:38:30 +0200

Hi,

by reading through draft-undery-sip-auth-01.txtI saw that a 
Proxy-Authentication-Info is mentioned. Is this just a mistake 
(the header available in SIP is Proxy-Authorization-Info) or is 
this a new header to be introduced?

How does the further proceeding of this draft look like?

Steffen

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James Undery" <[email-masked]>
Date: Mon, 19 Aug 2002 12:53:42 +0100

Hi,

Proxy-Authentication-Info is tricky, it does appear in rfc2617, but doesn't work for SIP (i.e. It uses Authentication-Info syntax but multiple proxies are possible with in SIP no way to match to Proxy-Authenticate headers). This draft is now waiting for Security Area comment, the limited scope is now really just to patch rfc2617.

James

> -----Original Message-----
> From: Steffen Fries [mailto:[email-masked]]
> Sent: 19 August 2002 12:39
> To: [email-masked]; James Undery
> Cc: [email-masked]
> Subject: Question to SIP Enhanced Digest Authentication
> 
> 
> Hi,
>