Subject: [Sip] Content-Indirection

From: feng zhang <[email-masked]>
Date: Wed, 14 Aug 2002 11:4:14 +0800

Hi All,

   In draft-khartabil-sip-congestionsafe-ci-00.txt , it mentions 

"Content-Indirection", and I want to know what is "Content-Indirection"?

Where is the definition?

   Thanks a lot!

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Sean Olson" <[email-masked]>
Date: Tue, 13 Aug 2002 21:17:11 -0700

You may wish to read the following drafts:

http://search.ietf.org/internet-drafts/draft-olson-sip-content-indirect-
mech-01.txt

http://search.ietf.org/internet-drafts/draft-ietf-sipping-content-indire
ct-01.txt

In a nutshell, content indirection simply means including a URL in a SIP
message
which refers to some content you wish the receiving party to access.
Rather than
carrying this content in the body of the SIP message, the URL points to
this content.
Typically this is done because the content is too large to carry
directly in the 
SIP message.

Hope this helps,
Sean Olson
Microsoft

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of feng
zhang
Sent: Tuesday, August 13, 2002 8:00 PM
To: [email-masked].
Subject: [Sip] Content-Indirection

Hi All,

Where is the definition?

   Thanks a lot!

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip