Subject: [Sip] DHCP discovery for a REGISTRAR

From: Prasanna <[email-masked]>
Date: Wed, 16 Oct 2002 16:06:22 +0800

Hi,
	Is there any way for a system to discover the REGISTRAR catering to that
domain using the DHCP procedures or is it expected that the domain registrar
will only be reachable by using sip.mcast.net?

Thanks and Regards,
Prasanna
Huawei Technologies.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ranjit Kumar Avasarala" <[email-masked]>
Date: Thu, 17 Oct 2002 10:47:13 +0530

Hi
   Currently there is no mechanism in SIP for REGISTRAR discovery in SIP.

Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Prasanna
Sent: Wednesday, October 16, 2002 1:36 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Sip] DHCP discovery for a REGISTRAR

Hi,

Thanks and Regards,
Prasanna
Huawei Technologies.

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 17 Oct 2002 08:35:33 -0400

And there is no real need for it. If you know your name, you know your 
registrar: [email-masked] has a registrar at example.com. Alice sends 
her REGISTER to that as if she was addressing a regular address, using 
whatever outbound proxies may be required.