Subject: [Sip] Status of sec-agree draft

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 14 Oct 2002 12:46:36 +0100

I gather there are some problems being raised during the security review of the sec-agree draft, which may mean this draft will not go forward.

If there are such problems, can we have them brought to the list so we can all participate in the discussions, rather than have such discussions buried away in the corner.

After all this is a working group item which has completed last call.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Mon, 14 Oct 2002 13:42:45 -0500

That's a good suggestion, and I'd like to second it. The more we all
learn about the sorts of questions raised during security reviews, the
less likely we are to raise similar questions with further work.

--
Dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Drage, Keith (Keith)
> Sent: Monday, October 14, 2002 6:47 AM
> To: [email-masked]
> Subject: [Sip] Status of sec-agree draft
> 
> 
> I gather there are some problems being raised during the 
> security review of the sec-agree draft, which may mean this 
> draft will not go forward.
> 
> If there are such problems, can we have them brought to the 
> list so we can all participate in the discussions, rather 
> than have such discussions buried away in the corner.
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
> 
>