Subject: [Sip] SIPS question

From: Christer Holmberg <[email-masked]>
Date: Wed, 30 Oct 2002 15:21:49 +0200

Hi,

The RFC says that if the INVITE Contact header contained a SIPS-URI, the
200 Contact header must also contain a SIPS-URI.

However, I can't find anywhere said if it's allowed  to put a SIPS-URI
in the 200 Contact header if the INVITE Contact header contained a
SIP-URI. Don't know if it would make much sense, but still...

Regards,

Christer Holmberg
Ericsson Finland

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Prabhas Ranjan Sinha <[email-masked]>
Date: Wed, 30 Oct 2002 10:36:21 -0500 (EST)

Chris,
If it is just a SIP-URI in INVITE, then why do we need to put SIPS-URI in
the 200 response ?
I would assume that the invitor doesnt need the transaction to be secured
so why a secured response ?

Prabhas

> SIP-URI. Don't know if it would make much sense, but still...

Prabhas
+++++++++++++
CSEL Technology Enterprise Programme
London Business School
Baker Street, London NW1 6DD
*****************************************
There is no wisdom greater than kindness.
*****************************************