Subject: [Sip] Use of size param in Content-type: message/external-body

From: [email-masked]
Date: Mon, 28 Oct 2002 20:52:07 +0200

Hi,

Content-type: message/external-body has a parameter that indicates the size of the external body. Should this be mentioned somewhere in 

draft-ietf-sip-content-indirect-mech or draft-khartabil-sip-congestionsafe-ci ? It allows the UAS to make a better decision whether to download contents or not.

Regards,
Hisham
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Sean Olson <[email-masked]>
Date: Mon, 28 Oct 2002 11:20:39 -0800 (PST)

I will add this to an update of the ci mechanism
draft as an optional replacement for the 
"Content-Length" entity header within the
message/external-body MIME type.

thanks,
Sean

--- [email-masked] wrote:
> Hi,
> 
> Content-type: message/external-body has a parameter
> that indicates the size of the external body. Should
> this be mentioned somewhere in 
> 
> draft-ietf-sip-content-indirect-mech or
> draft-khartabil-sip-congestionsafe-ci ? It allows
> the UAS to make a better decision whether to
> download contents or not.
> 
> Regards,
> Hisham
> Sip mailing list 
> https://www1.ietf.org/mailman/listinfo/sip

__________________________________________________
Do you Yahoo!?
Y! Web Hosting - Let the expert host your web site
http://webhosting.yahoo.com/
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip