Subject: Re: Ri: [Sip] SIP proxy network

From: [email-masked] (SVR Anand)
Date: Wed, 19 Mar 2003 16:03:44 +0530 (GMT+05:30)

The kind of information the proxies exchange should enable the UA or local proxy
to dynamically locate and choose where to forward say,INVITE to. Since the 
information contained within proxies is at the application level I am thinking if
an application level and perhaps text based routing protocol is necessary.

> 
> I'm not sure about your question,
> are you asking about the possibility for UA or an
> inBound Proxy to choose the best way where send
> a message (like INVITE)?
> 
> 
> > Hi,
> > 
> > Not sure if I am sending my mail to the proper mailing list. 
> > 
> > Just a wild thought. Can I think of network of SIP proxies connected in some 
> > way dynamically exchanging messages in order to assist in forwarding of say, 
> > INVITES to an appropriate proxy ? Just like OSPF for link state information, 
> > proxy network for say proxy configuration information exchange ?
> > 
> > Please let me know if I am talking sense.
> > 
> > Anand
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> > 
> 
>  Per registrarti gratuitamente a Vodafone Mail vai su www.190.it 
> 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Cullen Jennings" <[email-masked]>
Date: Sun, 23 Mar 2003 22:58:14 -0800

You might want to have a read of TRIP (RFC 3219)

 ftp://ftp.rfc-editor.org/in-notes/rfc3219.txt

Is based off of BGP4 instead of OSPF.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of SVR
> Anand
> Sent: Wednesday, March 19, 2003 2:34 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Ri: [Sip] SIP proxy network
>
>