Subject: [Sip] [Fwd: RE: SIP WG bugzilla instance]

From: Robert Sparks <[email-masked]>
Date: 19 Mar 2003 12:56:18 -0800

All -

I apologize now for violating the no-crosspost policy, but
this spans all the groups. Please, please, reply _ONLY_ to
[email-masked] (which is what should happen if you hit your
reply button if I've built this message correctly).

If you have any opinions, positive or negative, about our
use of bugzilla for issue tracking and whether other groups
should follow the model, now would be a good time to comment.

Thanks!

RjS

-----Forwarded Message-----

> From: [email-masked]
> To: [email-masked], [email-masked]
> Subject: RE: SIP WG bugzilla instance
> Date: 19 Mar 2003 22:46:52 +0200
> 
> Robert,
> 
> Any comments on how the WG & WG Chairs like it?
> 
> John
> 
> > At the session on improving working group chair training
> > (and chair effectiveness), tools came up. The SIP related
> > working groups have been effectively using a bugzilla variant
> > to track document issues and help drive open issues to
> > conclusion.
> > 
> > It's available at http://www.sipwg.org (or http://bugs.sipit.net).
> > 
> > One point to bring forth at the beginning - we use this as
> > a tracking tool, not an alternative venue for list discussion.
> > Document/issue owners are able to make changes to a bug -
> > people ask the owner to add things to the tracking tool on
> > the appropriate list. The chairs make sure that the owners
> > accurately capture threads on the tracking tool.
> > 
> > RjS
> > 
> > 
> > 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 19 Mar 2003 18:51:28 -0600

> should follow the model, now would be a good time to comment.

I think it has helped us immensely in the SIP and SIPPING WGs.
It is nice to be able to go to the bug site and view a list
of open bugs, and furthermore, track them to completion.

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Wireless Networks Group/Internet Software and Services
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 19 Mar 2003 19:56:17 -0500

It would be even more helpful if this existed for all active working 
group documents, automatically, not just the 326* documents. We could 
then make sure all open issues are automatically included in the next 
IETF discussion slot.

---

From: Robert Sparks <[email-masked]>
Date: 19 Mar 2003 17:14:46 -0800

Hmm - I'll look at that - probably can't _completely_ automate it, but
I might be able to automate prodding the work that it takes to set a 
document up.

In the meantime, I'll remind any WG document owner that all it takes to
get the doc into the database is to send me a peice of mail.

RjS