Subject: [Sip] SIP Privacy draft

From: Li Li <[email-masked]>
Date: Mon, 10 Mar 2003 09:39:14 -0500

Can anybody help me to understand what happened to the 
privay draft that had the remote-party-ID header? Is 
it completely obsoleted? Or is it moved to some other 
draft? RFC 3323 does not include such header operation 
mechanism. 

Thanks,

Li Li

> -----Original Message-----
> From: Burnside, Andrew [mailto:[email-masked]]
> Sent: Monday, March 10, 2003 8:49 AM
> To: [email-masked]'
> Subject: [Sip] Inter-domain QoS with SIP
> 
> 
> Hello
> 
> I am currently looking at options for providing QoS managed 
> inter-domain
> connections using SIP. This will probably be in a DiffServ 
> architecture,
> with aggregated flows between domains where possible. Has 
> there been much
> work done in this area with SIP? 
> 
> I saw that Henry Sinnreich had an Internet Draft out on this 
> topic back in
> 2000, though I can't find any references to subsequent work.  
> 
> Regards
> 
> Andrew Burnside
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Cullen Jennings" <[email-masked]>
Date: Mon, 10 Mar 2003 08:22:51 -0800

It became RFC 3325

http://www.ietf.org/rfc/rfc3325.txt

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Li Li
> Sent: Monday, March 10, 2003 6:39 AM
> To: [email-masked]'
> Subject: [Sip] SIP Privacy draft
> 
> 
> > Andrew Burnside _______________________________________________
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>