Subject: RE: [Sip] Draft agenda, SIP Working Group

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 12 Mar 2003 14:48:29 -0700

I concur with Kevin.

> "Romascanu, Dan (Dan)" wrote:
> > 
> > In order to shorten the number of versions ahead, I suggest 
> that the 
> > authors of the draft have a look (if they did not do it yet) at the 
> > MIB Review guidelines Internet-Draft 
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-ops-mib-review-guidelin
> > es-01.txt. This is not final yet, but it is quite stable, and me or 
> > whoever will be assigned to review this MIB  will use it 
> for the MIB 
> > quality review (from the SNMP / SMI point of view).

Kevin wrote: 
> we did for rev -05.  jean-francios mule digested the guidelines and 
> made sure our draft was aligned.
To be precise, we did address *some* of the ops-mib-review guidelines
(Bert has been showing us the way in the ipcdn wg so we took it into
account as part of this draft update). What we did revise per the mib
guidelines are:
 - boilerplate
 - module identity copyright
 - normative vs. informative references
 - counters: we looked at the way we use counters with Kevin
 - I think we're clean on inetaddress'es & rfc3291 but haven't looked
back at the details

That is all I believe and we may have missed a couple.
Jean-Francois.
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Shane McCormack" <[email-masked]>
Date: Thu, 13 Mar 2003 10:58:24 -0000

Hi,

Im just wondering how to return geographical coordinates for a sip user
agent. The Scenario would be SIP Location enabled handsets(GPS?).
Would you use an event notification package and if so would the requirements
be simiilar to subscribing to presence events only returning a geographical
coordinate on a specific time interval. Any feedback would be helpful.

Regards
ShaneShane McCormack

Research Assistant,
TSSG, Confederation House,
Waterford Business Park, Cork Road,
Waterford, Co. Waterford.

Phone: +353 51 302927     Fax: +353 51 302901
Mobile: +353 87 9955505
http://www.tssg.org <http://www.tssg.org/>
MSN: [email-masked] <mailto:[email-masked]>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 19 Mar 2003 00:18:51 -0500

Right now, there is no way to do it, principally because there is no 
standard way to represent geographic information. However, the geopriv 
working group is working on a means for describing geographic location 
information. There was a draft recently on using presence (e.g., 
draft-ietf-simple-presence) to subscribe to such information:

http://www.ietf.org/internet-drafts/draft-peterson-geopriv-pres-00.txt

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com