Subject: [Sip] Draft agenda, SIP Working Group

From: "Dean Willis" <[email-masked]>
Date: Tue, 11 Mar 2003 19:16:25 -0600

Ok, here's the current working draft agenda for SIP WG. Please feedback asap
if you have issues/suggestions.

Posted at:

http://www.softarmor.com/sipwg/meets/ietf56/agenda.html

Monday, March 17, 1300-1500,  Continental 6

1300 Agenda Bash
1305 Status -- Chairs
1315 Non-Invite Transaction Issues, Robert Sparks
    draft-sparks-sip-noninvite-00.txt
1330 Referred-By Changes and Open Issues, Robert Sparks
     draft-ietf-sip-referredby-01.txt
1340 Resource Priority, Henning Schulzrinne
     draft-polk-sip-resource-02.txt
1355 Caller Preferences, Jonathan Rosenberg
     draft-ietf-sip-callerprefs-08.txt
1410 Congestion Safety, Dean Willis, Hisham Khartabil
     draft-ietf-sip-congestsafe-01.txt
      draft-khartabil-sip-congestionsafe-ci-02.txt
1430 General Discussion
1500 Break

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 12 Mar 2003 14:29:39 -0700

Dan wrote:
> Is there any intention to include the SIP MIB on the agenda? 
> 
> Thanks,
> 
> Dan

We have not requested a timeslot since draft05 is only a partial update
to get the mib realign with rfc3261. I'll be at the meeting for the
entire week though and we can certainly get together and do an indepth
review with Kevin.

Jean-Francois.