Subject: [Sip] Inter-domain QoS with SIP

From: "Burnside, Andrew" <[email-masked]>
Date: Mon, 10 Mar 2003 13:48:46 -0000

Hello

I am currently looking at options for providing QoS managed inter-domain
connections using SIP. This will probably be in a DiffServ architecture,
with aggregated flows between domains where possible. Has there been much
work done in this area with SIP? 

I saw that Henry Sinnreich had an Internet Draft out on this topic back in
2000, though I can't find any references to subsequent work.  

Regards

Andrew Burnside
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 10 Mar 2003 08:22:53 -0600

Please see for interdomain QOS:

http://www.ietf.org/internet-drafts/draft-johnston-sip-osp-token-04.txt

It also has the updated interdomain model.

Thanks, Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Burnside, Andrew
> Sent: Monday, March 10, 2003 7:49 AM
> To: [email-masked]'
> Subject: [Sip] Inter-domain QoS with SIP
> 
> 
> Hello
> 
> I am currently looking at options for providing QoS managed 
> inter-domain connections using SIP. This will probably be in 
> a DiffServ architecture, with aggregated flows between 
> domains where possible. Has there been much work done in this 
> area with SIP? 
> 
> I saw that Henry Sinnreich had an Internet Draft out on this 
> topic back in 2000, though I can't find any references to 
> subsequent work.  
> 
> Regards
> 
> Andrew Burnside
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>