Subject: RE: [Sip] Draft agenda, SIP Working Group

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Mar 2003 03:55:51 +0200

Is there any intention to include the SIP MIB on the agenda? 

Thanks,

Dan

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Wednesday, March 12, 2003 3:16 AM
> To: [email-masked]
> Cc: Gonzalo Camarillo; Jon Peterson 
> ([email-masked]); Rohan Mahy
> Subject: [Sip] Draft agenda, SIP Working Group
> 
> 
> 
> Ok, here's the current working draft agenda for SIP WG. 
> Please feedback asap
> if you have issues/suggestions.
> 
> 
> Posted at:
> 
> http://www.softarmor.com/sipwg/meets/ietf56/agenda.html
> 
> 
> Monday, March 17, 1300-1500,  Continental 6
> 
> 
> 1300 Agenda Bash
> 1305 Status -- Chairs
> 1315 Non-Invite Transaction Issues, Robert Sparks
>     draft-sparks-sip-noninvite-00.txt
> 1330 Referred-By Changes and Open Issues, Robert Sparks
>      draft-ietf-sip-referredby-01.txt
> 1340 Resource Priority, Henning Schulzrinne
>      draft-polk-sip-resource-02.txt
> 1355 Caller Preferences, Jonathan Rosenberg
>      draft-ietf-sip-callerprefs-08.txt
> 1410 Congestion Safety, Dean Willis, Hisham Khartabil
>      draft-ietf-sip-congestsafe-01.txt
>       draft-khartabil-sip-congestionsafe-ci-02.txt
> 1430 General Discussion
> 1500 Break
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 12 Mar 2003 10:51:22 -0600

Well, I don't recall that any of the MIB authors indicated that there was
any need for face time to discuss the MIB (of course, they might hve, and I
might have been asleep). That, of course, may or may not be what the rest of
the working group thinks.

Do we need to discuss the MIB? Any controversial and unresolved issues that
need to be talked through in the full group?

It would be "nice" to move the MIB along, now that 3261 and the other major
elements associated with it have basically stabilized.

--
Dean

> From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Sent: Tuesday, March 11, 2003 7:56 PM
> To: Dean Willis; [email-masked]
> Subject: RE: [Sip] Draft agenda, SIP Working Group
> 
>

---

From: Kevin Lingle <[email-masked]>
Date: Wed, 12 Mar 2003 13:11:46 -0500

> the working group thinks.

we (mib authors) did not ask for time on the agenda.

> elements associated with it have basically stabilized.

agreed.   we recently published -05 revision and expect to 
push out -06 because there were a few loose ends.  
after passing wg lc last year w/ rev -04,  we determined it
prudent to make the mib modules relevant to rfc3261.
our ability to get around do doing that work was hampered
by a number of factors.  the result of that work is rev -05.
we very much wish -06 to be the last revision so the mib can 
be moved along to iesg.

besides the last call review we had last year on rev -04,
we've not had what i would consider significant review of mib 
modules by the sip community over the life of the draft.      
mibs are not all that interesting to most folks it seems ;)
it does give me some concern that what we are producing may or 
may not have the "right stuff".

so, it would be great if more folks could take a look at 
http://ietf.org/internet-drafts/draft-ietf-sip-mib-05.txt
and provide feedback.  it's still not too late ;)

kevin

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
 Kevin R. Lingle       919.392.2029
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rohan Mahy <[email-masked]>
Date: Wed, 12 Mar 2003 11:51:31 -0800

Kevin,

Also, once -06 is out, it would be good to see if there is interest in 
a MIB test at SIPit.

thanks,
-rohan