Subject: [Sip] Event Notifications with Multicast

From: "Klaus Darilion" <[email-masked]>
Date: Tue, 4 Mar 2003 11:08:28 +0100

Hello!

Is it possible to use multicast for sending NOTIFY requests to the
subscribers? I want to send the notifications very fast and it takes
some time to do the sending one after another.

Regards,
Klaus Darilion
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Sean Olson <[email-masked]>
Date: Tue, 4 Mar 2003 11:25:43 -0800 (PST)

Intriguing idea, but it has some issues. Namely,
what would you put in the From and Call-ID
for such a NOTIFY request that was destined to
multiple subscribers (who had issued SUBSCRIBE 
requests with different From and Call-ID values)

Note that there is no inherent reason you could
not send these NOTIFY requests in parallel. That
is more of an implementation issue than a protocol
one.

Regards,
Sean Olson
Microsoft

--- Klaus Darilion <[email-masked]> wrote:
> Sip mailing list 
> https://www1.ietf.org/mailman/listinfo/sip

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip