Subject: RE: [Sip] Draft agenda, SIP Working Group

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Mar 2003 22:05:55 +0200

In order to shorten the number of versions ahead, I suggest that the authors of the draft have a look (if they did not do it yet) at the MIB Review guidelines Internet-Draft http://www.ietf.org/internet-drafts/draft-ietf-ops-mib-review-guidelines-01.txt. This is not final yet, but it is quite stable, and me or whoever will be assigned to review this MIB  will use it for the MIB quality review (from the SNMP / SMI point of view). 

Another issue is that because the MIB went through rather radical changes between versions 04 and 05, t will probably be appropriate to run this version or the next one through another WG last call. This may increase the chances to get closer to "the right stuff". Is this the plan?

Thanks,

Dan

> -----Original Message-----
> From: Kevin Lingle [mailto:[email-masked]]
> Sent: Wednesday, March 12, 2003 8:12 PM
> To: Dean Willis
> Cc: Romascanu, Dan (Dan); [email-masked]; 'Gonzalo Camarillo'; 
> 'Jon Peterson ([email-masked])'; 'Rohan Mahy'
> Subject: Re: [Sip] Draft agenda, SIP Working Group
> 
> 
> Dean Willis wrote:
> > 
> > Well, I don't recall that any of the MIB authors indicated 
> that there was
> > any need for face time to discuss the MIB (of course, they 
> might hve, and I
> > might have been asleep). That, of course, may or may not be 
> what the rest of
> > the working group thinks.
> 
> we (mib authors) did not ask for time on the agenda.
> 
> > 
> > Do we need to discuss the MIB? Any controversial and 
> unresolved issues that
> > need to be talked through in the full group?
> > 
> > It would be "nice" to move the MIB along, now that 3261 and 
> the other major
> > elements associated with it have basically stabilized.
> 
> agreed.   we recently published -05 revision and expect to 
> push out -06 because there were a few loose ends.  
> after passing wg lc last year w/ rev -04,  we determined it
> prudent to make the mib modules relevant to rfc3261.
> our ability to get around do doing that work was hampered
> by a number of factors.  the result of that work is rev -05.
> we very much wish -06 to be the last revision so the mib can 
> be moved along to iesg.
> 
> besides the last call review we had last year on rev -04,
> we've not had what i would consider significant review of mib 
> modules by the sip community over the life of the draft.      
> mibs are not all that interesting to most folks it seems ;)
> it does give me some concern that what we are producing may or 
> may not have the "right stuff".
> 
> so, it would be great if more folks could take a look at 
> http://ietf.org/internet-drafts/draft-ietf-sip-mib-05.txt
> and provide feedback.  it's still not too late ;)
> 
> kevin
> 
> > 
> > --
> > Dean
> > 
> > > -----Original Message-----
> > > From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> > > Sent: Tuesday, March 11, 2003 7:56 PM
> > > To: Dean Willis; [email-masked]
> > > Cc: Gonzalo Camarillo; Jon Peterson
> > > ([email-masked]); Rohan Mahy
> > > Subject: RE: [Sip] Draft agenda, SIP Working Group
> > >
> > >
> > > Is there any intention to include the SIP MIB on the agenda?
> > >
> > > Thanks,
> > >
> > > Dan
> > >
> > 
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> 
> -- 
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> =-=-=-=-=
>  Kevin R. Lingle       919.392.2029
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> =-=-=-=-=
> 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Kevin Lingle <[email-masked]>
Date: Wed, 12 Mar 2003 15:45:30 -0500

> In order to shorten the number of versions ahead, I suggest that the authors of the draft have a look (if they did not do it yet) at the MIB Review guidelines Internet-Draft http://www.ietf.org/int…

we did for rev -05.  jean-francios mule digested the guidelines and 
made sure our draft was aligned.

> Another issue is that because the MIB went through rather radical changes between versions 04 and 05, t will probably be appropriate to run this version or the next one through another WG last call…

yes.  we anticipate needing another wg lc run.

kevin

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=