Subject: RE: [Sip] Joint Interim Meeting Mon May 24 - Wed May 26

From: "Mary Barnes" <[email-masked]>
Date: Tue, 6 Apr 2004 16:10:48 -0500

I also hate to say that it does look like a tight schedule given current
issues and past history of interim meetings.  Previous Interims for
SIP/SIPPING were 2 full days and SIMPLE last year was also 2 full days. I
don't think anyone would suggest the time was not well utilized at any of
those meetings.  Since the start day has been moved to Monday (rather than
the initial proposal of Tuesday), is there a possibility of continuing into
Thursday? 

Mary.

-----Original Message-----
From: James M. Polk [mailto:[email-masked]] 
Sent: Tuesday, April 06, 2004 3:12 PM
To: Rohan Mahy; [email-masked]'
Cc: Dean Willis; Hisham Khartabil; Allison Mankin; Robert Sparks; John
Peterson; Ted Hardie; Gonzalo Camarillo; Rohan Mahy; Alan Johnston; Adam
Roach
Subject: Re: [Sip] Joint Interim Meeting Mon May 24 - Wed May 26

There were enough open issues surrounding the emergency team/effort that 
I'm concerned that there might not be enough time to have all of SIP & 
SIPPING in one day (with respect to how much time we took just during the 
e2m discussions in Seoul (2.5 hours) - virtually all of which was useful).

I otherwise like the ordering of WGs in the tentative scheduling

At 10:53 AM 4/6/2004 -0700, Rohan Mahy wrote:
>Hello All,
>
>Please mark your calendars.
>
>I'd like to announce a joint interim of the SIP, SIPPING, SIMPLE, and 
>XCON WGs. Nokia has generously agreed to host the event either at their 
>offices near Boston or in a neighboring hotel during the week of May 
>24.
>
>Please reserve the following dates for the WGs that you are interested
>in:
>Monday May 24 SIP and SIPPING  tentatively 9 am start
>Tuesday May 25 SIMPLE   All day
>Wednesday May 26 XCON  tentatively finish at 4pm so folks can catch 
>flights. (the actual agenda is subject to change, including the dates 
>of various WG meetings).
>
>There will be no fee, however please let Hisham and myself know if you 
>are planning to attend by clicking on the Yes or Maybe links below:
>
>mailto:[email-masked]? 
>Cc=[email-masked]&Subject=[interim]yes
>mailto:[email-masked]?
Cc=[email-masked]&Subject=[interim]maybe
>
>Wireless will be provided. As usual, I will be making T-shirts.  If you 
>are interested in buying one, please send your shirt size to me.
>
>More details on the agenda and hotel accommodations will be forthcoming 
>shortly.
>
>thanks,
>-rohan
>
>
>_______________________________________________
>Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
>This list is for NEW development of the core SIP Protocol
>Use [email-masked] for questions on current sip Use 
>[email-masked] for new developments on the application of sip

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Tue, 6 Apr 2004 19:43:07 -0500

I believe that 2 days for SIP/SIPPING would be more approriate
 
Cheers,
 
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mary
Barnes
Sent: Tuesday, April 06, 2004 5:11 PM
To: 'James M. Polk'; Rohan Mahy; [email-masked]'
Cc: Dean Willis; Hisham Khartabil; Allison Mankin; Robert Sparks; John
Peterson; Ted Hardie; Gonzalo Camarillo; Rohan Mahy; Alan Johnston; Adam
Roach
Subject: RE: [Sip] Joint Interim Meeting Mon May 24 - Wed May 26

I also hate to say that it does look like a tight schedule given current
issues and past history of interim meetings.  Previous Interims for
SIP/SIPPING were 2 full days and SIMPLE last year was also 2 full days.
I don't think anyone would suggest the time was not well utilized at any
of those meetings.  Since the start day has been moved to Monday (rather
than the initial proposal of Tuesday), is there a possibility of
continuing into Thursday? 

Mary. 

-----Original Message----- 
From: James M. Polk [ mailto:[email-masked]] 
Sent: Tuesday, April 06, 2004 3:12 PM 
To: Rohan Mahy; [email-masked]' 
Cc: Dean Willis; Hisham Khartabil; Allison Mankin; Robert Sparks; John

I'm concerned that there might not be enough time to have all of SIP & 
SIPPING in one day (with respect to how much time we took just during
the 
e2m discussions in Seoul (2.5 hours) - virtually all of which was
useful). 

cheers, 
James 

                                *******************

---

From: [email-masked]
Date: Tue, 13 Apr 2004 10:02:41 +0300

One small correction:

Rooms will be help until 3rd May.

Thanks,
Hisham

> From: Khartabil Hisham (Nokia-TP-MSW/Helsinki) 
> Sent: 13.April.2004 10:00
> To: 'ext Rohan Mahy'; [email-masked]'
> Cc: Dean Willis; Allison Mankin; Robert Sparks; John Peterson; Ted
> Hardie; Gonzalo Camarillo; Alan Johnston; Adam Roach
> Subject: RE: Joint Interim Meeting Mon May 24 - Wed May 26
> 
> 
> Here is the hotel information:
> 
> Renaissance Boston Hotel Bedford
> 44 Middlesex Turnpike Bedford, MA 01730 USA
> Phone: 1 781-275-5500 Fax: 1 781-275-3042
> 
> http://marriott.com/property/propertyPage.mi?marshaCode=BOSSB
> 
> There are 50 rooms booked for this event at the rate of $99 
> per night (from Sunday 23rd until Wednesday 26th). These 
> rooms will be held until 3th May, so please reserve your room 
> on or before that date.
> 
> You can reserve online or by telephone using the Group Code: NONOKA
> 
> Also, please use the links that Rohan provided to confirm 
> your attendance. This will aid us in determining the catering 
> requirements. Here is the link again:
> 
> mailto:[email-masked]?Cc=[email-masked]&Subject=[
> interim]yes
> 
> Thanks,
> Hisham
> 
> > From: ext Rohan Mahy [mailto:[email-masked]]
> > Sent: 06.April.2004 20:54
> > To: [email-masked]'
> > Cc: Dean Willis; Khartabil Hisham (Nokia-TP-MSW/Helsinki); Allison
> > Mankin; Robert Sparks; John Peterson; Ted Hardie; Gonzalo Camarillo;
> > Rohan Mahy; Alan Johnston; Adam Roach
> > Subject: Joint Interim Meeting Mon May 24 - Wed May 26
> > 
> > 
> > Hello All,
> > 
> > XCON WGs.
> > Nokia has generously agreed to host the event either at their 
> > offices  
> > near Boston or in a neighboring hotel during the week of May 24.
> > 
> > flights.
> > (the actual agenda is subject to change, including the dates 
> > of various  
> > WG meetings).
> > 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Tue, 13 Apr 2004 09:59:55 +0300

There are 50 rooms booked for this event at the rate of $99 per night (from Sunday 23rd until Wednesday 26th). These rooms will be held until 3th May, so please reserve your room on or before that date.

Also, please use the links that Rohan provided to confirm your attendance. This will aid us in determining the catering requirements. Here is the link again:

mailto:[email-masked]?Cc=[email-masked]&Subject=[interim]yes

Thanks,
Hisham

---

From: [email-masked]
Date: Tue, 13 Apr 2004 15:57:45 +0300

It was pointed out to me that the Group Code for booking was incorrect. Here is the correct Group Code: NOKNOKA.

Apologies for the inconvenience.
Hisham

> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> [email-masked]
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> Subject: [Sip] RE: Joint Interim Meeting Mon May 24 - Wed May 26
> 
>