Subject: [Sip] draft-ietf-sip-identity-03.txt

From: Henry Sinnreich <[email-masked]>
Date: Fri, 22 Oct 2004 16:34:31 -0500

The I-D on "Certificate Management Service for SIP" (
http://www.ietf.org/internet-drafts/draft-ietf-sipping-certs-00.txt )
addresses a problem we have been struggling with for some time. It is the
very approach that makes sense IMHO. 

I propose we put it on the agenda to discuss and make it a WG item.

Thanks, Henry

Henry Sinnreich
MCI
1201 E. Arapaho Rd./Office 1020
Richardson, Texas 75081
USA

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Fri, 22 Oct 2004 17:05:53 -0500

>I propose we put it on the agenda to discuss and make it a WG item.

It is now a working group item, and I expect we'll be talking about it.

--
Dean