Subject: [Sip] [Sip-implementors] Question on OPTIONS method

From: "Anil Bollineni" <[email-masked]>
Date: Wed, 13 Oct 2004 12:25:23 -0700

Hi All, 

      Is OPTIONS method should be part of the dialog, or can be before
initiation of dialog. From RFC, I understand that OPTIONS can be sent in
two scenarios. Please tell that it is correct.

Thanks in Advance,

Anil

_______________________________________________
Sip-implementors mailing list
[email-masked]
http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Shekar, Nagesh Soma (Shekar)** CTR **" <[email-masked]>
Date: Wed, 13 Oct 2004 15:49:55 -0400

Anil,

OPTIONS transaction can be part of a exisiting Dialog or can 
create a new Dialog.

Nagesh Shekar

> -----Original Message-----
> From: Anil Bollineni [mailto:[email-masked]]
> Sent: Wednesday, October 13, 2004 3:25 PM
> To: [email-masked]
> Subject: [Sip] [Sip-implementors] Question on OPTIONS method
> 
> 
> 
> Hi All, 
> 
>  
>

---

From: "Anil Bollineni" <[email-masked]>
Date: Wed, 13 Oct 2004 12:50:52 -0700

Thanks, I got the same opinion form RFC.

Anil

-----Original Message-----
From: Shekar, Nagesh Soma (Shekar)** CTR ** [mailto:[email-masked]] 
Sent: Wednesday, October 13, 2004 12:50 PM
To: Anil Bollineni; [email-masked]
Subject: RE: [Sip] [Sip-implementors] Question on OPTIONS method

Anil,

Nagesh Shekar