Subject: [Sip] Location Header

From: [email-masked]
Date: Fri, 22 Oct 2004 14:56:50 +0800

hello,everyone

can you give some information about the current status of "location" header in SIP.

thans.

==========================
263电子邮件－信赖邮自专业

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 22 Oct 2004 14:26:26 -0500

>can you give some information about the current status of "location" 

There is no location "header" in SIP, but a location MIME body part effort 
in the SIPPING WG - which is based on the PIDF-LO that was defined in the 
Geopriv WG. The SIPPING effort is being defined  in the ID:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-location-requirements-01.txt

The above effort will be updated in the next few days to version -02 and 
announced on the SIPPING list.

BTW - the PIDF-LO ID from Geopriv is at:

http://www.ietf.org/internet-drafts/draft-ietf-geopriv-pidf-lo-03.txt

and is in the RFC-Editor now.

>thans.
>
>========================== 263µç×ÓÓÊ¼þ£ÐÅÀµÓÊ×Ô×¨Òµ

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented