Subject: [Sip] Working Group Last Call for History Info

From: Dean Willis <[email-masked]>
Date: Thu, 28 Oct 2004 12:44:34 -0500

I believe History Info is pretty much ready for last call.

See draft-ietf-sip-history-info-04.txt

I believe it need news IPR boilerplate before moving to the IESG, but 
that shouldn't stop us from making a  last effort at reviewing the text 
here. Mary has provided a detailed report of changes under separate cover.

WGLC therefore starts immediately. Given the upcoming meeting, I would 
like to conclude WGLC on November 29, 2004.

We should expect to TALK about this in DC, so do your homework, kids!

--
Dean
co-chair, SIP

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Thu, 28 Oct 2004 18:27:42 -0500

Dean Willis wrote:

> that shouldn't stop us from making a  last effort at reviewing the 
> text here. Mary has provided a detailed report of changes under 
> separate cover.
>
I believe I was wrong about that -- apparently, I made the "fix the 
boilerplate" mark on the wrong row of my checklist. Sorry about that! 
Mary, as usual, did it right, and I, as happens far too often, did not.

--
Dean