Subject: [Sip] 183 progress & 190 ringing

From: "Vishnu Yadav" <[email-masked]>
Date: Thu, 20 Jan 2005 12:25:09 +0530

Hi All,

I have a doubt on usage & handling of 183 & 180.
1. What is difference between 180 & 183? Why 183 needed ?
2. What is the order in which we get both of these responses? I mean to say,
we get 183 then we get 180 or in some other ways.
3. Is 183 progress sent by proxy or UAS? Can B2BUA send 183 to UAC?

Thanks in advance.
Vishnu Yadav

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rajeew Kumar Singh <[email-masked]>
Date: Thu, 20 Jan 2005 13:20:30 +0530

One use of 183 is while dealing with SIP to PSTN Interworking.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Vishnu Yadav
Sent: Thursday, January 20, 2005 12:25 PM
To: [email-masked]
Subject: [Sip] 183 progress & 190 ringing

Hi All,

Thanks in advance.
Vishnu Yadav

---

From: Tom Taylor <[email-masked]>
Date: Thu, 20 Jan 2005 08:45:58 -0500

The 183 says something is happening, but is not so precise as 180.  It is a 
response from the UAS (which may be the final destination or the originator's side 
of a B2BUA).  The 183 is assigned specific roles in Q.1912.5 and in 3GPP call flows.

-- 
Tom Taylor
Carrier VoIP Standards Development
Nortel
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]