Subject: [Sip] CSEQ Number in ACK to 2xx Response for INVITE???

From: [email-masked]
Date: Thu, 20 Jan 2005 15:06:08 +0530

Hello all,

In section 13.2.2.4 2xx Responses,it is mentioned that while generating an ACK for a 2xx response should have same CSeq number as in INVITE but the method as ACK.

But is mentioned in Definition section that ACK for a 2xx response to an INVITE request is a separate transaction.Does it mean that CSEQ number to be incremented?

Regds

karthikeyan.k

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rajeew Kumar Singh <[email-masked]>
Date: Thu, 20 Jan 2005 16:16:55 +0530

Hi,
   No transaction for ACK of 2xx response for INVITE.

Rajeew

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
  Sent: Thursday, January 20, 2005 3:06 PM
  To: [email-masked]
  Subject: [Sip] CSEQ Number in ACK to 2xx Response for INVITE???

  Hello all,

  In section 13.2.2.4 2xx Responses,it is mentioned that while generating an
ACK for a 2xx response should have same CSeq number as in INVITE but the
method as ACK.

  But is mentioned in Definition section that ACK for a 2xx response to an
INVITE request is a separate transaction.Does it mean that CSEQ number to be
incremented?

  Regds

  karthikeyan.k