Subject: [Sip] pri and sip mapping issue

From: "FCG Wang JuLin" <[email-masked]>
Date: Tue, 25 Jan 2005 09:39:27 +0800

Hi,list,

Is there any standard in  pri and sip mapping for the following three items: 

1)user to user infomation

2)bear capacity( 64K data),UDI.

3) call transfer service indication mapping.

Thank you for your response  !

Best Regards 
Wang Julin(Jerry Wang) 
Product Management
Alcatel Shanghai  Bell 
Phone:+86-21-58541240-9531
Fax:+86-21-58342941
Mobile: 13817861240
E-mail:[email-masked]

 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Tom Taylor <[email-masked]>
Date: Tue, 25 Jan 2005 10:20:23 -0500

Hi.  My responses below marked with [PTT].

> 1)user to user infomation

[PTT]  To carry the information itself, the obvious method is to add a body of
type application/octet-stream.  The issue comes in how to signal the service --
especially, how to indicate what that body is for.
> 2)bear capacity( 64K data),UDI.

[PTT] You can signal and use CLEARMODE
(http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-clearmode-05.txt).  This
has been approved by the IESG but is stuck in the RFC Editor's queue because it
has a dependency on draft-ietf-mmusic-sdp-new-23.txt, which still has to pass Last
Call.
> 3) call transfer service indication mapping.

[PTT] Leaving aside 3xx redirection responses, you may want to look at the
Request_History header field
(http://www.ietf.org/internet-drafts/draft-ietf-sip-history-info-06.txt).
> ------------------------------------------------------------------------
> 

-- 
Tom Taylor
Carrier VoIP Standards Development
Nortel
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]

---

From: Ramesh Ramamurthy <[email-masked]>
Date: Tue, 25 Jan 2005 08:54:09 -0700

Hi,
I have sent a request for information to the author about the ClearMode
Draft and have not received any responce. Are we sure that this draft is
alive?

Thanks
Ramesh

---

From: "Ramesh Ramamurthy" <[email-masked]>
Date: Wed, 26 Jan 2005 13:15:30 -0000

Hi,

Thanks
Ramesh

>>E-mail:[email-masked]
------
To unsubscribe from the Sipforum-discussion mailing list visit https://mbox.su.se/mailman/listinfo/sipforum-discussion

Incoming mail is checked with Bitdefender and AVG anti-virus software.

---

From: "Tom Taylor" <[email-masked]>
Date: Wed, 26 Jan 2005 13:15:30 -0000

---

From: Tom Taylor <[email-masked]>
Date: Wed, 26 Jan 2005 10:46:25 -0500

I have deleted the SIPForum cross-posting -- I think Justin Millner has
(inadvertently, I'm sure) set up some sort of mail loop through that list.

Now that the IESG has approved the document (some months ago) the availability of
the author is irrelevant.