Subject: RE: [Sip] pri and sip mapping issue

From: Avasarala Ranjit-A20990 <[email-masked]>
Date: Tue, 25 Jan 2005 13:42:59 +0530

Hi
    Check RFC 3398. It provides a mapping between ISDN and SIP signaling. 

Regards 
Ranjit 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of FCG Wang JuLin
Sent: Tuesday, January 25, 2005 7:09 AM
To: [email-masked]; [email-masked]
Subject: [Sip] pri and sip mapping issue

Hi,list,

Is there any standard in  pri and sip mapping for the following three items: 

1)user to user infomation

2)bear capacity( 64K data),UDI.

3) call transfer service indication mapping.

Thank you for your response  !

Best Regards 
Wang Julin(Jerry Wang) 
Product Management
Alcatel Shanghai  Bell 
Phone:+86-21-58541240-9531
Fax:+86-21-58342941
Mobile: 13817861240
E-mail:[email-masked]

 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 27 Jan 2005 13:45:36 -0000

Not completely irrelevant, as you still need the author participation to get it out of the Auth48 at the end of the publication process.

I believe it is currently stuck in the queue because it is waiting for draft-ietf-mmusic-sdp-new to get published - you know that document that never quite seems to get there because despite all the polishing, it never shines brightly enough!!

regards

Keith

> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Tom Taylor
> Sent: 26 January 2005 15:46
> To: Ramesh Ramamurthy
> Cc: [email-masked]; Tom-PT Taylor; FCG Wang JuLin
> Subject: Re: [Sip] pri and sip mapping issue
> 
> 
> I have deleted the SIPForum cross-posting -- I think Justin 
> Millner has
> (inadvertently, I'm sure) set up some sort of mail loop 
> through that list.
> 
> Now that the IESG has approved the document (some months ago) 
> the availability of
> the author is irrelevant.
> 
> Ramesh Ramamurthy wrote:
> > Hi,
> > I have sent a request for information to the author about 
> the ClearMode
> > Draft and have not received any responce. Are we sure that 
> this draft is
> > alive?
> > 
> > Thanks
> > Ramesh
> > Tom Taylor wrote:
> > 
> > 
> >>Hi.  My responses below marked with [PTT].
> >>
> >>FCG Wang JuLin wrote:
> >> 
> >>
> >>
> >>>
> >>>Hi,list,
> >>>
> >>>Is there any standard in  pri and sip mapping for the 
> following three 
> >>>items:
> >>>
> >>[PTT]  To carry the information itself, the obvious method 
> is to add a body of
> >>type application/octet-stream.  The issue comes in how to 
> signal the service --
> >>especially, how to indicate what that body is for.
> >> 
> >>
> >>
> >>[PTT] You can signal and use CLEARMODE
> >>(http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-clea
> rmode-05.txt).  This
> >>has been approved by the IESG but is stuck in the RFC 
> Editor's queue because it
> >>has a dependency on draft-ietf-mmusic-sdp-new-23.txt, which 
> still has to pass Last
> >>Call.
> >> 
> >>
> >>
> >>[PTT] Leaving aside 3xx redirection responses, you may want 
> to look at the
> >>Request_History header field
> >>(http://www.ietf.org/internet-drafts/draft-ietf-sip-history-
info-06.txt).
>>>------------------------------------------------------------------------
>>>

-- 
Tom Taylor
Carrier VoIP Standards Development
Nortel
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]