Subject: [Sip] Refer-To header and Replaces option

From: "Shekar, Nagesh Soma (Shekar)** CTR **" <[email-masked]>
Date: Thu, 6 Jan 2005 09:00:16 -0500

Dear All,
 
Is the usage of Replaces parameter in a Refer-To header a standard usage. If
it it could you please point me to the RFC that specifies the usage.
 
Here is an example.
 
Refer-To: <sip:[email-masked]>;transport=UDP?Require=replaces&Replaces=b7f4eb08d5674c5fa019ec2975173a4b4010.254.1.20

Thanks,
Nagesh Shekar
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Vijay Gaur <[email-masked]>
Date: Thu, 6 Jan 2005 20:36:48 -0800 (PST)

Hi Shekar,
  In different call transfer scenarios like Attended, call park Replaces parameter is used in Refer-To header. 
  You can refer draft for the usage of Replaces parameter:
http://www.ietf.org/internet-drafts/draft-ietf-sipping-service-examples-07.txt
 
Thanks,
Vijay

"Shekar, Nagesh Soma (Shekar)** CTR **" <[email-masked]> wrote:
BODY {	MARGIN-TOP: 25px; FONT-SIZE: 10pt; MARGIN-LEFT: 25px; COLOR: #000000; FONT-FAMILY: Arial, Helvetica}P.msoNormal {	MARGIN-TOP: 0px; FONT-SIZE: 10pt; MARGIN-LEFT: 0px; COLOR: #ffffcc; FONT-FAMILY: Helvetica, "Times New Roman"}LI.msoNormal {	MARGIN-TOP: 0px; FONT-SIZE: 10pt; MARGIN-LEFT: 0px; COLOR: #ffffcc; FONT-FAMILY: Helvetica, "Times New Roman"}Dear All,

Here is an example.

Thanks,
Nagesh Shekar

> ATTACHMENT part 2 image/gif name=Blank Bkgrd.gif

Vijay Gaur
It's how you deal with failure that determines how you achieve success.
Au revoir, Adios, Namaste
		
---------------------------------
Do you Yahoo!?
 Yahoo! Mail - Helps protect you from nasty viruses.