Subject: [Sip] PUSH TO TALK SERVICES

From: [email-masked]
Date: Mon, 14 Mar 2005 12:27:23 +0530

Hello,
 
Is there a seperate spec published for SIP based Push-to-talk services?
 
Where can I find more information on the SIP based Push-to-talk services?
 
Regds
 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rajeew Kumar Singh <[email-masked]>
Date: Mon, 14 Mar 2005 16:14:54 +0530

Hi,
Refer POC Release 2.0 specifications
and 3GPP extensions for SIP required for POC Service
Rajeew

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
[email-masked]
  Sent: Monday, March 14, 2005 12:27 PM
  To: [email-masked]
  Subject: [Sip] PUSH TO TALK SERVICES

  Hello,

  Regds

---

From: Srini Krishnamoorthy <[email-masked]>
Date: Mon, 14 Mar 2005 09:05:44 -0500 (EST)

Public docs are at:-
   http://www.openmobilealliance.org/tech/wg_committees/poc.html

-Srini

On Mon, 14 Mar 2005, Rajeew Kumar Singh wrote:

rajeew>Hi,
rajeew>Refer POC Release 2.0 specifications
rajeew>and 3GPP extensions for SIP required for POC Service
rajeew>Rajeew
rajeew> 
rajeew>
rajeew>-----Original Message-----
rajeew>From: [email-masked] [mailto:[email-masked]]On Behalf Of
rajeew>[email-masked]
rajeew>Sent: Monday, March 14, 2005 12:27 PM
rajeew>To: [email-masked]
rajeew>Subject: [Sip] PUSH TO TALK SERVICES
rajeew>
rajeew>
rajeew>Hello,
rajeew> 
rajeew>Is there a seperate spec published for SIP based Push-to-talk services?
rajeew> 
rajeew>Where can I find more information on the SIP based Push-to-talk
rajeew>services?
rajeew> 
rajeew>Regds
rajeew> 
rajeew>
rajeew>

-- 
Srini K
Core Networks Division, Motorola