Subject: [Sip] SUBSCRIBE NOTIFY REQUESTS WITHIN A DIALOG

From: [email-masked]
Date: Thu, 10 Mar 2005 11:56:28 +0530

Hello all,
 
When a SUBSCRIBE NOTIFY's are being sent in an already established dialog context say an INVITE.
 
What happens to the SUBSCRIBE-NOTIFY requests if the existing dialog gets terminated by an unexpected BYE?
 
How is it normally handled?
 
Regds
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Steve Gardell" <[email-masked]>
Date: Thu, 10 Mar 2005 06:35:02 -0500

The SUBSCRIBE establishes a dialog independent of the any
INVITE dialogs that the endpoint might be involved with. NOTIFY's
should be sent in the context of the SUBSCRIBE dialog.

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, March 10, 2005 1:26 AM
To: [email-masked]
Subject: [Sip] SUBSCRIBE NOTIFY REQUESTS WITHIN A DIALOG

Hello all,
 
When a SUBSCRIBE NOTIFY's are being sent in an already established
dialog context say an INVITE.
 
What happens to the SUBSCRIBE-NOTIFY requests if the existing dialog
gets terminated by an unexpected BYE?

Regds