Subject: [Sip] Reason Header; protocol?

From: "Jesske, R" <[email-masked]>
Date: Thu, 3 Mar 2005 17:49:25 +0100

Dear all,
it was identified that in addition to ITU-T ETSI has also defined Cause Codes like cause 24.
How should I interpret the Reason element protocol=Q850.

The cause code is only used by ETSI and is not doubled.

Two options are possible:

1. define a new value for Protocol=ETSI
2. to use the existing protocol=Q850

What is your opinion.

Thank you

Best Regards

Roland

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Chaidez, Fidencio (Fidencio)" <[email-masked]>
Date: Thu, 3 Mar 2005 14:40:00 -0600

Roland,
In the U.S., in the ATIS T1.679 specification
(which is the U.S. equivalent to the ITU-T
Q.1912.5 spec), cause values that were ANSI specific
(i.e. coding standard = "ANSI" in ISUP), the
value of "ANSI" was specified for the protocol
component of the Reason header.  Note that
for cause values using the coding standard of Q.850,
the protocol component of the Reason header remained
as "Q.850".  Unfortunately, the protocol
value of "ANSI" has not been registered with IANA
yet (It should be).  
For consistency with ATIS, my suggestion would be
to use a protocol value of "ETSI", in your case. 
Regards,
Fidencio

-----Original Message-----
From: Jesske, R [mailto:[email-masked]]
Sent: Thursday, March 03, 2005 10:49 AM
To: [email-masked]
Subject: [Sip] Reason Header; protocol?

Dear all,

What is your opinion.

Thank you

Best Regards

Roland