Subject: RE: [Sip] REFER request

From: "Shekar, Nagesh Soma (Shekar)** CTR **" <[email-masked]>
Date: Thu, 3 Mar 2005 08:41:01 -0500

With traditional telephony, the party that initiated the transfer
would be charged for transferred leg of the call. In this case 
that would be A.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> M.N.A.Smadi
> Sent: Wednesday, March 02, 2005 7:42 PM
> To: [email-masked]
> Subject: [Sip] REFER request
> 
> 
> hi;
> 
> if we have A<->B then A refer B to C, who is going to be 
> charged for the 
> cost of the new call (namely, B<->C)
> 
> thanks
> m.smadi
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: David Monahan <[email-masked]>
Date: Thu, 03 Mar 2005 14:02:35 +0000

I would expect the service provider to decide who and how they are going 
to charge for a particular service.

Rgds,
David

---

From: Shailender P <[email-masked]>
Date: Thu, 03 Mar 2005 19:53:00 +0530

If B is refered to C by A, then B invites C and establishes and new call,
then informs A. Typically, after knowing B is connected to C, A sends bye to
B and disconnects the call. In this scenario I guess B will be charged. I
guess in redirection (call re-direct) A would be charged.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
David Monahan
Sent: Thursday, March 03, 2005 7:33 PM
To: Shekar, Nagesh Soma (Shekar)** CTR **
Cc: [email-masked]
Subject: Re: [Sip] REFER request

Rgds,
David