Subject: [Sip] REFER request

From: "M.N.A.Smadi" <[email-masked]>
Date: Wed, 02 Mar 2005 19:41:49 -0500

hi;

if we have A<->B then A refer B to C, who is going to be charged for the 
cost of the new call (namely, B<->C)

thanks
m.smadi

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Fri, 4 Mar 2005 15:08:36 -0000

This is an assumption of one particular charging model for one particular environment. 

Moreover it is based on the existing PSTN charging model where you were paying for the provision of a piece of copper between the two endpoints. 

The same rules do not necessarily apply anymore.

There are not specifications that I am aware of that state anybody should be charged in any particular manner.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Shailender P
> Sent: 03 March 2005 14:23
> To: 'David Monahan'; 'Shekar, Nagesh Soma (Shekar)** CTR **'
> Cc: [email-masked]
> Subject: RE: [Sip] REFER request
> 
> 
> If B is refered to C by A, then B invites C and establishes 
> and new call,
> then informs A. Typically, after knowing B is connected to C, 
> A sends bye to
> B and disconnects the call. In this scenario I guess B will 
> be charged. I
> guess in redirection (call re-direct) A would be charged.
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> David Monahan
> Sent: Thursday, March 03, 2005 7:33 PM
> To: Shekar, Nagesh Soma (Shekar)** CTR **
> Cc: [email-masked]
> Subject: Re: [Sip] REFER request
> 
> 
> I would expect the service provider to decide who and how 
> they are going
> to charge for a particular service.
> 
> Rgds,
> David
> 
> Shekar, Nagesh Soma (Shekar)** CTR ** wrote:
> > With traditional telephony, the party that initiated the transfer
> > would be charged for transferred leg of the call. In this case
> > that would be A.
> >
> >
> >>-----Original Message-----
> >>From: [email-masked] [mailto:[email-masked]]On Behalf Of
> >>M.N.A.Smadi
> >>Sent: Wednesday, March 02, 2005 7:42 PM
> >>To: [email-masked]
> >>Subject: [Sip] REFER request
> >>
> >>
> >>hi;
> >>

---

From: "Gordon Ledgard" <[email-masked]>
Date: Fri, 4 Mar 2005 10:31:34 -0500

Indeed. Whether redirected or refered, ALL these examples are valid:

1) B may be paying for a service of which A is an agent. B is charged.

2) A may be a service in which B is a non-paying member. A is charged.

3) B may be trying to find C thru C's agent, A.  C is charged.

Gordon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Drage, Keith (Keith)
Sent: Friday, March 04, 2005 10:09 AM
To: 'Shailender P'; 'David Monahan'; Shekar, Nagesh Soma (Shekar)** CTR
**
Cc: [email-masked]
Subject: RE: [Sip] REFER request

This is an assumption of one particular charging model for one
particular environment. 

Moreover it is based on the existing PSTN charging model where you were
paying for the provision of a piece of copper between the two endpoints.

There are not specifications that I am aware of that state anybody
should be charged in any particular manner.

regards

Keith