Subject: [Sip] general rfc question

From: Mohammed Smadi <[email-masked]>
Date: Mon, 14 Mar 2005 22:25:46 -0500 (EST)

hi;

i need someone to help me understand the concept of an rfc?  Everyone is 
referring to SIP rfc as the standard, or that is how it is being used when 
it comes to implementing software.  Now, there is alot of rfc's which are 
very tightly coupled together, especially the ones which have to do with 
conferencing and transfer.  Are these just ideas or are they standards, or 
what is exactly the status of these documents, given the fact that some of 
them have expiry dates?

sorry if this is out of the scope of the group but it is instrumental that 
i understand how the process works.

any help is appreciated
m.smadi 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Scott Lawrence <[email-masked]>
Date: Thu, 17 Mar 2005 12:56:30 -0500

> what is exactly the status of these documents, given the fact that some of 

A good place to start is:
http://www.ietf.org/rfc/rfc2026.txt

RFCs don't have expiry dates - Internet Drafts do.

Incidentally, there has been quite a lot of discussion of this problem
of how to track the status of various documents and how they relate to
one another.  The NEWTRK working group [1] has some interesting
proposals about all this.

[1] http://www.ietf.org/html.charters/newtrk-charter.html

-- 
Scott Lawrence
Consulting Engineer
Pingtel Corp.
http://www.pingtel.com/
+1.781.938.5306 x162

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 17 Mar 2005 12:05:46 -0600

> [1] http://www.ietf.org/html.charters/newtrk-charter.html

See also http://tools.ietf.org, and in particular,
http://tools.ietf.org/wg.

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Wireless Networks Group/Internet Software and Services
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216