Subject: RE: [Sip] Re: SIP Refer Method

From: "Johnston, Alan" <[email-masked]>
Date: Tue, 12 Apr 2005 17:49:07 +0100

Hi Ken,

The -04 version of the document was submitted back on 2/20 but
apparently not processed by the I-D editor... which perhaps explains why
no one has commented on it ;-)

We will get a new version out shortly which will be updated with the
Target-Dialog information as well.

Thanks,
Alan Johnston
sip:[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Ken Sayers
> Sent: Thursday, April 07, 2005 12:53 AM
> To: [email-masked]
> Subject: [Sip] Re: SIP Refer Method
> 
> 
> Hi Joel et al
> 
> I saw the response from Joel re the transfer method, but I 
> noticed that the document referenced "Session Initiation 
> Protocol Call Control - Transfer 
> draft-ietf-sipping-cc-transfer-03" is due to expire in a 
> couple of weeks. Does anyone know what will be the end result 
> of this work? What is planned as far as putting this into an RFC?
> 
> /Ken Sayers
> 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Thu, 14 Apr 2005 01:38:24 -0500

I have -04 at:

http://www.ietf.org/internet-drafts/draft-ietf-sipping-cc-transfer 
-04.txt