Subject: [Sip] Comments : draft-sparks-sip-nit-problems-02

From: Rayees Khan <[email-masked]>
Date: Mon, 4 Apr 2005 05:25:54 -0700 (PDT)

Hi Robert,

Please find below the comments I have on the mentioned
draft.

regards
Rayees
(Flextronics Software Systems, India)

Sedtion 1.1
-----------
o Other option could be to make NITs 3-way handshaked
as opposed to the current 2-way one

Section 1.3
-----------
o DNS SRV records have a TTL value which is returned
along with other params in a DNS SRV query. This
parameter can be used to determine when to flush it
out from cache
o As soon as it is flushed out from cache SIP EP
should retry to get the DNS SRV record from DNS 
o It does make sense to have a black list. However,
the question arises again when is an address removed
from the blacklist? Should we have a mechanism of
pinging the addresses in the blacklist so that if it
responds it is removed from the list

__________________________________ 
Do you Yahoo!? 
Yahoo! Sports - Sign up for Fantasy Baseball. 
http://baseball.fantasysports.yahoo.com/

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Rayees Khan <[email-masked]>
Date: Mon, 4 Apr 2005 05:40:39 -0700 (PDT)

Note: forwarded message attached.

__________________________________ 
Do you Yahoo!? 
Yahoo! Small Business - Try our new resources site!
http://smallbusiness.yahoo.com/resources/ 

Subject: Comments : draft-sparks-sip-nit-problems-02
From: Rayees Khan <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Mon, 4 Apr 2005 05:25:54 -0700 (PDT)

Hi Robert,

regards
Rayees

Sedtion 1.1
-----------

Section 1.3
-----------