Subject: RE: [WARNING: A/V UNSCANNABLE] RE: [voipeer] RE: [Enum] Re: [Sip] SIP AoR, tel and ENUM

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Fri, 9 Dec 2005 13:55:28 -0500

Is it not possible to be a domain owner and not provide any services?
(cyber-squatter?)

Being a domain owner is a bit removed from focus at hand.  The relevant
matter is that some entity is providing a service, be it data transport
or session setup, an application, or whatever.  I don't understand what
the hang up is with using plain English to describe what it is.  What
happens when you take the next step and start to distinguish between
public domain owners and private domain owners?  Do we start saying that
one entity is a transport domain owner versus a session setup domain
owner?  And what is it when they are both?  A session transport domain
owner?  What happens when the entity operates or supports many domains?

This could get really obtuse quickly.  I don't object to using the
domain owner as a litmus test for sorting out who is targeted with
requests.  But, let's not invent some affected form of speech just to
confuse the uninitiated.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, December 09, 2005 1:08 PM
> To: [email-masked]; Michael Hammer (mhammer); Thilo Salmon; 
> Klaus Darilion
> Cc: [email-masked]; [email-masked]; Stastny Richard; 
> [email-masked]
> Subject: [WARNING: A/V UNSCANNABLE] RE: [voipeer] RE: [Enum] 
> Re: [Sip] SIP AoR, tel and ENUM
> 
> Henry:
>  
> I think that it is the time to write an informational RFC on 
> this because it is confusing to use the loose words like 
> "service providers" in the context of the public Internet in the IETF.
>  
> Let us focus on the RFC what it should be like "Internet 
> Domain Owner" and others in the context of IETF standardization works.
>  
> Best regards,
> Radhika
> 
>   _____  
> 
> From: [email-masked] on behalf of Henry Sinnreich
> Sent: Tue 12/6/2005 5:29 PM
> To: 'Michael Hammer (mhammer)'; 'Thilo Salmon'; 'Klaus Darilion'
> Cc: [email-masked]; [email-masked]; 'Stastny 
> Richard'; [email-masked]
> Subject: RE: [voipeer] RE: [Enum] Re: [Sip] SIP AoR, tel and ENUM
> 
> 
> 
> Sorry for nitpicking:
> 
> >A provider is a provider.
> 
> A provider is a business model and att/SBC may differ from 
> Google who uses a different business model (which is more 
> significant measured in $$$?).
> 
> Didn't we agree to use the term "Internet domain owner" (we 
> could shorten to IDOM or such)?
> 
> Internet domains are well defined in the IETF.
> Business models for VoIP are better suited for other 
> organizations, consortia or innovators who work to disrupt them :-)
> 
> Thanks, Henry
> 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Henry Sinnreich" <[email-masked]>
Date: Fri, 9 Dec 2005 18:11:00 -0600

I disagree with Mike:

> But, let's not invent some affected form of speech just to
> confuse the uninitiated.

This list is followed by experts who understand the principle of peering
services layer by layer, independently. This was discussed and agreed in the
WG during the 64 IETF. It is also related to "Internet Neutrality".

Service provider at what layer?
	- Internet access, or
	- Application layer (L5 for SIP and RTP) for VoIP?

There are scenarios without any VoIP service provider, such as when two IT
networks exchange VoIP traffic and much other stuff, and they have different
ISPs as well. Lots of people do happily VoIP without a service provider (a
la carrier offering VoIP in some "triple play").

Neither does a home network or a community network qualify as a service
provider though they are using VoIP outside their network.

The proposed informational RFC (by Radhika) needs to accommodate such
scenarious and an _IT network_ or a _home network_ are not _VoIP service
providers_ even if you may want to make it sound like it is. 

Thanks, Henry

-----Original Message-----
From: Michael Hammer (mhammer) [mailto:[email-masked]] 
Sent: Friday, December 09, 2005 12:55 PM
To: [email-masked]; [email-masked]; Thilo Salmon; Klaus Darilion
Cc: [email-masked]; [email-masked]; Stastny Richard; [email-masked]
Subject: RE: [WARNING: A/V UNSCANNABLE] RE: [voipeer] RE: [Enum] Re: [Sip]
SIP AoR, tel and ENUM

Mike