Subject: [Sip] [INFO-method] Is there any RFC on carrying DTMF with INFO in mid-call

From: Chen Shuping <[email-masked]>
Date: Tue, 20 Dec 2005 14:19:29 +0800

Hi,All
 
    Is there any RFC on carrying DTMF in INFO during mid-call.
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 20 Dec 2005 14:37:04 -0600

>     Is there any RFC on carrying DTMF in INFO during mid-call.

No. In fact, the IETF SIP community has decided this is a Bad Idea.

The currently recommended procedure is to use RFC 2833 for DTMF as  
media, and KPML (http://www.ietf.org/internet-drafts/draft-ietf- 
sipping-kpml-07.txt) for DTMF as signaling to applications.

--
Dean