Subject: [Sip] Status query: Target Dialog

From: Dean Willis <[email-masked]>
Date: Fri, 16 Dec 2005 12:15:02 -0600

My notes show Rohan last-called target dialog last summer. My hunch  
is we're not quite done yet.

Opinions?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 16 Dec 2005 14:29:14 -0500

The conclusion from IETF was all we need is to clarify the relationship 
with Reply-To, and then we're done. I just need to get around to 
submitting a rev with that change.

-Jonathan R.

Dean Willis wrote:

> 
> My notes show Rohan last-called target dialog last summer. My hunch  is 
> we're not quite done yet.
> 
> Opinions?
> 
> -- 
> Dean
> 
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com