Subject: [Sip] Special breakout for the lock-icon discussion?

From: Dean Willis <[email-masked]>
Date: Fri, 16 Jun 2006 13:14:12 -0500

We had this 500-message wacky thread about SIP security, sips:, tls,  
and the hopping bunny "lock icon" problem.

My hunch is there's more there than can be wedged into a regular  
meeting, and that it's more important than we had previously realized.

If we could get a break-out room in Montreal for an "ad-hoc"  
discussion of the SIP Lock Icon problem, how many people think they  
might show up?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 16 Jun 2006 13:20:41 -0500

>discussion of the SIP Lock Icon problem, how many people think they

conflicts matter in answering...

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 16 Jun 2006 17:09:04 -0500

Dean Willis wrote:
> If we could get a break-out room in Montreal for an "ad-hoc"  discussion 
> of the SIP Lock Icon problem, how many people think they  might show up?

I will.  An I-D on this will be submitted before the -00 deadline
(yikes! less than 72 hours to go!)

Thanks,

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Bell Laboratories, Lucent Technologies, Inc.
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 17 Jun 2006 16:57:44 -0400

I will.

	Paul

Dean Willis wrote:
> 
> We had this 500-message wacky thread about SIP security, sips:, tls, and 
> the hopping bunny "lock icon" problem.
>

---

From: "Derek MacDonald" <[email-masked]>
Date: Mon, 19 Jun 2006 14:21:52 -0700

I would.

--Derek

> -----Original Message-----
> From: Paul Kyzivat [mailto:[email-masked]]
> Sent: Saturday, June 17, 2006 1:58 PM
> To: Dean Willis
> Cc: [email-masked]; Cullen Jennings; Keith Drage
> Subject: Re: [Sip] Special breakout for the lock-icon discussion?
> 
> I will.
> 
> 	Paul
> 
> Dean Willis wrote:
> >