Subject: RE: AW: AW: [Sip] Connected-identity and changing the To header f ield ina response

From: "Elwell, John" <[email-masked]>
Date: Tue, 06 Jun 2006 22:06:00 +0100

Feng,

You wrote: 
> It is worth noting that connected-id can only happen in the mid-call
> scenarios, which is just a subset compared with the solution in the
> above option.
Mid call can be immediately after the 2xx response to the INVITE, so I don't
see your point.

John

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Feng Cao <[email-masked]>
Date: Tue, 6 Jun 2006 15:00:15 -0700 (PDT)

John,

Assume the response be able to directly carry the identity through a
new header in the above option, it leaves room for providing identity
beyond response code 2xx, when it is needed. For example, the response
with 301 might need to provide additional identity for security reasons.

--Feng