Subject: RE: [Sip] draft-ietf-sip-gruu-09.txt ready for IESG?

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Tue, 27 Jun 2006 15:02:41 +0100

(As WG chair)

I'm afraid I am going to have to ask you to be much more proactive on this question, as the IESG need something a little more positive from the WG. So...

i)	If you have thoroughly reviewed this, and as a result believe it is ready, and I know there are at least some of you out there who have torn GRUU to pieces, throughly digested it and put it back together again, then send Dean and myself an email to that effect at [email-masked].

ii)	If you are intending to review this but want more time before responding, then also please say.

Remember this document is still in the WGLC state. We trying to get it into the next state of IESG review. That means WG consensus that it is ready.

Please try to respond by my original deadline of 30th June (although we may give a couple of extra days grace here).

regards

Keith

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]]
> Sent: 23 June 2006 11:57
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: [Sip] draft-ietf-sip-gruu-09.txt ready for IESG?
> 
> 
> (As WG chair)
> 
> The SIP WG chairs and the author all think this document is 
> ready for sending to the IESG.
> 
> We have had WGLC announced 5th July 2004 to complete 17th July 2004. 
> We had a further last round of WG review requested 26th 
> October 2005 to complete 6th November 2005.
> We have had significant discussion on the lists since then of 
> this draft, and discussion in SIP WG sessions, and all 
> comments have been resolved.
> 
> If you believe this document IS NOT ready to send to IESG, 
> can you please indicate this to the list and the WG chairs by 
> 12:00 midday UK time (7:00 am US Eastern Time) on 30th June 
> 2006, giving technical justification for your objection.
> 
> Please limit this thread to answering the question above. If 
> you have other discussion relating to GRUU generally, then 
> please use a different thread.
> 
> regards
> 
> Keith
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 22 June 2006 20:50
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sip] I-D ACTION:draft-ietf-sip-gruu-09.txt 
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Session Initiation Protocol 
> Working Group of the IETF.
> 
> 	Title		: Obtaining and Using Globally Routable 
> User Agent (UA) URIs (GRUU) in the Session Initiation Protocol (SIP)
> 	Author(s)	: J. Rosenberg
> 	Filename	: draft-ietf-sip-gruu-09.txt
> 	Pages		: 38
> 	Date		: 2006-6-22
> 	
> Several applications of the Session Initiation Protocol (SIP) require
> a user agent (UA) to construct and distribute a URI that can be used
> by anyone on the Internet to route a call to that specific UA
> instance.  A URI that routes to a specific UA instance is called a
> Globally Routable UA URI (GRUU).  This document describes an
> extension to SIP for obtaining a GRUU from a server and for
> communicating a GRUU to a peer within a dialog.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sip-gruu-09.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in 
> the body of the message.  
> You can also visit 
https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-sip-gruu-09.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sip-gruu-09.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Rohan Mahy" <[email-masked]>
Date: Thu, 29 Jun 2006 14:09:21 -0700

Hi Keith, Dean,

i)
I just re-read gruu -09 and I am happy with its contents.  Other than
a few NITS that I will send privately, I see nothing wrong with the
mechanism.

thanks,
-rohan