Subject: RE: [Sip] Anybody feeling a connection with "connect reuse"?

From: "Steve Dotson" <[email-masked]>
Date: Fri, 23 Jun 2006 15:42:42 -0600

Dean/Vijay, CableLabs would like to see this work continued/finished.

Thanks.

Steve. 

-----Original Message-----
From: Vijay K. Gurbani [mailto:[email-masked]] 
Sent: Friday, June 23, 2006 3:30 PM
To: Dean Willis
Cc: IETF SIP List; Rohan Mahy; Keith Drage
Subject: Re: [Sip] Anybody feeling a connection with "connect reuse"?

Dean Willis wrote:
> 
> We've been following the connection reuse draft, currently draft-ietf-

> sip-connect-reuse-05.txt, for a long long time.
> 
> We've slipped the charter delivery date several times.
> 
> Are we ever going to finish this work? Do we need to finish this work?
> 
> Is this something that we could just not do?
> 
> Otherwise said: "Does the SIP working group still have a consensus to 
> expend working group effort on connection reuse?"
> 
> If you have an opinion, for or against, please let it be known on  
> this list.

Dean: I was about to get the chairs connected in after the -0N date, but
here goes ...

Current status: blocked on some text on how to handle certs and virtual
SIP/TLS servers.  There are some open issues on virtual hosting (see
http://www3.ietf.org/proceedings/06mar/slides/sip-6.pdf).

I am gathering some thoughts on the contents of certificates for virtual
SIP servers in gurbani-sip-domain-certs draft (which is furiously being
updated for the Monday deadline).  Pending some discussion on this, the
connect-reuse draft will be rev'd.

Who cares:

   1) well ... at least the authors of the draft care,
      having spent considerable cycles in it.
   2) And it seems that others care as well -- at the last SIPit
      (April 2006), there were six implementations.

Can you please be so kind as to grant it a reprieve?

Thanks.

- vijay
--
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Bell Laboratories, Lucent Technologies, Inc.
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Elwell, John" <[email-masked]>
Date: Sat, 24 Jun 2006 17:57:59 +0100

Yep, I would like to see it completed.

John 

> From: Dean Willis [mailto:[email-masked]] 
> Sent: 23 June 2006 22:09
> To: IETF SIP List
> Cc: Rohan Mahy; Keith Drage
> Subject: [Sip] Anybody feeling a connection with "connect reuse"?
> 
> 
> Thanks,
> Dean, as chairmonkey