Subject: [Sip] What to do with SIP SAML draft

From: Dean Willis <[email-masked]>
Date: Tue, 6 Jun 2006 12:56:13 -0500

Our current charter and slightly-stale milestones include a  
deliverable for SAML:

Jul 2006 -- Using SAML for SIP (PS)

At the IETF 65, we discussed the Tschofenig draft, currently  
available as:

http://www.ietf.org/internet-drafts/draft-tschofenig-sip-saml-05.txt

We didn't have a firm consensus in the room for what to do with this,  
so It'd like to discuss it now.

Our options include:

1) Adopt this draft as a WG document and keep working on it.

2) Decide we don't need to solve the problem just yet and abandon the  
milestone.

3) Let Hannes and team keep working on it until we decide it has  
reached critical mass, and keep slipping the milestone along.

4) Do something entirely different.

So, what do you people think?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 06 Jun 2006 16:31:53 -0500

(1) or (3); in either of the cases, we will have to come up with a
new milestone date.  I have already posted some feedback on it
a couple (three?) weeks ago.

Thanks,

- vijay

-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Bell Laboratories, Lucent Technologies, Inc.
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)

---

From: Jeff Hodges <[email-masked]>
Date: Wed, 07 Jun 2006 10:01:23 -0700

Dean Willis wrote:
 > 3) Let Hannes and team keep working on it until we decide it has reached
 > critical mass, and keep slipping the milestone along.
 >

I'd certainly vote for (1), tho (3) would be fine I suppose. We will have a 
revised rev (-06) incorporating Vijay's feedback (thanks!) before the I-D 
cutoff date.

thanks,

JeffH

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 7 Jun 2006 10:43:22 -0700

It seems like SAML is likely to end up as useful (and this document  
will help us use it). However, we don't have very many  concrete  
things defined yet of how we would use it or what all the things are  
that we would need it to do. It has moments of feeling like a  
technology looking for a problem.

I think that tends to make me thing we should keep working on it, and  
perhaps if we want to adopt it, change the milestone to specific  
problems we would solve with it.

Cullen <with my individual hat on>

On Jun 6, 2006, at 10:56 AM, Dean Willis wrote:

> We didn't have a firm consensus in the room for what to do with  
> this, so It'd like to discuss it now.
>
>
> Our options include:
>
> 2) Decide we don't need to solve the problem just yet and abandon  
> the milestone.
>

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Wed, 7 Jun 2006 13:24:30 -0500

I support adopting the draft as a WG item. With next steps focusing on
use cases.

Cheers, Martin

---

From: "Francois Audet" <[email-masked]>
Date: Thu, 8 Jun 2006 13:40:53 -0500

Same here.

> From: Dolly, Martin C, ALABS [mailto:[email-masked]] 
> Sent: Wednesday, June 07, 2006 11:25
> To: Cullen Jennings; Dean Willis
> Cc: Sip IETF
> Subject: RE: [Sip] What to do with SIP SAML draft
> 
> 
> I support adopting the draft as a WG item. With next steps 
> focusing on use cases.
> 
> Cheers, Martin 
>