Subject: RE: [Sip] Connected-identity and changing the To header field ina response

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 8 Jun 2006 17:01:39 +0100

Note that the ISDN specifications do not explicitly say one of these is a billing identitifier or another is a dial-back number, this is just an example of the uses that these numbers may be appropriate for.

If we try to enumerate these uses in the SIP equivalents, then we are probably going to end up in trouble (due to no one being able to agree). 

I suspect that the usage will have to remain:

-	if Bob tells me Alice is really Alice, then I will trust that for purposes 1 and 2.
-	if Charles tells me Alice is really Alice, then I will trust that for purposes 3 and 4.

where 1, 2, 3 and 4 are not defined.

regards

Keith

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: 07 June 2006 19:45
> To: Drage, Keith (Keith)
> Cc: 'Jesske, R'; [email-masked]'
> Subject: Re: [Sip] Connected-identity and changing the To header field
> ina response
> 
> 
> 
> On Jun 7, 2006, at 6:09 AM, Drage, Keith (Keith) wrote:
> 
> > Neither identity is clearly wrong. This issue is that the 
> assertion  
> > of each identity may be right for some purposes, but not the best  
> > for others. The public network asserted identity works fine for  
> > charging purposes, and allocation of public network services in  
> > accordance with the subscriber's wishes, but is useless as a dial  
> > back number. For the enterprise network asserted identity, the  
> > opposite applies.
> 
> Ok, that makes sense. If the requirements are we need an billing  
> identifier and an number where the user (not I said user not device)  
> may be reached we can try to suggest work on something. If the  
> requirement is where the devices (not the user) may be reached we  
> could work on that too. I did not get this out of the requirement  
> document.
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Wed, 28 Jun 2006 12:09:18 -0400

From: "Drage, Keith (Keith)" <[email-masked]>

   Note that the ISDN specifications do not explicitly say one of
   these is a billing identitifier or another is a dial-back number,
   this is just an example of the uses that these numbers may be
   appropriate for.

Forgive me if this has been discussed before, but what *do* the ISDN
specifications say about the identifiers?  And do those specifications
cover what PSTN operators really expect to be true about the
identifiers?

Since this work is largely in support of PSTN interoperation, a clear
statement of what the PSTN expects would be a good start.  And the
discussion to this point doesn't seem to indicate that that has been
made explicit.

Dale