Subject: RE: [Sip] Connected-identity and changing the To header field ina response

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 7 Jun 2006 14:09:33 +0100

Neither identity is clearly wrong. This issue is that the assertion of each identity may be right for some purposes, but not the best for others. The public network asserted identity works fine for charging purposes, and allocation of public network services in accordance with the subscriber's wishes, but is useless as a dial back number. For the enterprise network asserted identity, the opposite applies.

In regard to the appropriate solutions, I leave that to others.

regards

Keith 

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: 07 June 2006 06:32
> To: Drage, Keith (Keith)
> Cc: 'Jesske, R'; [email-masked]'
> Subject: Re: [Sip] Connected-identity and changing the To header field
> ina response
> 
> 
> 
> On Jun 1, 2006, at 3:06 AM, Drage, Keith (Keith) wrote:
> 
> > And to answer Cullen's request later in the thread, the seond  
> > identifier is needed because in certain enterprise network  
> > scenarios, it stands more chance of being a real dial-back number  
> > than the P-Asserted-Identity.
> 
> Ok, I am a little lost on the benefit of the network asserting that  
> the correct id is one that is clearly wrong. And I still don't feel  
> like I understand the problem well enough to tell why the contact or  
> the Reply-To could not be used. I'm perfectly willing to believe  
> there is a good reason they can't but I don't feel that we have  
> enough information about the requirements to figure out how this  
> might map to SIP. 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Henry Sinnreich" <[email-masked]>
Date: Wed, 7 Jun 2006 08:34:48 -0500

This is an excellent definition of the various types and application areas
for identity. Maybe Keith has time for a short I-D  :-)

Thanks, Henry

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]] 
Sent: Wednesday, June 07, 2006 8:10 AM
To: Cullen Jennings
Cc: 'Jesske, R'; [email-masked]'
Subject: RE: [Sip] Connected-identity and changing the To header field
inaresponse

Neither identity is clearly wrong. This issue is that the assertion of each
identity may be right for some purposes, but not the best for others. The
public network asserted identity works fine for charging purposes, and
allocation of public network services in accordance with the subscriber's
wishes, but is useless as a dial back number. For the enterprise network
asserted identity, the opposite applies.

regards

Keith

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 7 Jun 2006 11:45:13 -0700

On Jun 7, 2006, at 6:09 AM, Drage, Keith (Keith) wrote:

> Neither identity is clearly wrong. This issue is that the assertion  
> of each identity may be right for some purposes, but not the best  
> for others. The public network asserted identity works fine for  
> charging purposes, and allocation of public network services in  
> accordance with the subscriber's wishes, but is useless as a dial  
> back number. For the enterprise network asserted identity, the  
> opposite applies.

Ok, that makes sense. If the requirements are we need an billing  
identifier and an number where the user (not I said user not device)  
may be reached we can try to suggest work on something. If the  
requirement is where the devices (not the user) may be reached we  
could work on that too. I did not get this out of the requirement  
document.