Subject: [Sip] Revised Agenda, SIP at IETF 66

From: Dean Willis <[email-masked]>
Date: Mon, 26 Jun 2006 23:23:40 -0500

New draft agenda for SIP. Note that the days have changed and we now  
have room numbers.

Draft Agenda for SIP at IETF 66

Session 1, Monday 1300-1500 Room 520DEF

Time 	Topic 	Discussion Leaders 	Reading List

1300 	Agenda Bash, Announcements and Status 	Chairs 	This Doc
1305 	Outbound 	Cullen Jennings 	draft-ietf-sip-outbound-04
1320 	Outbound Discovery 	Migurl Garcia for
	Erkki Koivusalo 	draft-koivusalo-sip-outbound-discovery-01
1335 	Outbound Midcall Issues 	Kevin Johns 	draft-johns-sip-outbound- 
middialog-draft-00
1340 	Connection Reuse 	Vijay Gurbani
	Rohan Mahy 	draft-ietf-sip-connect-reuse-05
1400 	Location Conveyance 	James Polk 	draft-ietf-sip-location- 
conveyance-03
1415 	SAML for SIP 	James Polk
	Hannes Tschofenig 	draft-ietf-sip-saml-00
1430 	Certificates. Arboreal Rodents
	Or  Fruitless Canine Vocalization? 	Jason Fischl 	draft-ietf-sip- 
certs-01
1445 	Hop Limit Diagnostics
	Is my bunny sick? 	Scott Lawrence 	draft-ietf-sip-hop-limit- 
diagnostics-03.txt

Session 2, Wednesday 1300-1500 Room 520ABC

Time 	Topic 	Discussion Leaders 	Reading List

1300 	Agenda Bash 	Chairs 	This Doc
1305 	Connected Identity 	John Elwell 	draft-ietf-sip-connected- 
identity-00
1330 	Identity Co-Existence 	Jonathan rosenberg 	draft-rosenberg-sip- 
identity-coexistence-00
1340 	Security Flows 	Robert Sparks 	draft-ietf-sip-sec-flows-01
1350 	Fork loop fix 	Robert Sparks 	draft-ietf-sip-fork-loop-fix-02
1400 	Feature list for advance specification 	Robert Sparks 	TBD
1410 	Hitchhiker's Guide 	Jonathan Rosenberg 	draft-ietf-sip- 
hitchhikers-guide-00
1425 	SIPS: Guidelines 	Francois Audet 	draft-audet-sip-sips- 
guidelines-02
1445 	Improved TLS Requirements 	Vijay Gurbani 	draft-gurbani-sip- 
sipsec-00

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Rohan Mahy" <[email-masked]>
Date: Tue, 27 Jun 2006 15:04:49 -0700

Hi Dean,

I'll be on the hook for any outbound-related issues, but AFAIK there
are no open issues.  The draft has incorporated all the comments we
received.

I am not presenting anything on connection reuse.  You may want to
ping Vijay about that.

I look forward to Jason's presentation on flying squirrels.

thanks,
-rohan

On 6/26/06, Dean Willis <[email-masked]> wrote:
>
>
> New draft agenda for SIP. Note that the days have changed and we now have
> room numbers.
>
>
> 1335 Outbound Midcall Issues Kevin Johns
> draft-johns-sip-outbound-middialog-draft-00
> 1400 Location Conveyance James Polk
> draft-ietf-sip-location-conveyance-03
>  Or  Fruitless Canine Vocalization? Jason Fischl draft-ietf-sip-certs-01
>  Is my bunny sick? Scott Lawrence
> draft-ietf-sip-hop-limit-diagnostics-03.txt
>
> 1305 Connected Identity John Elwell
> draft-ietf-sip-connected-identity-00
> 1330 Identity Co-Existence Jonathan rosenberg
> draft-rosenberg-sip-identity-coexistence-00
> 1410 Hitchhiker's Guide Jonathan Rosenberg
> draft-ietf-sip-hitchhikers-guide-00
> 1425 SIPS: Guidelines Francois Audet
> draft-audet-sip-sips-guidelines-02
> 1445 Improved TLS Requirements Vijay Gurbani draft-gurbani-sip-sipsec-00
> Sip mailing list
> https://www1.ietf.org/mailman/listinfo/sip