Subject: [Sip] Give me a example about Outbound?

From: Harrison Zhou <[email-masked]>
Date: Wed, 28 Jun 2006 09:59:21 +0800

Hi,

I've read the outbound-3. the examples in this draft are all assumed that
the registrar and proxy are integrative. Who can give me a example that the
registrar and proxy are separate.

Thanks,
Hong

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Fredrik Thulin <[email-masked]>
Date: Wed, 28 Jun 2006 09:28:13 +0200

On Wednesday 28 June 2006 03:59, Harrison Zhou wrote:
> Hi,
>
> I've read the outbound-3. the examples in this draft are all assumed
> that the registrar and proxy are integrative. Who can give me a
> example that the registrar and proxy are separate.

Hi

What do you mean? I implemented Outbound support in the YXA project 
(open source) which has a separate outbound proxy application and 
registrar application from draft-ietf-sip-outbound-03.

/Fredrik