Subject: Re: [Sip] Outbound: Maximum number of flows reached - how to reject?

From: Cullen Jennings <[email-masked]>
Date: Sun, 11 Jun 2006 15:49:33 -0700

The upper bound is made by the number of of URIs is the outbound- 
proxy-set - I think in most cases, UA would choose 1, 2, or all.

On Apr 6, 2006, at 2:08 AM, Christer Holmberg ((JO/LMF)) wrote:

> Hi,
>
> I don't know if there is a need to tell the UA to register another  
> flow.
> If the error is temporary, you can send a Retry-After header and
> indicate when it is POSSIBLE to register another flow. But, the
> decission of how many flows to register (or, try to register) is to be
> made by the UA, I believe.
>
> Regards,

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 11 Jun 2006 15:49:33 -0700

---

From: "Samir Srivastava" <[email-masked]>
Date: Mon, 12 Jun 2006 03:26:06 -0500

All ?
What about the evil UA registering multiple flows to attack ? These
flows cause a lot of traffic,
Registrar/Edge Proxy should reject based on available resources etc...

Thx
Samir

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]] 
Sent: Sunday, June 11, 2006 3:50 PM
To: Christer Holmberg ((JO/LMF))
Cc: Srivastava, Samir [SC100:8826:EXCH]; [email-masked]
Subject: Re: [Sip] Outbound: Maximum number of flows reached - how to
reject?