Subject: RE: [Sip] RE: [Geopriv] teasing apart: http as a GEOPRIV usingprotocol

From: Jeroen Van Bemmel <[email-masked]>
Date: Sun, 30 Jul 2006 10:36:41 +0200

James,

>It simply tells a local server (the thing that the URI points to) not to release the location information to anyone but but X, and only if X asks for it within Y.  

(JvB) I was only talking about the benefits of encoding authorization and expiry in the URL, and the same argument applies here: As you describe it, the UA will need (because of the 'within Y' part) to contact the server each time it conveys its location. Encoding this in the URL can avoid that. It can be used regardless whether the UA knows its location or not

Regards,

Jeroen

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jeroen Van Bemmel <[email-masked]>
Date: Sun, 30 Jul 2006 10:36:41 +0200

James,

Regards,

Jeroen