Subject: Re: [Sip] Outbound-04 and "max-flow" in 200 OK for REGISTER

From: Cullen Jennings <[email-masked]>
Date: Wed, 5 Jul 2006 07:26:05 -0700

On Jun 29, 2006, at 10:55 PM, <[email-masked]>  
<[email-masked]> wrote:

>
>> I can think of a number of ways to make this work where
>> the intended semantics are entirely embedded in DNS.
>
> If you have any ideas like that, could you please pass them
> to me since I am working on a related I-D where no such ideas
> have been introduced. I would be happy to receive those to be
> able to check if they work with the rest of the DNS scheme
> currently proposed. If yes, I could take them into my draft.

Well long and short of it is, if you are embedding the config  
information in DNS, just put it in DNS - look at how much information  
a ENUM or SRV record provides. I'm not sure if it is a good idea to  
do this or not but I'm just pointing out ways you might consider.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Thu, 6 Jul 2006 10:02:35 +0200

Hi,
 
Even if we would be able to provide this information in DNS, I still think it would be useful to be able to provide it in the REGISTER response.
 
The number of flows the network wants the user(s) to register may be much more "dynamic" than the DNS update.
 
In theory the number of flows could even be different for different users.
 
Regards,
 
Christer

________________________________

From: Cullen Jennings [mailto:[email-masked]]
Sent: Wed 05/07/2006 16:26
To: <[email-masked]>
Cc: [email-masked]; [email-masked]; Christer Holmberg (JO/LMF); [email-masked]
Subject: Re: [Sip] Outbound-04 and "max-flow" in 200 OK for REGISTER