Subject: [Sip] A thought on progressing outbound

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 6 Jul 2006 11:36:32 +0100

(As WG chair)

Having looked at some of the comments on outbound being addressed to the list in the last few days, it occurs to me that at least of you have fundamental requirements that impact the solution and these requirements themselves need to be discussed.

Hidden in the current draft you will find section 12 labelled "requirements". This is a somewhat thin section at the moment (not necessarily a bad thing).

Can you all please review this section, and identify whether these requirements encompass all the requirements that you wish to have met in outbound, and then try to motivate what you think is missing.

And as always "send text".

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Miguel Garcia <[email-masked]>
Date: Thu, 06 Jul 2006 14:47:29 +0300

I don't have any problem with the current list of requirements in 
Section 12. The problem is that text in the draft seems to go beyond 
these requirements and impose a certain mandatory redundancy scheme, to 
which I strongly disagree as a "mandatory" feature.

/Miguel

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland