Subject: [Sip] Wacky-thread sipsec ad-hoc

From: Dean Willis <[email-masked]>
Date: Mon, 10 Jul 2006 22:35:46 -0500

Marcia has arranged us a smallish room - seats for about 35 people --  
on Wednesday afternoon at 1520 (after SIP).

On the agenda:

draft-gurbani-sip-sipsec-00.txt
draft-srivastava-sip-e2e-ciphersuites-00
and more on:
draft-audet-sip-sips-guidelines-02

What I'd like to achieve here: a better understanding of the security  
properties we either want or thought we had (but don't actually have)  
with sips:.

--
dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 11 Jul 2006 10:36:33 -0400

I'd like to put in a request for some time at the beginning to frame  
two key things that might help frame the rest of the discussion....

1) Requirements^H^H^H^H^H Thinks we want around having a "Lock Icon"  
on phone

2) A path out of the sips swamp that we are swimming in

Cullen

On Jul 10, 2006, at 11:35 PM, Dean Willis wrote:

>
> Marcia has arranged us a smallish room - seats for about 35 people  
> -- on Wednesday afternoon at 1520 (after SIP).
>
> On the agenda:
>
> What I'd like to achieve here: a better understanding of the  
> security properties we either want or thought we had (but don't  
> actually have) with sips:.
>
> --
> dean
>
>

---

From: Dean Willis <[email-masked]>
Date: Tue, 11 Jul 2006 15:51:02 -0500

We have room: 518C, for Wednesday afternoon after SIP, eta 1520. It's  
a small room.

--
Dean