Subject: [Sip] Does Location-Conveyance have an HTTP dereference mechanism defined

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 31 Jul 2006 09:38:25 -0400

I have lost track of where we stand on whether the only mentioned URI
schemes in location-conveyance are sip/sips/pres.  I "think" we have
agreed that an HTTP/HTTPS dereference is in a separate document, but I'm
not sure.

This is NOT the discussion of what the ABNF of the location header looks
like (although it would NOT have http/https in it for sure if we agree
that an HTTP dereference protocol is a separate draft).

If you think location-conveyance DOES have HTTP dereference text in it,
please say so, and please explain why you would not be satisfied if
there were a separate draft on the subject.

Brian

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 31 Jul 2006 16:55:20 -0500

Brian,
 
Your second paragraph re-opens the sore I am afraid.
A large number of people have agreed with Henning's statements and these are clear:
1) Do not constrain the ABNF
2) Provide minimal description of the reference function.
 
If you insist on saying then that the ABNF will be restricted if there is not matching text, then I think it unlikely that you will reach a consensus.
 
Cheers
James

________________________________

From: Rosen, Brian [mailto:[email-masked]]
Sent: Mon 31/07/2006 8:38 AM
To: IETF SIP List
Cc: GEOPRIV
Subject: [Geopriv] Does Location-Conveyance have an HTTP dereferencemechanism defined

Brian

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]