Subject: RE: [Sip] Hitchhikers guide - when is it done?

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Tue, 25 Jul 2006 20:07:02 +0200

(As individual)

I also prefer option 2.

I think the IETF has to solve the problem of more rapid revision of
documents.

Regards

Keith 

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]] 
> Sent: 25 July 2006 18:56
> To: IETF SIP List
> Subject: [Sip] Hitchhikers guide - when is it done?
> 
> During the IETF meeting, I discussed the one current open 
> issue in the Hitchhikers guide. The issue is: when does the 
> document finish? When do we send to IESG to issue an RFC?
> 
> There were two approaches:
> 
> 1. split the document in two. One part contains only the core 
> specs, and issues relatively soon. The other part has 
> everything else, and basically ends up being the last RFC 
> produced by the SIP WG before it shuts its doors (which has 
> always been 1.5 years from now for the last 5 years).
> 
> 2. keep it as one document. Issue an RFC at some point, and 
> then revise it a few times as needed. We need to decide when 
> to issue it.
> 
> 
> I'd like to propose option 2. I think people get more value 
> from it as a 
> consolidated document. Furthermore, I'd propose that we send the 
> document to IESG for consideration as informational at the 
> instant all 
> of the documents listed as 'core' have RFC numbers issued by RFC-ed.
> 
> Comments?
> 
> -Jonathan R.
> -- 
> Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
> Cisco Fellow                                   Parsippany, NJ 
> 07054-2711
> Cisco Systems
> [email-masked]                              FAX:   (973) 952-5050
> http://www.jdrosen.net                         PHONE: (973) 952-5000
> http://www.cisco.com
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Avshalom Houri <[email-masked]>
Date: Tue, 25 Jul 2006 22:08:49 +0300

Option 2 also.

Issuing a list of core RFCs as option 1 suggests requires a strict list of 
core vs. non core
sooner then later. Later will be better in this case.

--Avshalom

"Drage, Keith \(Keith\)" <[email-masked]> 
25/07/2006 21:07

To
"Jonathan Rosenberg" <[email-masked]>, "IETF SIP List" <[email-masked]>
cc

Subject
RE: [Sip] Hitchhikers guide - when is it done?

(As individual)

I also prefer option 2.

Regards

Keith