Subject: [Sip] About one or more user agents?

From: Raj <[email-masked]>
Date: Mon, 11 Dec 2006 05:55:43 -0800 (PST)

Hello To all,
   
                  Recently I read an article and I came across the following line, 
   
  "Software or hardware appliance containing one or more SIP user agents".
   
               My doubt is considering a phone equipment, can it contain two SIP user agents in it? if yes, can any one tell me about the operation of both the user agents?
   
  with regards
  Raj,

---------------------------------
Cheap Talk? Check out Yahoo! Messenger's low PC-to-Phone call rates.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 11 Dec 2006 09:56:12 -0500

This is a somewhat obscure semantic issue. If a box containing a SIP 
implementation registers twice, in order to accept calls addressed to 
two different AORs, is it one UA or two UAs? You can make an argument 
either way, but this is one way to get two user agents in a piece of 
equipment.

Some might consider it one UA if it is a single application supporting 
multiple addresses and similar function. A clearer case is a PC running 
a phone application and an entirely independent sip Instant Messaging 
application.

	Paul

Raj wrote:
> "*Software or hardware appliance containing one or more SIP user agents".*
>  
>              My doubt is considering a phone equipment, can it contain 
> two SIP user agents in it? if yes, can any one tell me about the 
> operation of both the user agents?
>  
> with regards
> Raj,
> 
> ------------------------------------------------------------------------
> Cheap Talk? Check out 
> <http://us.rd.yahoo.com/mail_us/taglines/postman8/*http://us.rd.yahoo.com/evt=39663/*http://voice.yahoo.com> 
> Yahoo! Messenger's low PC-to-Phone call rates.
> 
> 
> ------------------------------------------------------------------------
>