Subject: [Sip] DTMF presentation in INFO messages

From: "Yariv Omer" <[email-masked]>
Date: Wed, 28 Feb 2007 08:17:18 +0200

Hi

When building an INFO message that represent a DTMF digit out-of-band

As:

....

Content-Type: application/dtmf-relay 

Signal=5 
Duration=160

How I present the "*" , "#" or Flash? (Should I put 10,11,16 in the
Signal attribute?)

Regards, Yariv

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Wed, 28 Feb 2007 16:39:28 -0600

Which RFC are you referencing for this use of INFO?

/a

Yariv Omer wrote:
> ….
> ------------------------------------------------------------------------
>