Subject: [Sip] Belated Re-review of consent-framework

From: Ben Campbell <[email-masked]>
Date: Thu, 29 Mar 2007 15:33:33 -0500

This is a very late followup from my WGLC comments on draft-ietf-sip- 
consent-framework-00.txt  (now 01).

The relevant portions of my WGLC comments have been addressed and I  
have no further concerns that I feel are worth pursuing.

I still have a very minor concern about some of the assumptions about  
how different domains will build messaging architectures (in  
particular, assertions that store and forward servers for SIP MESSAGE  
will commonly exist.) But since the draft provides mechanisms and  
guidance to work around the absence of such servers, this has become  
a purely philosophical argument and certainly not worth taking the  
wg's time or delaying progress of the document.

Thanks!

Ben.

Begin forwarded message:

> From: "Drage, Keith \(Keith\)" <[email-masked]>
> Date: March 20, 2007 8:31:32 AM CDT
> To: "Ben Campbell" <[email-masked]>
> Subject: RE: Belated Re-review of consent FW documents in SIPPING
>
> And did you look at sip-consent-framework as well?
>
> Keith
>
>> -----Original Message-----
>> From: Ben Campbell [mailto:[email-masked]]
>> Sent: Tuesday, March 20, 2007 10:28 AM
>> To: Gonzalo Camarillo
>> Cc: Sipping List; Mary Barnes; Drage, Keith (Keith)
>> Subject: Belated Re-review of consent FW documents in SIPPING
>>
>> This is probably too late to matter. Apologies for lateness.
>> Fortunately, my re-review of both consent-format and pending-
>> additions result in the following statement:
>>
>> My WGLC feedback for these docs has been addressed and I have
>> no further issues.
>>
>> Thanks!
>>
>> Ben.
>>
>> Begin forwarded message:
>>
>>> From: "Mary Barnes" <[email-masked]>
>>> Date: March 2, 2007 8:25:31 PM GMT+01:00
>>> To: <[email-masked]>
>>> Subject: Re-review of consent FW documents in SIPPING
>>>
>>> Hi Ben,
>>>
>>> These documents have been updated since your review in October.
>>> Could you possibly re-review and make sure that your concerns were
>>> addressed, since this is getting ready to be forwarded to IESG?
>>>
>>> http://www.ietf.org/internet-drafts/draft-ietf-sipping-pending-
>>> additions-01.txt
>>> http://www.ietf.org/internet-drafts/draft-ietf-sipping-consent-
>>> format-01.txt
>>>
>>>
>>> Thanks,
>>> Mary
>>>
>>
>>

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 31 Mar 2007 10:25:22 +0300

Hi Ben,

thanks for following up.

Cheers,

Gonzalo

Ben Campbell wrote:
> This is a very late followup from my WGLC comments on 
> draft-ietf-sip-consent-framework-00.txt  (now 01).
> 
> The relevant portions of my WGLC comments have been addressed and I have 
> no further concerns that I feel are worth pursuing.
> 
> how different domains will build messaging architectures (in particular, 
> assertions that store and forward servers for SIP MESSAGE will commonly 
> exist.) But since the draft provides mechanisms and guidance to work 
> around the absence of such servers, this has become a purely 
> philosophical argument and certainly not worth taking the wg's time or 
> delaying progress of the document.
> 
> Thanks!
> 
> Ben.
> 
> Begin forwarded message:
>