Subject: [Sip] draft-polk-sip-rph-new-namespaces

From: Cullen Jennings <[email-masked]>
Date: Sat, 10 Mar 2007 12:51:47 -0800

I have to admit I am not up enough on all this stuff to have any idea  
if this is the best way to solve this problem but this approach did  
concern me on the basis of using IANA for a registry like this -  
Would any organization be able to request a new RPH? Would they need  
a standards track document to do that?

Cullen <with my individual hat on>

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James M. Polk" <[email-masked]>
Date: Sat, 10 Mar 2007 16:16:23 -0600

RFC 4412 states it would take a standards track doc to register new 
namespaces, and doesn't limit who can author it (i.e. "...any organization...")