Subject: Re: [Sip] DTMF presentation in INFO messages

From: Eric Burger <[email-masked]>
Date: Thu, 08 Mar 2007 22:51:43 +0800

Neither.

See RFC 4730 for the proper way of transporting DTMF.

See RFC 4722 for a model of using INFO, but that is not in the context of an
endpoint.

On 2/28/07 7:17 AM, "Yariv Omer" <[email-masked]> wrote:

> Hi
>  
> When building an INFO message that represent a DTMF digit out-of-band
> As:
>  
> Š.
> Content-Type: application/dtmf-relay
> 
> Signal=5 
> Duration=160
>  
> How I present the "*" , "#" or Flash? (Should I put 10,11,16 in the Signal
> attribute?)
>  
> Regards, Yariv
>  
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip

_______________________________________________________________________
Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient,
and have received this message in error, please immediately return this
by email and then delete it.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Thu, 8 Mar 2007 15:59:39 +0100

Hi,

I'm sure the Cisco people can help you with this question.

Regards,

Christer

> -----Original Message-----
> From: Eric Burger [mailto:[email-masked]] 
> Sent: 8. maaliskuuta 2007 16:52
> To: Yariv Omer; [email-masked]
> Subject: Re: [Sip] DTMF presentation in INFO messages
> 
> Neither.
> 
> See RFC 4722 for a model of using INFO, but that is not in 
> the context of an endpoint.
> 
> 
> > This list is for NEW development of the core SIP Protocol Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments on the application of sip
> 
> 
> Notice:  This email message, together with any attachments, 
> may contain information  of  BEA Systems,  Inc.,  its 
> subsidiaries  and  affiliated entities,  that may be 
> confidential,  proprietary,  copyrighted  and/or legally 
> privileged, and is intended solely for the use of the 
> individual or entity named in this message. If you are not 
> the intended recipient, and have received this message in 
> error, please immediately return this by email and then delete it.
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip