Subject: [Sip] Progression of draft-audet-sip-sips-02

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Fri, 9 Mar 2007 11:49:56 +0100

(As WG chair)

The author has apparently closed all open text in this candidate INFORMATIONAL RFC

We will be having a discussion in Prague as to which issues and recommendations from Annex A that we wish to address as further charter work.

Apart from this discussion (and therefore possible revision of annex A), is the text in the rest of the document complete, i.e. it covers all issues, and therefore:

Is the document ready for working group last call?

(If the answer is affirmative, then my expectation is that we have a revision immediately after Prague, to deal with issues raised on list, and the annex A discussion, and then WGLC).

Regards

Keith
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Mary Barnes" <[email-masked]>
Date: Fri, 9 Mar 2007 06:32:11 -0600

I'm assuming you're referring to draft-ietf-sip-sips-02, rather than the
individual doc?

I think the WG document is ready for WGLC.

Mary

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]] 
Sent: Friday, March 09, 2007 4:50 AM
To: [email-masked]
Subject: [Sip] Progression of draft-audet-sip-sips-02

(As WG chair)

The author has apparently closed all open text in this candidate
INFORMATIONAL RFC

We will be having a discussion in Prague as to which issues and
recommendations from Annex A that we wish to address as further charter
work.

Apart from this discussion (and therefore possible revision of annex A),
is the text in the rest of the document complete, i.e. it covers all
issues, and therefore:

(If the answer is affirmative, then my expectation is that we have a
revision immediately after Prague, to deal with issues raised on list,
and the annex A discussion, and then WGLC).

Regards

Keith

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Fri, 9 Mar 2007 13:42:22 +0100

Correction, in the original mail I was intending to refer to 

http://www.ietf.org/internet-drafts/draft-ietf-sip-sips-02.txt

Thanks to Mary for pointing out mr error.

Regards

Keith

> Sent: Friday, March 09, 2007 10:50 AM
> To: [email-masked]
> We will be having a discussion in Prague as to which issues 
> and recommendations from Annex A that we wish to address as 
> further charter work.
> 
> Apart from this discussion (and therefore possible revision 
> of annex A), is the text in the rest of the document 
> complete, i.e. it covers all issues, and therefore:
> 
> (If the answer is affirmative, then my expectation is that we 
> have a revision immediately after Prague, to deal with issues 
> raised on list, and the annex A discussion, and then WGLC).
> 
> Regards
> 
> Keith
>