Subject: RE: [Sip] WGLC on draft-ietf-sip-ice-option-tag-01

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Fri, 13 Apr 2007 17:42:02 +0200

A reminder that you now have just one week to reply on this WGLC.

It would be nice to have some indication that people have even looked at
this reasonably short document.

Remember, if we cannot get this document out of the door, then we cannot
get ICE out of the door either.

Regards

Keith 

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]] 
> Sent: Thursday, March 29, 2007 6:09 PM
> To: IETF SIP List
> Subject: [Sip] WGLC on draft-ietf-sip-ice-option-tag-01
> 
> (As WG chair)
> 
> WGLC has just commenced in the MMUSIC WG on 
> http://www.ietf.org/internet-drafts/draft-ietf-mmusic-ice-15.txt
> 
> This is to announce a parallel WGLC on
> http://www.ietf.org/internet-drafts/draft-ietf-sip-ice-option-
> tag-01.txt
> 
> The dates of the WGLC are identical to those in MMUSIC. 
> Therefore please provide responses to the WGLC by 20th April 2007.
> 
> Comments on the SIP document should be provided to the SIP 
> list only, and to the editor. Please provide comments clearly 
> indicating the page or section, the text to be changed (copy 
> and paste!), and the proposed modification if possible.
> 
> Regards
> 
> Keith
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip 
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Fri, 13 Apr 2007 12:14:58 -0400

Read it, and looks good except for a few truly minor nits. 

- sec 4, 1st sentence, for consistency seems the tag should be in quotes, 
ie  "The "sip.ice" media feature tag ..." 

- sec 6, 2nd paragraph, last sentence should read "... using the SIPS 
mechanism. "  (Missing the S in SIPS)

- sec 7.2, for consistency with sec 7.1 should the tag name be give simply 
by "Name:  sip.ice"  (or sec 7.1 spell it all out as in sec 7.2)

-- Peter Blatherwick

"Drage, Keith \(Keith\)" <[email-masked]>
13.04.07 11:42
 
        To:     "IETF SIP List" <[email-masked]>
        cc: 
        Subject:        RE: [Sip] WGLC on draft-ietf-sip-ice-option-tag-01

Regards

Keith

---

From: "Jeroen van Bemmel" <[email-masked]>
Date: Fri, 13 Apr 2007 18:19:28 +0200

One minor comment on section 5 ("SHOULD NOT be used in conjunction with the 
Supported header field"): in case an OPTIONS request is received, surely the 
UAS is expected to respond with Supported: ice in its response? If so, that 
would be worth mentioning explicitly as an exception to the "SHOULD NOT"

Regards,
Jeroen

Drage, Keith (Keith) wrote:
> It would be nice to have some indication that people have even looked
> at this reasonably short document.
>
> Remember, if we cannot get this document out of the door, then we
> cannot get ICE out of the door either.
>
> Regards
>
> Keith
>

---

From: "Kevin Johns" <[email-masked]>
Date: Wed, 18 Apr 2007 08:47:06 -0600

Keith,

I have reviewed this document. The only question I have is its reference
to SIPS as a way to mitigate some security risks. Given the status of
SIPS I was unsure whether it should be listed as a mechanism for
addressing possible security risks? Otherwise this document looks good.

Regards,
Kevin Johns 

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]] 
Sent: Friday, April 13, 2007 9:42 AM
To: IETF SIP List
Subject: RE: [Sip] WGLC on draft-ietf-sip-ice-option-tag-01

Regards

Keith 

> Comments on the SIP document should be provided to the SIP list only, 
> and to the editor. Please provide comments clearly indicating the page

> or section, the text to be changed (copy and paste!), and the proposed

> modification if possible.
> 
> Regards
> 
> Keith
> 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip