Subject: Re: [Sip] Which sip.instance to use (GRUU and Outbound)?

From: "Peter Musgrave" <[email-masked]>
Date: Wed, 2 May 2007 09:35:39 -0600

Hi Jerry, 

I believe there should only be one sip-instance in this case. 

The sip-instance as created by the UA will be unique to that UA instance
(and preserved over software/hardware resets etc.). This is used for
outbound and if a Supported: gruu is present in the REGISTER it is also
used for generating a gruu.

Peter 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jerry Yin <[email-masked]>
Date: Wed, 2 May 2007 10:38:48 -0700 (PDT)

Thanks Peter and Robert.
   
  My fault. I overlooked the sip.instance created by the UA in the GRUU draft. 
   
  Jerry

Peter Musgrave <[email-masked]> wrote:
                Hi Jerry, 

  The sip-instance as created by the UA will be unique to that UA instance (and preserved over software/hardware resets etc.). This is used for outbound and if a Supported: gruu is present in the REGISTER it is also used for generating a gruu.
   
  Peter 

---------------------------------
Ahhh...imagining that irresistible "new car" smell?
 Check outnew cars at Yahoo! Autos.