Subject: [Sip] Fwd: ID Tracker State Update Notice: draft-ietf-sip-mib

From: Dean Willis <[email-masked]>
Date: Wed, 2 May 2007 12:55:05 -0500

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: May 2, 2007 9:34:01 AM CDT
> To: [email-masked], [email-masked], [email-masked],  
> [email-masked], [email-masked]
> Subject: ID Tracker State Update Notice: draft-ietf-sip-mib
> Reply-To: [email-masked]
>
> 'State Changes to RFC Published from RFC Ed Queue by Amy Vezza'
> ID Tracker URL: https://datatracker.ietf.org/public/pidtracker.cgi? 
> command=view_id&dTag=5191&rfc_flag=0
>

I'd like to say "Congratulations" to the whole working group, and  
especially to Kevin and Jean-Francois.

It took nine years, but we finally got this thing done.

Hooray!

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 11 May 2007 18:53:40 -0700

> especially to Kevin and Jean-Francois.

Yes a special thanks to them and Dan Romascanu too.