Subject: RE: [Sip] sips if possible, sip if not. - a question on sip-sips-03 draft

From: "Attila Sipos" <[email-masked]>
Date: Thu, 17 May 2007 18:00:56 +0100

>> > Is there a requirement for some kind of new SIP response code which
>> > says something like "no SIPS URI registered but there is a SIP one"?
>> >
>>
>>You mean like a 302?

embarassing.

it's very quiet on [email-masked] today.

Shouldn't there be some people arguing about sips or something?

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: 17 May 2007 17:43
To: Attila Sipos
Cc: [email-masked]
Subject: Re: [Sip] sips if possible, sip if not. - a question on
sip-sips-03 draft

On May 17, 2007, at 3:51 AM, Attila Sipos wrote:

>
> Is there a requirement for some kind of new SIP response code which
> says something like "no SIPS URI registered but there is a SIP one"?
>

You mean like a 302?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Thu, 17 May 2007 12:08:53 -0500

> Shouldn't there be some people arguing about sips or something?

Nah, we solved all that stuff. And we're tired of arguing about  
location conveyance.

--
Dean