Subject: [Sip] RE: Draft Agenda for SIP at IETF 69 in Chicago

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Mon, 2 Jul 2007 09:32:59 +0200

I think we should put a couple of "do we charter" items on the agenda:
 
These are the mime body handling draft from Gonzalo, and the proposed
INFO handling draft from Eric.
 
So far these are the only two that I can identify as having had
discussion and for which we do not have slots.
 
Not sure whether we need a slot for corrections or not - I think Robert
was suggesting an ad hoc somewhere to progress this.
 
regards
 
Keith

________________________________

	From: Dean Willis [mailto:[email-masked]] 
	Sent: Sunday, July 01, 2007 2:51 AM
	To: IETF SIP
	Cc: Cullen Jennings; DRAGE, Keith (Keith)
	Subject: Draft Agenda for SIP at IETF 69 in Chicago

	Here's the current draft agenda for SIP at IETF 69. I'm sure it
is incomplete. Changes will be posted to:
	http://www.softarmor.com/mediawiki/index.php/SIP_Agenda_IETF_69

	Draft SIP Agenda IETF 69

	Session 1, Monday July 23 0900-1130 Grand Ballroom

Start Time
Topic
Discussion Lead
Reading List
0900
Agenda Bash and Status
Chairs
This document
0915
SIPS WGLC
Francois Audet
draft-ietf-sip-sips-05.txt
<http://www.ietf.org/internet-drafts/draft-ietf-sip-sips-05.txt> 
0945
Outbound
Rohan Mahy
Cullen Jennings
draft-ietf-sip-outbound-09.txt
<http://www.ietf.org/internet-drafts/draft-ietf-sip-outbound-09.txt> 
1015
Location Conveyance WGLC
James Polk
draft-ietf-sip-location-conveyance-07.txt
<http://www.ietf.org/internet-drafts/draft-ietf-sip-location-conveyance-
07.txt> 
1045
Delivering R-URI and Parameters to UA
Jonathan Rosenberg
draft-rosenberg-sip-ua-loose-route-01.txt
<http://www.ietf.org/internet-drafts/draft-rosenberg-sip-ua-loose-route-
01.txt> 
1130
End of Session

	Session 2, Tuesday July 24 0900-1130 Grand Ballroom

Start Time
Topic
Discussion Lead
Reading List
0900
Agenda Bash and Status
Chairs
This document
0905
SAML
Hannes Tschofenig
draft-ietf-sip-saml-02.txt
<http://www.ietf.org/internet-drafts/draft-ietf-sip-saml-02.txt> 
0930
eTags For Notification
Aki Niemi
draft-ietf-sip-subnot-etags-00.txt
<http://www.ietf.org/internet-drafts/draft-ietf-sip-subnot-etags-00.txt>

0950
Domain Certs
Vijay Gurbani
Scott Lawrence
draft-gurbani-sip-domain-certs-05.txt
<http://www.ietf.org/internet-drafts/draft-gurbani-sip-domain-certs-05.t
xt> 
1020
Privacy Guidelines
Mayumi Munakata
draft-munakata-sip-privacy-guideline-00.txt
<http://www.ietf.org/internet-drafts/draft-munakata-sip-privacy-guidelin
e-00.txt> 
1040
Privacy Enhancements
Mayumi Munakata
draft-munakata-sip-privacy-new-00.txt
<http://www.ietf.org/internet-drafts/draft-munakata-sip-privacy-new-00.t
xt> 
1100
Certificate Authentication
Sumanth Channabasappa
draft-dotson-sip-certificate-auth-03.txt
<http://www.ietf.org/internet-drafts/draft-dotson-sip-certificate-auth-0
3.txt> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 2 Jul 2007 13:31:19 -0500

On Jul 2, 2007, at 4:21 AM, Christer Holmberg (JO/LMF) wrote:

> Hi,
>
> Regarding the loose route issue, I still haven't received any reply  
> on whether the problem can be solved with the P-Called-Party header  
> - in which case there would be no problem to discuss.
>

well, whether it can or can't sounds like something to discuss . . .

--
Dean

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 02 Jul 2007 13:41:28 -0500

At 02:32 AM 7/2/2007, DRAGE, Keith \(Keith\) wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01C7BC7B.36EF07B8"
>

The new draft agenda is here
http://www.softarmor.com/mediawiki/index.php/SIP_Agenda_IETF_69

I'll be nice and give up 15 of my allocated 30 minutes to these other 
efforts, as I think I'll only need 15min to discuss my 2 IDs

>
>These are the mime body handling draft from Gonzalo, and the 
>proposed INFO handling draft from Eric.
>
>Not sure whether we need a slot for corrections or not - I think 
>Robert was suggesting an ad hoc somewhere to progress this.
>
>regards
>
>Keith

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Mon, 2 Jul 2007 11:21:34 +0200

Hi,
 
Regarding the loose route issue, I still haven't received any reply on whether the problem can be solved with the P-Called-Party header - in which case there would be no problem to discuss.
 
Regards,
 
Christer

	From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
	Sent: 2. heinäkuuta 2007 10:33
	To: Dean Willis; IETF SIP
	Cc: Cullen Jennings
	Subject: [Sip] RE: Draft Agenda for SIP at IETF 69 in Chicago

	These are the mime body handling draft from Gonzalo, and the proposed INFO handling draft from Eric.
	 
	So far these are the only two that I can identify as having had discussion and for which we do not have slots.
	 
	Not sure whether we need a slot for corrections or not - I think Robert was suggesting an ad hoc somewhere to progress this.
	 
	regards
	 
	Keith

		Here's the current draft agenda for SIP at IETF 69. I'm sure it is incomplete. Changes will be posted to:
		http://www.softarmor.com/mediawiki/index.php/SIP_Agenda_IETF_69

		Draft SIP Agenda IETF 69

Start Time
Topic
Discussion Lead
Reading List
0900
Agenda Bash and Status
Chairs
This document
0915
SIPS WGLC
Francois Audet
draft-ietf-sip-sips-05.txt <http://www.ietf.org/internet-drafts/draft-ietf-sip-sips-05.txt> 
0945
Outbound
Rohan Mahy
Cullen Jennings
draft-ietf-sip-outbound-09.txt <http://www.ietf.org/internet-drafts/draft-ietf-sip-outbound-09.txt> 
1015
Location Conveyance WGLC
James Polk
draft-ietf-sip-location-conveyance-07.txt <http://www.ietf.org/internet-drafts/draft-ietf-sip-location-conveyance-07.txt> 
1045
Delivering R-URI and Parameters to UA
Jonathan Rosenberg
draft-rosenberg-sip-ua-loose-route-01.txt <http://www.ietf.org/internet-drafts/draft-rosenberg-sip-ua-loose-route-01.txt> 
1130
End of Session

Start Time
Topic
Discussion Lead
Reading List
0900
Agenda Bash and Status
Chairs
This document
0905
SAML
Hannes Tschofenig
draft-ietf-sip-saml-02.txt <http://www.ietf.org/internet-drafts/draft-ietf-sip-saml-02.txt> 
0930
eTags For Notification
Aki Niemi
draft-ietf-sip-subnot-etags-00.txt <http://www.ietf.org/internet-drafts/draft-ietf-sip-subnot-etags-00.txt> 
0950
Domain Certs
Vijay Gurbani
Scott Lawrence
draft-gurbani-sip-domain-certs-05.txt <http://www.ietf.org/internet-drafts/draft-gurbani-sip-domain-certs-05.txt> 
1020
Privacy Guidelines
Mayumi Munakata
draft-munakata-sip-privacy-guideline-00.txt <http://www.ietf.org/internet-drafts/draft-munakata-sip-privacy-guideline-00.txt> 
1040
Privacy Enhancements
Mayumi Munakata
draft-munakata-sip-privacy-new-00.txt <http://www.ietf.org/internet-drafts/draft-munakata-sip-privacy-new-00.txt> 
1100
Certificate Authentication
Sumanth Channabasappa
draft-dotson-sip-certificate-auth-03.txt <http://www.ietf.org/internet-drafts/draft-dotson-sip-certificate-auth-03.txt>