Subject: [Sip] WGLC on draft-ietf-sip-sips

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Tue, 17 Jul 2007 12:21:37 +0200

(As WG chair)

We reached the end of the time when WGLC comments were requested on
Monday.

If there are any last comments sitting out there that you have been
meaning to submit, can I suggest you get them in an quickly as possible.

Regards

Keith

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Thu, 19 Jul 2007 16:06:41 -0500

> meaning to submit, can I suggest you get them in an quickly as possible.

Sorry for the late comment here, but I find section 3.3.2 perplexing in 
the current incarnation of the draft. It made sense before (e.g., in 
-02, which was the current version in Prague) -- but now that we're 
changing behavior, it seems completely out of place.

By my reading, section 3.3.2 basically says, "If you implement this 
specification, you are explicitly forbidden from doing the following 
procedure, which is now explained in enough detail to implement."

I would propose removing section 3.3.2.

/a

---

From: "Francois Audet" <[email-masked]>
Date: Thu, 19 Jul 2007 17:47:45 -0500

You are absolutely correct: this is insane. Like giving matches to kids
and telling them not
to use it.

I don't recall who it was that wanted the procedures to remain in the
text. I believe the
rationale was "how to deal with legacy SIPS implementations".

I really think the text would be much simpler if we removed section
3.3.2 altogether. 

> -----Original Message-----
> From: Adam Roach [mailto:[email-masked]] 
> Sent: Thursday, July 19, 2007 14:07
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]
> Subject: Re: [Sip] WGLC on draft-ietf-sip-sips
> 
> Sorry for the late comment here, but I find section 3.3.2 
> perplexing in the current incarnation of the draft. It made 
> sense before (e.g., in -02, which was the current version in 
> Prague) -- but now that we're changing behavior, it seems 
> completely out of place.
> 
> By my reading, section 3.3.2 basically says, "If you 
> implement this specification, you are explicitly forbidden 
> from doing the following procedure, which is now explained in 
> enough detail to implement."
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip