Subject: [Sip] draft-ietf-sip-consent-framework-02.txt

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 13 Jul 2007 12:46:40 +0200

Hi all,

draft-ietf-sip-consent-framework-02.txt  is not a typical framework 
document. Most framework documents I know are informational.
This document, however, seems to have the intended status "Standards Track"

Correct?

Ciao
Hannes

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Fri, 13 Jul 2007 13:23:35 +0200

The charter milestones are:

Done    Consent-Based Communications WGLC (PS)  
Jun 2007    Consent-Based Communications to IESG (PS)  

These quite clearly say we are working on a standards track document.

Moreover it defines certain SIP constructs for which the IANA registration requirements are standards track. 

I guess as well as being the framework document that groups all the underlying work together, it is in its own right a SIP extension document. 

As we already have 7 or 8 documents covering this issue, I suggest we don't perform a split to create another one. If you look at the dependent reference tree it is a nightmare.

Regards

Keith 

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Friday, July 13, 2007 11:47 AM
> To: IETF SIP List
> Subject: [Sip] draft-ietf-sip-consent-framework-02.txt
> 
> Hi all,
> 
> draft-ietf-sip-consent-framework-02.txt  is not a typical 
> framework document. Most framework documents I know are informational.
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 13 Jul 2007 13:35:12 +0200

I am not suggesting a document split or anything like that.

Typically, documents indicate the status.
When I open a document that says "framework" in the subject header then 
I just do not expect it todo anything else other than describing the big 
picture.

Ciao
Hannes