Subject: [Sip] SIP SAML IANA Consideration Sction

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 11 Jul 2007 11:02:45 +0200

I compiled a first version of the IANA consideration section.
Please find it here: http://www.tschofenig.priv.at:8080/saml-sip/issue22

Ciao
Hannes

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 12 Jul 2007 13:09:01 +0200

Two points on this list of response code definitions:

1)	Instead of using "It is used when..." and defining the sender condition, can we write it if a form of the semantics the receiver should understand from receiving it. The sender conditions should be covered by normative statements along the lines of "If <condition> then the UAS MUST/SHOULD send a 4xx (xxx) response" elsewhere in the document.

2)	A question to which I do not have an answer. This defines 3 new response codes. Are these allocated in sufficiently generic a form. For example the first could be just "Assertion required of Identity header" and the fact that it is a SAML assertion contained in a new header field. I would like at some point to see some list discussion on this.

Regards

Keith

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Wednesday, July 11, 2007 10:03 AM
> To: IETF SIP List
> Subject: [Sip] SIP SAML IANA Consideration Sction
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip