Subject: [Sip] Slides for IETF#69

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 19 Jul 2007 22:09:11 +0200

(as WG chair)

To all presenters on Monday and Tuesday.

If you are presenting slides in the SIP sessions, we would like these
posted to the meeting presentations site well before the meeting session
begins.

That means you need to get them to the chairs at least 24 hours in
advance of session start (and not 25 minutes after).

We will be projecting from what is on the meeting presentations site (no
exceptions) and therefore if your slides are not there, you will be
presenting to a blank screen.

Remember that as well as people trying to address your issues in the
meeting, we will have people trying to follow the discussion remotely.
Access to the slides in advance helps everybody.

And remember, we are looking for issues for the meeting to discuss, not
tutorials on the document contents - everyone is expected to have read
those.

Regards

Keith

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Sun, 22 Jul 2007 16:12:54 +0200

We have now reached the 24 hour deadline for session #1 and the results
are to say the least DISAPPOINTING.

We have slides for the SIPS slot and for the essential corrections slot
at:

https://datatracker.ietf.org/meeting/69/materials.html

We have apparently not yet received session#1 slides for:

	outbound (Rohan)
	resource priority header issues (James)
	Delivering R-URI and Parameters to UA (Jonathan)
	MIME Body Handling (Gonzalo)

There were some slides on the MIME body handling being circulated by
Gonzalo - are those the ones you intend to use Gonzalo, or is there a
replacement set?

So please get these slides to us as soon as possible - that is assuming
you want to use slides in the session!

The deadline for session#2 slides in 9:00 Monday morning.

Regards

Keith

> -----Original Message-----
> From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
> Sent: Thursday, July 19, 2007 9:09 PM
> To: [email-masked]
> Subject: [Sip] Slides for IETF#69
> 
> (as WG chair)
> 
> If you are presenting slides in the SIP sessions, we would 
> like these posted to the meeting presentations site well 
> before the meeting session begins.
> 
> That means you need to get them to the chairs at least 24 
> hours in advance of session start (and not 25 minutes after).
> 
> exceptions) and therefore if your slides are not there, you 
> will be presenting to a blank screen.
> 
> Remember that as well as people trying to address your issues 
> in the meeting, we will have people trying to follow the 
> discussion remotely.
> And remember, we are looking for issues for the meeting to 
> discuss, not tutorials on the document contents - everyone is 
> expected to have read those.
> 
> Regards
> 
> Keith
> 
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip