Subject: [Sip] IETF mailing list problems

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 6 Feb 2008 12:09:47 +0100

Because TMDA has been removed from all the IETF lists, SPAM is now
making its way through the SIP list. It is clear that the alternative
mechanisms are not working effectively.

It you fail to receive this message it is because it is too late....

1)	Please check that when you post a message, that it is
distributed. You can check the archives to do this at:

http://www.ietf.org/mail-archive/web/sip/index.html

2)	If you are failing to receive messages from the SIP list, then
check whether ietf.org, or any part of it, has been blacklisted by
either your local or company SPAM filtering.

Any issues, mail [email-masked]

This is the transition team responsible for these changes.

Regards

Keith
_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 6 Feb 2008 12:57:24 +0100

Further, if you send a message that you think needs to be released from
the moderation queue, then send me a mail directly.

The moderation queue of the SIP list is now filling up with SPAM
messages, and I will probably find it impossible to separate your speck
of gold from the crap.

Regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: Wednesday, February 06, 2008 11:10 AM
> To: IETF SIP List
> Subject: [Sip] IETF mailing list problems
> 
> Because TMDA has been removed from all the IETF lists, SPAM 
> is now making its way through the SIP list. It is clear that 
> the alternative mechanisms are not working effectively.
> 
> check whether ietf.org, or any part of it, has been 
> blacklisted by either your local or company SPAM filtering.
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip