Subject: [Sip] SIP Outbound : How to identify edge-proxy ?

From: "Karthikeyan Gopal , TLS-Chennai" <[email-masked]>
Date: Thu, 14 Feb 2008 16:13:23 +0530

Hi All,

   How to identify edge-proxy in this topology?

UA - P1 - P2 - P3 - REGISTRAR 

Here in this case P1 and P3 are Edge proxy's as per Path header RFC
3327.

Edge proxy P1 can be identified based on VIA.

Then how to edge proxy identify P3?

Thanks & Regards,

Karthikeyan.G

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Hisham Khartabil" <[email-masked]>
Date: Fri, 29 Feb 2008 16:33:49 +1100

How are you definig edge proxy? Edge proxy is the first hop from the UA.

Hisham

On 14/02/2008, Karthikeyan Gopal , TLS-Chennai <[email-masked]> wrote:
> UA – P1 – P2 – P3 – REGISTRAR
>
>
>
> Here in this case P1 and P3 are Edge proxy's as per Path header RFC 3327.
>
>
>
>
>
> The contents of this e-mail and any attachment(s) are confidential and
> intended for the named recipient(s) only.
> It shall not attach any liability on the originator or HCL or its
> affiliates. Any views or opinions presented in
> Any form of reproduction, dissemination, copying, disclosure,
> modification, distribution and / or publication of
> this message without the prior written consent of the author of this
> e-mail is strictly prohibited. If you have
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip