Subject: [Sip] Draft SIP agenda for IETF 71

From: Dean Willis <[email-masked]>
Date: Tue, 26 Feb 2008 15:00:44 -0600

A draft agenda follows. This is a VERY draft agenda, since it's about  
5 hours long and we currently have only 2 hour of meeting time.

Note that this has a new format: it includes markup as to whether each  
item is chartered (I was getting questioned on this) and a status  
column.

Please review carefully and let me know if you'd like to volunteer to  
give up a time slot, or if other changes are needed.

Agenda also posted on Softarmor and IETF sites.

HTML follows:

Agenda for SIP at IETF 71
Charter?	Topic	Discussion Lead	Drafts	Status	Time
Y	Example Security Flows	Robert Sparks	draft-ietf-sip-sec-flows-01	 
Revising	0
Y	Corrections to SIPS	Francois Audet	draft-ietf-sip-sips-08	Ready for  
pub	0
Y	Diagnostic Responses	Scott Lawrence	draft-ietf-sip-hop-limit- 
diagnostics-03	Expired	0
Y	Change Notification Event Package for XCAP	Jari Urpalainenen	draft- 
ietf-sip-xcapevent-01	Ready WGLC	0
Y	Roadmap for SIP	Jonathan Rosenberg	draft-ietf-sip-hitchhikers- 
guide-05	Discuss	0
Y	Requirements for test matrix to move SIP to Draft Standard	Robert  
Sparks	TBD	Working	0
Y	Using SAML for SIP	Hannes Tschofenig
Jeff Hodges	draft-ietf-sip-saml-03	Revising	0
Y	etags in conditional notification	Aki Niemi	draft-ietf-sip-subnot- 
etags-02	Revising	0
Y	Outbound	Francois Audet	draft-ietf-sip-outbound-12	Overdue	15
Y	Location Conveyance	James Polk	draft-ietf-sip-location-conveyance-10	 
Overdue	15
Y	Connection Reuse	Vijay Gurbani	draft-ietf-sip-connect-reuse-09	WGLC  
Done?	15
Y	Session Policies	Volker Hilt	draft-ietf-sip-session-policy- 
framework-02	Overdue	15
Y	Requirements for Media Keying	Dan Wing	draft-ietf-sip-media-security- 
requirements-03	Discuss	15
Y	Essential corrections to RFC 3261	Robert Sparks	draft-drage-sip- 
essential-correction-02	Discuss	15
Y	MIME body handling in SIP	Gonzalo Camarillo	draft-ietf-sip-body- 
handling-01	Discuss	15
Y	UA initiated privacy	Mayumi Munakata	[1]	Discuss	15
Y	X.509 Certificates for TLS	Vijay Gurbani
Scott Lawrence	draft-ietf-sip-domain-certs-00	In WGLC	15
Y	X.509 Extended Key Usage	Vijay Gurbani
Scott Lawrence	draft-ietf-sip-eku-01	in WGLC	15
Y	Resource Priority Namespaces for DISA	James Polk	draft-ietf-sip-rph- 
new-namespaces-02	Discuss	15
Y	Establishment of secure media sessions using DTLS-SRTP	Jason Fischl	 
draft-ietf-sip-dtls-srtp-framework-01	Discuss	15
Y	Delivering request-URI and parameters to UAS via proxy	Christer  
Holmberg	draft-holmberg-sip-target-uri-delivery-01
draft-rosenberg-sip-ua-loose-route-02
draft-rosenberg-sipping-siptrunk-00
?	30
N	INFO Events	Hadriel Kaplan
Christer Holmberg
draft-kaplan-sip-info-events-00
draft-kaplan-sip-info-use-cases-00
Discuss	15
N	INFO Litmus Test	Jonathan Rosenberg	draft-rosenberg-sip-info- 
litmus-00	Discuss	15
N	TOTE/ Media Path INFO	Jonathan Rosenberg	draft-rosenberg-sip-tote-00	 
Discuss	15
N	Phish Baiting with Identity	Hadriel Kaplan	draft-kaplan-sip-baiting- 
attack-01	Discuss	15
N	Identity-Based Authentication in SIP	Harsh Kupwade Patil	draft- 
kupwade-sip-iba-00	Discuss	15
N	The Phone Number/Identity Dichotomoy	Most of the Working Group	draft- 
rosenberg-sip-rfc4474-concerns-00	Discuss	30
N	Proxy-Authenticate-Info	Sumanth Channabasappa	tbd	Discuss	5
N	ICE Error Code	Jonathan Rosenberg	draft-rosenberg-sip-ice-error- 
code-01	Discuss	5

_______________________________________________
Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Feb 2008 23:13:31 +0200

How are you going to cover all the identity related documents? I see 
only a few documents on the agenda

Dean Willis wrote:
> item is chartered (I was getting questioned on this) and a status column.
>
> Y    Example Security Flows    Robert Sparks    
> draft-ietf-sip-sec-flows-01    Revising    0
> Y    Corrections to SIPS    Francois Audet    
> draft-ietf-sip-sips-08    Ready for pub    0
> Y    Diagnostic Responses    Scott Lawrence    
> draft-ietf-sip-hop-limit-diagnostics-03    Expired    0
> Y    Change Notification Event Package for XCAP    Jari 
> Urpalainenen    draft-ietf-sip-xcapevent-01    Ready WGLC    0
> Y    Roadmap for SIP    Jonathan Rosenberg    
> draft-ietf-sip-hitchhikers-guide-05    Discuss    0
> Y    Requirements for test matrix to move SIP to Draft Standard    
> Robert Sparks    TBD    Working    0
> Y    etags in conditional notification    Aki Niemi    
> draft-ietf-sip-subnot-etags-02    Revising    0
> Y    Location Conveyance    James Polk    
> draft-ietf-sip-location-conveyance-10    Overdue    15
> Y    Connection Reuse    Vijay Gurbani    
> draft-ietf-sip-connect-reuse-09    WGLC Done?    15
> Y    Session Policies    Volker Hilt    
> draft-ietf-sip-session-policy-framework-02    Overdue    15
> Y    Requirements for Media Keying    Dan Wing    
> draft-ietf-sip-media-security-requirements-03    Discuss    15
> Y    Essential corrections to RFC 3261    Robert Sparks    
> draft-drage-sip-essential-correction-02    Discuss    15
> Y    MIME body handling in SIP    Gonzalo Camarillo    
> draft-ietf-sip-body-handling-01    Discuss    15
> Y    Resource Priority Namespaces for DISA    James Polk    
> draft-ietf-sip-rph-new-namespaces-02    Discuss    15
> Y    Establishment of secure media sessions using DTLS-SRTP    Jason 
> Fischl    draft-ietf-sip-dtls-srtp-framework-01    Discuss    15
> Y    Delivering request-URI and parameters to UAS via proxy    
> Christer Holmberg    draft-holmberg-sip-target-uri-delivery-01
> N    INFO Litmus Test    Jonathan Rosenberg    
> draft-rosenberg-sip-info-litmus-00    Discuss    15
> N    TOTE/ Media Path INFO    Jonathan Rosenberg    
> draft-rosenberg-sip-tote-00    Discuss    15
> N    Phish Baiting with Identity    Hadriel Kaplan    
> draft-kaplan-sip-baiting-attack-01    Discuss    15
> N    Identity-Based Authentication in SIP    Harsh Kupwade Patil    
> draft-kupwade-sip-iba-00    Discuss    15
> N    The Phone Number/Identity Dichotomoy    Most of the Working 
> Group    draft-rosenberg-sip-rfc4474-concerns-00    Discuss    30
> N    ICE Error Code    Jonathan Rosenberg    
> draft-rosenberg-sip-ice-error-code-01    Discuss    5
>
>
> ------------------------------------------------------------------------
>

---

From: Dean Willis <[email-masked]>
Date: Tue, 26 Feb 2008 23:42:34 -0600

> only a few documents on the agenda

Badly, most probably. I've suggested a breakout on e.164 identity to  
AD Cullen, and he is pushing back on the idea, as it has the potential  
to be full of sound and fury but signify nothing. It's not chartered,  
and it might not be productive to just get into a bunch of shouting  
matches.

Perhaps you folks have some suggestions on how these things could be  
covered effectively in a meeting?

--
Dean
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 27 Feb 2008 14:24:32 -0500

Dean I agree with your underlying notion that at this point in time any
discussion of the underlying problems in E164 and identity could be
potentially counter productive.

The RAI schedule in Philadelphia is already overbooked as it is ..It may
take a separate hour or more BOF in Dublin to just scope out the problem.

Its better to try and peal these issues off into some separate task group or
something in order to let the rest of the SIP WG to proceed with its usual
overcrowded work load.

>  -----Original Message-----
>  From: [email-masked] [mailto:[email-masked]] On Behalf Of
>  Dean Willis
>  Sent: Wednesday, February 27, 2008 12:43 AM
>  To: [email-masked]
>  Cc: IETF SIP List
>  Subject: Re: [Sip] Draft SIP agenda for IETF 71
>  
>

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 29 Feb 2008 14:02:39 -0800

I'm pushing back on finding a time to do this. Of course, I would want  
it to be productive use of time but I think Dean and Keith can figure  
out a way to accomplish that.

Cullen with my AD hat on.