Subject: [Sip] Call flow of conference

From: "preethy varghese" <[email-masked]>
Date: Fri, 7 Mar 2008 10:47:00 +0530

Hi,
     Could someone explain me the call flows of conference. Which is best
and common among isfocus and user agent awared method?Thanks in advance.

Preethy
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "preethy varghese" <[email-masked]>
Date: Fri, 7 Mar 2008 14:45:14 +0530

Hi,
     Thanks for your answer. But i did not understand what you mean by
tightly coupled,loosely coupled or fully distributed multiparty
conference.Can u plz explain the sip message sequence of the following
scenario

A     calls    B

A   puts  hold on B

A    calls     C

Now A - B - C are in conference

B goes on hold

B   calls   D

Now A - B - C - D  are in conference

Explanation with the help of picture will be appreciated.

Thanks in advance.

Preethy

On Fri, Mar 7, 2008 at 12:01 PM, Robins George <[email-masked]> wrote:

>   The call flow depends on the type of conference
>
> whether it is tightly couple, loosely coupled or fully distributed
> multiparty.
>
> And participant are of different kinds which are Conference aware
> participants and Conference unaware participants.
>
>
>
>
>
> isfocus is just a feature tag which indicates that the UA is a conference
> server, or a focus, and will mix the media from calls to the same URI
>
>
>
> Creating a Conference Using Ad-Hoc SIP Methods
>
>
>
>
>
>
>
> robins.
>
> Research & Standardization
> HUAWEI TECHNOLOGIES CO.,LTD. 
>
>
> Address: Huawei Industrial Base
> Bantian Longgang
> Shenzhen 518129, P.R.China
> Tel: 0086-755-28789961
> Mobile: 0086-13246657597
> E-mail: [email-masked]
> www.huawei.com
>
> -------------------------------------------------------------------------------------------------------------------------------------
> This e-mail and its attachments contain confidential information from
> HUAWEI, which
> is intended only for the person or entity whose address is listed above.
> Any use of the
> information contained herein in any way (including, but not limited to,
> total or partial
> disclosure, reproduction, or dissemination) by persons other than the
> intended
> recipient(s) is prohibited. If you receive this e-mail in error, please
> notify the sender by
> phone or email immediately and delete it!
>
> ----- Original Message -----
> *From:* preethy varghese <[email-masked]>
> *To:* [email-masked]
> *Sent:* Friday, March 07, 2008 1:17 PM
> *Subject:* [Sip] Call flow of conference
>
> Hi,
> ------------------------------
>