Subject: [Sip] Reminder: Registration for SIPit 22 is open

From: Robert Sparks <[email-masked]>
Date: Tue, 4 Mar 2008 23:24:23 -0600

SIPit 22 registration closes April 4. Please note that we have  
limited space this time - early registration is recommended.

Now's a good time to finalize travel plans if you haven't already  
done so.

RjS

On Jan 30, 2008, at 9:38 AM, Robert Sparks wrote:

> SIPit 22 will be hosted by the University of New Hampshire  
> Interoperability Laboratory
> April 14 through 18, 2008.
>
> Registration is $350 (USD) per person. Registration will close  
> April 4.
>
> Space is limited, so register early to ensure a seat.
>
> Additional registration details are available at http://www.sipit.net
>
>
>
>
>
>

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Avasarala Ranjit-A20990" <[email-masked]>
Date: Wed, 5 Mar 2008 17:06:40 +0800

Hi all

What is the current status of this draft? 

Regards
Ranjit

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Fri, 7 Mar 2008 09:46:00 -0700

A number of folks have expressed interest in doing ICE/STUN/TURN testing in recent weeks. We'd like to organize something for the next SIPit if we have enough implementations with overlapping functionality.  Details on the next SIPit are below.

Let me know if you are interested and if you are attending IETF#71 so that we can may be have an adhoc discussion there.

Thanks,
Jean-François
Note: This message is sent to multiple lists (IETF: sip, sipping, simple, SIP forum's discussion list, Columbia's SIP implementors).  Please respond to the folks cc'ed on the note if you are interested - we'll post updates.

> -----Original Message-----
> From: [email-masked] [mailto:sip-
> [email-masked]] On Behalf Of Robert
> Sparks
> Sent: Tuesday, March 04, 2008 10:25 PM
> To: Robert Sparks
> Cc: [email-masked]; Sip-Implementors
> Subject: [Sip-implementors] Reminder: Registration for SIPit 22 is
> open
> 
> Sip-implementors mailing list
> [email-masked]
> https://lists.cs.columbia.edu/cucslists/listinfo/sip-implementors

---

From: Robert Sparks <[email-masked]>
Date: Thu, 20 Mar 2008 10:56:23 -0500

Registration for this SIPit closes two weeks from tomorrow (on April 4).

If you're planning to attend, but have not yet registered, now's the  
time.

RjS

------------

Registration is $350 (USD) per person. Registration will close April 4.

---

From: Robert Sparks <[email-masked]>
Date: Sun, 30 Mar 2008 12:00:06 -0500

Registration for this SIPit closes this Friday (April 4).

If you're planning to attend, but have not yet registered, please do  
so now. Space is limited.

RjS

------------