Subject: [Sip] OLI lists needed

From: Richard Lee <[email-masked]>
Date: Mon, 10 Mar 2008 16:20:33 -0400

Hi, this might not be the best place to ask for this but I was just 
wondering if anyone has OLI(originating Line identification) lists which 
has definition
of the numbers.

For example, 62 means originated from mobile and so forth.
I am not even sure where this definition came from(ITU? or RFCs).. or if 
it was even standaridized at all.

Any help would be greatly appreciated.

thank you.
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Bhattacharyya, Dipankar" <[email-masked]>
Date: Mon, 10 Mar 2008 16:35:16 -0400

Here Richard, the doc for OLI link
http://www.atis.org/inc/docs/finaldocs/98011620.doc

Regards,
-Dipankar.
Systems Engineer.
Empirix Inc.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Lee
Sent: Monday, March 10, 2008 3:21 PM
To: [email-masked]
Subject: [Sip] OLI lists needed

has definition
of the numbers.

thank you.

---

From: "Romel Khan" <[email-masked]>
Date: Mon, 10 Mar 2008 16:23:29 -0400

Check http://www.nanpa.com/number_resource_info/ani_ii_digits.html for
North American assignment.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Lee
Sent: Monday, March 10, 2008 4:21 PM
To: [email-masked]
Subject: [Sip] OLI lists needed

has definition
of the numbers.

thank you.

---

From: "Farnham, Bruce" <[email-masked]>
Date: Tue, 11 Mar 2008 14:32:25 -0600

Also ANSI T1.113-1995 Annex C/T1.113 : ANI Information Digits 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Romel Khan
Sent: Monday, March 10, 2008 2:23 PM
To: Richard Lee; [email-masked]
Subject: Re: [Sip] OLI lists needed

-----Original Message-----

has definition
of the numbers.

thank you.
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

---

The content contained in this electronic message is not intended to constitute
formation of a contract binding TWTC.  TWTC will be contractually bound only upon
execution, by an authorized officer, of a contract including agreed terms and
conditions or by express application of its tariffs.  This message is intended only
for the use of the individual or entity to which it is addressed. If the reader of this
message is not the intended recipient, or the employee or agent responsible for
delivering the message to the intended recipient, you are hereby notified that any
dissemination, distribution or copying of this message is strictly prohibited. If you
have received this communication in error, please notify us immediately by
replying to the sender of this E-Mail or by telephone.
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip