Subject: Re: [Sip] WGLC on domain-certs and eku

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Sat, 8 Mar 2008 01:41:34 +0100

(As SIP WG cochair)

This WGLC ended today. If you believe you still have comments to send on
either document, can you either send them as soon as possible, or if you
are still working on this document, send the chairs a message saying so
and indicating roughly how long you need. 

We have one significant comment offlist from the PKIX chair relating to
the current separation into two documents (he does not believe this is
necessary). As this was a directive from the AD, can I encourage the
editors to get Steven Kent and Cullen Jennings together over the course
of the next week (possible with a security AD) in order to discuss this
further.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of DRAGE, Keith (Keith)
> Sent: Friday, February 22, 2008 7:22 AM
> To: IETF SIP List
> Cc: Jeffrey, Alan S A (Alan); [email-masked]
> Subject: [Sip] WGLC on domain-certs and eku
> 
> (As WG chair)
> 
> This is to announce a WG last call on BOTH
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sip-domain-certs-00.txt
> 
> and
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sip-eku-01.txt
> 
> Comments should be submitted to both the list, and to the 
> authors, by Friday 7th March 2008. This will give the 
> opportunity for discussion of major issues at the SIP WG 
> meeting in Philadelphia.
> 
> Please clearly identify the position of any issue in the 
> internet draft, and if possible identify what you would like 
> to see as a correction.
> Please also indicate the nature or severity of the error or 
> correction, e.g. Major technical, minor technical, NIT, so 
> that we can quickly judge the extent of problems with the document.
> 
> Note that both these documents are used by:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sip-connect-reu
> se-09.txt
> 
> This particular document is finished and ready for the 
> publication request, but if you feel your comment also 
> addresses the usage by this document, please clearly indicate 
> and get the comment in.
> 
> Regards
> 
> Keith
> _______________________________________________
> Sip mailing list  http://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip 
> Use [email-masked] for new developments on the application of sip
> 
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Sat, 08 Mar 2008 10:50:52 -0600

> of the next week (possible with a security AD) in order to discuss this

Keith: Will do.

John Elwell was kind enough to review the documents as well.  We
will post a resolution of his review on the list as well.

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Mon, 10 Mar 2008 03:18:43 +0100

For the record, I was trying to summarise what has been seen offlist, for the benefit of those on the list.

Comments onlist are in the archives, if people don't already have them on their machines, and the editor's will respond to these in due course.

Regards

Keith 

> From: Vijay K. Gurbani [mailto:[email-masked]] 
> Sent: Saturday, March 08, 2008 4:51 PM
> To: DRAGE, Keith (Keith)
> Cc: IETF SIP List; Jeffrey, Alan S A (Alan); Cullen Jennings; 
> [email-masked]
> Subject: Re: [Sip] WGLC on domain-certs and eku
> 
> > This WGLC ended today. If you believe you still have 
> comments to send 
> > on either document, can you either send them as soon as 
> possible, or 
> > if you are still working on this document, send the chairs 
> a message 
> > saying so and indicating roughly how long you need.
> > 
> > We have one significant comment offlist from the PKIX chair 
> relating 
> > to the current separation into two documents (he does not 
> believe this 
> > is necessary). As this was a directive from the AD, can I encourage 
> > the editors to get Steven Kent and Cullen Jennings together 
> over the 
> > course of the next week (possible with a security AD) in order to 
> > discuss this further.
> 
> Keith: Will do.
> 
> John Elwell was kind enough to review the documents as well.  
> We will post a resolution of his review on the list as well.
> 
> Thanks,
> 
> - vijay
> --

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 09 Mar 2008 22:34:35 -0400

I've got comments which I plan to send before the SIP WG meeting
and hopefully tomorrow. They're second on my stack.

-Ekr

At Sat, 8 Mar 2008 01:41:34 +0100,