Subject: [Sip] what are the requriements of two id's ?

From: "Dharmesh desai" <[email-masked]>
Date: Mon, 24 Mar 2008 14:28:52 +0530

Dear all,

In my softphone there are two id's available.

UserId and Authentication ID 

Why Registrar or Proxy require two ids.

What is the use of these to id's.

Can anyone help me to understand these thing?

Regards,

Dharmesh Desai

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: <[email-masked]>
Date: Mon, 24 Mar 2008 14:33:35 +0530

Lot of clients these days support multiple IDs. You can specify UserId
of your choice say [email-masked] but when you are actually making
calls, the authentication id will be sent for validation. 

Best Regards, 
Ashish Saxena 
877-5570 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dharmesh desai
Sent: Monday, March 24, 2008 2:29 PM
To: [email-masked]
Subject: [Sip] what are the requriements of two id's ?

Dear all,

Regards,

Dharmesh Desai